The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

uncheck Sender Verification

Discussion in 'E-mail Discussions' started by asmithjr, Mar 15, 2008.

  1. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    475
    Likes Received:
    1
    Trophy Points:
    18
    I had to uncheck the Sender verification to get mail to pass.


    Why?


    In the Exim Configuration Editor, under Mail uncheck Sender Verification [?] to disable sender verification checks.
     
  2. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    475
    Likes Received:
    1
    Trophy Points:
    18
    It was a dns issue all along.
    updated the /etc/resolv/conf
     
  3. omidi

    omidi Member

    Joined:
    Sep 7, 2008
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    i have same problem. how i can update dns? thanks
     
    #3 omidi, Sep 7, 2008
    Last edited: Sep 8, 2008
Loading...

Share This Page