Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

/unprotected/redirect.html When using webmail.domain

Discussion in 'Bind/DNS/Nameserver' started by responseit, Jan 14, 2015.

  1. responseit

    responseit Member

    Joined:
    Oct 21, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    I have had several issues with the automated setup of the proxy subdomains for mail, webmail, cpanel

    I know it must be something I setup wrong but I have 1 client who I can confirm works and another I get the *DOMAIN*/unprotected/redirect.html whenever I use the webmail.*DOMAIN* or *DOMAIN*/Webmail.

    Different changes have brought on different results but I can't get it to work and the client is as frustrated as I.

    Hoping someone has some answers. I have worked through other forum topics and nothing has helped.
     
  2. responseit

    responseit Member

    Joined:
    Oct 21, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    ** UPDATE** Doing some more digging and screencaps I am noticing that our webmail is not accessible on 2095 as a non-ssl but strictly as an https:// connection on 2096. I think this has something to do with it as even on our server hostname we can only access mail on the SSL port.
     
  3. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,803
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    You can disable the "Require SSL" option under the "Security" tab in "WHM Home » Server Configuration » Tweak Settings". Also, under the "Redirection" tab, you can turn "Always redirect to SSL" off to allow access to the non-secure URL.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. responseit

    responseit Member

    Joined:
    Oct 21, 2014
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Done deal, worked like a charm. Thank you again!!! "Always redirect to SSL" was already off but the first option did it.
     
  5. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,803
    Likes Received:
    1,898
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    I am happy to see the issue is resolved. Thank you for updating us with the outcome.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice