Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Unresolved/Unknown (100%) - webalizer

Discussion in 'General Discussion' started by rahulkmnair, Feb 3, 2013.

  1. rahulkmnair

    rahulkmnair Member

    Joined:
    Feb 2, 2013
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello,

    I have migrated some domains (cpanel accounts) from server to server one month back. But in Webalizer, ‘usage by country’ and ‘Total countries’ sections are not showing correct records for the migrated domains. It shows

    Unresolved/Unknown (100%)

    It works perfectly for all the other domains.

    I have also updated the stats using
    , but problem persists still. Before migration, they were working fine.

    Please help..!
     
  2. Greenhost

    Greenhost Well-Known Member

    Joined:
    Jan 22, 2013
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Copy the directory /home/username/tmp/webalizer from the old server to the new server. Update stats of the domain after that. If doesn't work checked in /usr/local/cpanel/logs/stats_log for any errors.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #2 Greenhost, Feb 3, 2013
    Last edited: Feb 3, 2013
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice