The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unroutable Domain??...

Discussion in 'General Discussion' started by Cacho, Mar 2, 2005.

Thread Status:
Not open for further replies.
  1. Cacho

    Cacho Member

    Joined:
    Feb 28, 2005
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    1
    OK I've got one more problem to throw at the pro's :-p I appear to be able to recieve mail just fine, however when attempting to send mail to any address i recieve the following:

    I have a feeling that it may be related to an error with the DNS server which I encounter when I attempt to add a DNS entry or update an MX record:


    I appreciate any help that anyone could provide on solving either of these issues. Thanks for your time.

    Cacho
    -- Apparent Dedi Server N00b

    Also you can reach me on AIM: Cacho804 or on IRC irc://irc.cyanide-x.net -j #plasmahosting
     
  2. mathew_p_a

    mathew_p_a Member

    Joined:
    Apr 8, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    check for eximmailtrap

    check whether there is a file eximmailtrap in /etc.

    remove/move it by using the following

    ###########
    rm /etc/eximmailtrap

    or

    mv /etc/eximmailtrap /etc/eximmailtrap.bkp

    ###########

    If this does not resolve the issue, check whether the domain from which you are trying to send mail is in localdomains. If it is not there and the domain is not using a remote mx entry, add the domain in /etc/localdomains.


    You may also try running the script

    /scripts/eximup --force
     
  3. Murtaza_t

    Murtaza_t Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    476
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Earth
    cPanel Access Level:
    Website Owner
    Are you sure that DNS is working on your server... I think both these issue are related with DNS on your server.
    try restarting DNS service :
    /usr/sbin/ndc reload
    /etc/init.d/named restart
     
  4. maverick23

    maverick23 Well-Known Member

    Joined:
    Feb 23, 2005
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    DataCenter Provider
    HI,

    may be you can login to whm and increase the value in "The maximum each domain can send out per hour (0 is unlimited):" you can find this option in Tweak Settings under server configuration..

    May be this would solve your problem..

    Rajat
     
  5. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Guys, this thread is nearly a year old ;)
     
Loading...
Thread Status:
Not open for further replies.

Share This Page