The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Unroutable Mail Domain

Discussion in 'E-mail Discussions' started by DigiCrime, Oct 10, 2005.

  1. DigiCrime

    DigiCrime Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    16
    So, your Cpanel updates are all set to manual, your average server uptime is over 80 days and its quiet for the period of the month and all of a sudden you start getting dozens of issues regarding Email not able to send, bouncing back an error message with Unroutable mail domain.

    My question is not how to fix it but what causes it Picture not doing anything for the past four weeks or more, no changes to servers, no updates, nothing just sitting there doing your everyday routine things are honkey dorey, so why all of a sudden would this just appear ?? :(

    Does the actual process take so long to bounce back a message for someone to figure out theres anything wrong?
     
  2. DigiCrime

    DigiCrime Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    16
    So... no one knows ?
     
  3. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    I suggest you search this forum for an answer, first. Use these terms, Unroutable Mail Domain. You should get many results.
     
  4. DigiCrime

    DigiCrime Well-Known Member

    Joined:
    Nov 27, 2002
    Messages:
    399
    Likes Received:
    0
    Trophy Points:
    16
    k here we go....

    From this thread
    http://forums.cpanel.net/showthread.php?t=28037&highlight=Unroutable+Mail+Domain
    Over a year old and still going...

    no eximtrap on servers, far as I know there hasnt been or never has been most of our servers have been reloaded with CentOS earlier this year and have been up for the past 4-7 months, I should know Ive done all the Cpanel installs
    http://forums.cpanel.net/showpost.php?p=213121&postcount=40

    Track Origin (Track the origin of messages sent though the mail server by adding the X-Source headers (exim 4.34+ required)
    http://forums.cpanel.net/showpost.php?p=212443&postcount=39 This is enabled on all our servers, always has been since it came out never posed a problem before, if this would be the case why the sudden error?

    Verify Existant senders
    http://forums.cpanel.net/showpost.php?p=203263&postcount=36
    Has been unchecked from exim always has.

    Max amount of mail sending per domain or whatever
    http://forums.cpanel.net/showpost.php?p=140088&postcount=31
    Always been set to 0

    Aside from the typical other settings local domains resolv file and what not these are fine so what now? Running out of options. Remember Im curious as to what causes it. Reason why I am searching is because we got slammed with this last week from 12 different servers, all with different O/S but same Cpanel build. If I know what causes it, I can prevent it.
     
Loading...

Share This Page