Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

up2date Problem RH 9

Discussion in 'General Discussion' started by elenlace, Mar 2, 2004.

  1. elenlace

    elenlace Well-Known Member

    Joined:
    Sep 10, 2002
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    US
    Hi,

    I have excluded httpd as package in up2date to avoid RH 9 updating it to 2.0. However, now when I run up2date I get the following error:

    Testing package set / solving RPM inter-dependencies...
    There was a package dependency problem. The message was:

    To solve all dependencies for the RPMs you have selected, The following
    packages you have marked to exclude would have to be added to the set:

    Package Name Reason For Skipping
    ======================================================================
    httpd-2.0.40-21.9 Pkg name/pattern

    Unresolvable chain of dependencies:
    mod_python-3.0.1-4 requires httpd >= 2.0.40
    mod_python-3.0.1-4 requires httpd-mmn = 20020628

    Any thoughts?

    Regards,

    elenlace
     
  2. BrightAdmin

    BrightAdmin Well-Known Member

    Joined:
    Feb 29, 2004
    Messages:
    204
    Likes Received:
    0
    Trophy Points:
    166
    Hi elenlace,

    You please try to reinstall mod_python and it will solve the dependency.


    Regards,:)
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice