The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

up2date

Discussion in 'General Discussion' started by JeremyL, Dec 5, 2001.

  1. JeremyL

    JeremyL Well-Known Member

    Joined:
    Aug 10, 2001
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    6
    Did CPanel try and update up2date here recently? It was working fine but out of nowhere when I try and run it it says

    Traceback (innermost last):
    File \"/usr/sbin/up2date\", line 18, in ?
    from up2date_client import clap
    File \"/usr/share/rhn/up2date_client/clap.py\", line 12, in ?
    popt = __import__(\"up2datepopt\")
    ImportError: No module named up2datepopt

    Anyone else getting this? I am wondering if cpanel tried to update it but missed a file or something.
     
  2. Domenico

    Domenico Well-Known Member

    Joined:
    Aug 14, 2001
    Messages:
    362
    Likes Received:
    0
    Trophy Points:
    16
    I get the same and I don\'t know why it doesn\'t work :-(
     
  3. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    same problem for me , after the cpanel installation on red hat 7.2


    up2date -u
    Traceback (innermost last):
    File &/usr/sbin/up2date&, line 16, in ?
    from up2date_client import clap
    File &/usr/share/rhn/up2date_client/clap.py&, line 12, in ?
    popt = __import__(&up2datepopt&)
    ImportError: No module named up2datepopt
     
  4. Radio_Head

    Radio_Head Well-Known Member

    Joined:
    Feb 15, 2002
    Messages:
    2,051
    Likes Received:
    1
    Trophy Points:
    38
    problem fixed installing this rpm
    http://rpmfind.net/linux/RPM/rawhide/1.0/i386/RedHat/RPMS/python-popt-0.6-5.i386.html

    (thanks to Dzevad D.!!)
     
  5. rego

    rego Member

    Joined:
    Mar 7, 2002
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    After installing this, I get the following error:

    Testing package set / solving RPM inter-dependencies...
    ########################################
    RPM package conflict error. The message was:
    Test install failed because of package conflicts:
    package quota-3.01pre9-3 is already installed

    Any ideas..?
     

Share This Page