upcp and up2date files. More details needed

Jemrada

Member
Jun 30, 2005
13
0
151
I am currently useing WHM 10.8.0 cPanel 10.8.1-R30

I was wanting to update to more stable versions of Apache, php and MySQl. Is there somethign I can change in these files that willallow me to do this.


Reason I ask is I knwo I can updat emanually, but I heard that cpanel looks for the versions it is installed with. Since i used a package.
 

WebScHoLaR

Well-Known Member
Dec 14, 2005
508
3
168
Planet Earth
Jemrada said:
I am currently useing WHM 10.8.0 cPanel 10.8.1-R30

I was wanting to update to more stable versions of Apache, php and MySQl. Is there somethign I can change in these files that willallow me to do this.


Reason I ask is I knwo I can updat emanually, but I heard that cpanel looks for the versions it is installed with. Since i used a package.
You can upgrade to the stable cPanel build by chanign the configuration from the WHM :

Go to WHM >> Server Configuration >> Update Config and select Manual Updates Only (STABLE tree) under cPanel/WHM Updates.

Press the Save button.After that login to the server via SSH with the root user and run

/scripts/upcp --force

It will upgrade the cPanel build to a latest stable release.