The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upcp & cpbackup cron mail problem

Discussion in 'E-mail Discussions' started by nickp666, May 10, 2007.

  1. nickp666

    nickp666 Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    770
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    /dev/null
    Hopefully someone can shed some light on this one for me, Since cPanel 11 I've not been getting the cron mails for upcp and cpbackup, cant work it out as an identical box is working fine.

    The exim_mainlog shows:

    Code:
    2007-05-08 01:01:09 1HlD7p-0006JH-3e <= root@server.mydomain.net U=root P=local S=2290 T="Cron <root@server> /scripts/cpbackup"
    2007-05-08 01:01:09 cwd=/var/spool/exim_incoming 4 args: /usr/sbin/exim -odi -Mc 1HlD7p-0006JH-3e
    2007-05-08 01:01:09 1HlD7p-0006JH-3e == root@server.mydomain.net R=defer_router defer (-1): All deliveries are handled by MailScanner
    2007-05-08 01:01:09 1HlD7p-0006JH-3e ** root@server.mydomain.net: retry timeout exceeded
    
    Completely lost with this one as I'm getting logcheck and logwatch reports through ok, which also run from crond.

    TIA

    EDIT: My other recent thread here was what allowed me to get the logcheck and logwatch mails through, wondering if I have created this other problem by messing with the config to fix that?
     
    #1 nickp666, May 10, 2007
    Last edited: May 10, 2007
  2. nickp666

    nickp666 Well-Known Member

    Joined:
    Jan 28, 2005
    Messages:
    770
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    /dev/null
Loading...

Share This Page