The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upcp error?

Discussion in 'General Discussion' started by Devil Inside, Nov 16, 2003.

  1. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    is this normal?

    rsync: failed to connect to rsync.cpanel.net: Connection timed out
    rsync error: error in socket IO (code 10) at clientserver.c(89)


    I get that when I do manual updates.
     
  2. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
  3. SteveD3

    SteveD3 Member

    Joined:
    Jul 3, 2003
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    BUMP!!!!!!!!!
     
  4. sfield

    sfield Active Member

    Joined:
    Sep 8, 2003
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    1
    Are you having problems with Bind on the server? If so make sure your /etc/resolv.conf contained more than just:
    nameserver 127.0.0.1 :)
     
  5. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    no problems with bind at all

    and I have 2 other IPs set for my rsolv other than 127.0.0.1
     
  6. SarcNBit

    SarcNBit Well-Known Member

    Joined:
    Oct 14, 2003
    Messages:
    1,010
    Likes Received:
    3
    Trophy Points:
    38
    Are you running a firewall?

    You need to make sure that port 873 is open.
     
  7. Devil Inside

    Devil Inside Well-Known Member

    Joined:
    Apr 4, 2003
    Messages:
    277
    Likes Received:
    0
    Trophy Points:
    16
    port 873 is open....
     
Loading...

Share This Page