UPCP errors due to dependeny problems (CentOS 6.3 is not upgraded to CentOS 6.4)

nospa

Well-Known Member
Apr 23, 2012
110
0
66
cPanel Access Level
Reseller Owner
Hello

Today I reviewed my upcp cron emails and noticed, that centos is not beeing updated to 6.4.

Here are error logs:

Code:
[20130321.003602]   Processing: Assuring OS package management system is setup properly
[20130321.003602]    - Processing command `/usr/local/cpanel/scripts/checksyspkgsetup`
[20130321.003602]      [693] Checking package system
[20130321.003602]      [693] Checking that the RPM DB is OK...
[20130321.003605]      [693] OK: RPM DB is responding to queries
[20130321.003605]      [693] Testing if it's possible to install a simple RPM
[20130321.003606]      [693] Now removing the RPM
[20130321.003619]      [693] checksyspkgsetup: setup ok
[20130321.003619]   Processing: Checking CloudLinux installation
[20130321.003619]    - Processing command `/usr/local/cpanel/bin/cloudlinux_update`
[20130321.003619]   Processing: Updating system packages
[20130321.003619]    - Processing command `/usr/local/cpanel/scripts/rpmup`
[20130321.003619]      [1586] Loaded plugins: fastestmirror
[20130321.003619]      [1586] Loading mirror speeds from cached hostfile
[20130321.003619]      [1586]  * base: centos.mirror.linuxwerk.com
[20130321.003619]      [1586]  * elrepo: jur-linux.org
[20130321.003619]      [1586]  * extras: mirror.vieth-server.de
[20130321.003619]      [1586]  * updates: centos.copahost.com
[20130321.003619]      [1586] Setting up Update Process
[20130321.003634]      [1586] Resolving Dependencies
[20130321.003634]      [1586] --> Running transaction check
[20130321.003634]      [1586] ---> Package alsa-utils.x86_64 0:1.0.22-3.el6 will be
updated
[20130321.003634]      [1586] ---> Package alsa-utils.x86_64 0:1.0.22-5.el6 will be
an update
[20130321.003634]      [1586] ---> Package authconfig.x86_64 0:6.1.12-10.el6 will be
updated
[20130321.003634]      [1586] ---> Package authconfig.x86_64 0:6.1.12-13.el6 will be
an update
[20130321.003634]      [1586] ---> Package automake.noarch 0:1.11.1-1.2.el6 will be
updated
[20130321.003634]      [1586] ---> Package automake.noarch 0:1.11.1-4.el6 will be an
update
[20130321.003634]      [1586] ---> Package avahi-libs.x86_64 0:0.6.25-11.el6 will be
updated
[20130321.003634]      [1586] ---> Package avahi-libs.x86_64 0:0.6.25-12.el6 will be
an update
[20130321.003634]      [1586] ---> Package bash.x86_64 0:4.1.2-9.el6_2 will be updated
[20130321.003634]      [1586] ---> Package bash.x86_64 0:4.1.2-14.el6 will be an update
[20130321.003634]      [1586] ---> Package bfa-firmware.noarch 0:3.0.0.0-1.el6 will
be updated
[20130321.003634]      [1586] ---> Package bfa-firmware.noarch 0:3.0.3.1-1.el6 will
be an update
[20130321.003634]      [1586] ---> Package bind.x86_64 32:9.8.2-0.10.rc1.el6_3.6
will be updated
[20130321.003634]      [1586] ---> Package bind.x86_64 32:9.8.2-0.17.rc1.el6.3 will
be an update
[20130321.003634]      [1586] ---> Package bind-devel.x86_64
32:9.8.2-0.10.rc1.el6_3.6 will be updated
[20130321.003634]      [1586] ---> Package bind-devel.x86_64 32:9.8.2-0.17.rc1.el6.3
will be an update
[20130321.003634]      [1586] ---> Package bind-libs.x86_64
32:9.8.2-0.10.rc1.el6_3.6 will be updated
[20130321.003634]      [1586] ---> Package bind-libs.x86_64 32:9.8.2-0.17.rc1.el6.3
will be an update
[20130321.003634]      [1586] ---> Package bind-utils.x86_64
32:9.8.2-0.10.rc1.el6_3.6 will be updated
[20130321.003634]      [1586] ---> Package bind-utils.x86_64 32:9.8.2-0.17.rc1.el6.3
will be an update
[20130321.003634]      [1586] ---> Package binutils.x86_64 0:2.20.51.0.2-5.34.el6
will be updated
[20130321.003634]      [1586] ---> Package binutils.x86_64 0:2.20.51.0.2-5.36.el6
will be an update
[20130321.003634]      [1586] ---> Package bridge-utils.x86_64 0:1.2-9.el6 will be
updated
[20130321.003634]      [1586] ---> Package bridge-utils.x86_64 0:1.2-10.el6 will be
an update
[20130321.003634]      [1586] ---> Package centos-release.x86_64 0:6-3.el6.centos.9
will be updated
[20130321.003634]      [1586] ---> Package centos-release.x86_64 0:6-4.el6.centos.10
will be an update
[20130321.003634]      [1586] ---> Package cpp.x86_64 0:4.4.6-4.el6 will be updated
[20130321.003634]      [1586] ---> Package cpp.x86_64 0:4.4.7-3.el6 will be an update
[20130321.003634]      [1586] ---> Package cpuspeed.x86_64 1:1.5-15.el6 will be updated
[20130321.003634]      [1586] ---> Package cpuspeed.x86_64 1:1.5-19.el6 will be an
update
[20130321.003634]      [1586] ---> Package crash.x86_64 0:6.0.4-2.el6 will be updated
[20130321.003634]      [1586] ---> Package crash.x86_64 0:6.1.0-1.el6 will be an update
[20130321.003634]      [1586] ---> Package cups-libs.x86_64 1:1.4.2-48.el6_3.3 will
be updated
[20130321.003634]      [1586] ---> Package cups-libs.x86_64 1:1.4.2-50.el6_4.4 will
be an update
[20130321.003634]      [1586] ---> Package curl.x86_64 0:7.19.7-26.el6_2.4 will be
updated
[20130321.003634]      [1586] ---> Package curl.x86_64 0:7.19.7-35.el6 will be an
update
[20130321.003634]      [1586] ---> Package cvs.x86_64 0:1.11.23-11.el6_2.1 will be
updated
[20130321.003634]      [1586] ---> Package cvs.x86_64 0:1.11.23-15.el6 will be an
update
[20130321.003634]      [1586] ---> Package dash.x86_64 0:0.5.5.1-3.1.el6 will be
updated
[20130321.003634]      [1586] ---> Package dash.x86_64 0:0.5.5.1-4.el6 will be an
update
[20130321.003634]      [1586] ---> Package dbus-glib.x86_64 0:0.86-5.el6 will be
updated
[20130321.003634]      [1586] ---> Package dbus-glib.x86_64 0:0.86-6.el6 will be an
update
[20130321.003634]      [1586] ---> Package device-mapper.x86_64 0:1.02.74-10.el6_3.3
will be updated
[20130321.003634]      [1586] ---> Package device-mapper.x86_64 0:1.02.77-9.el6 will
be an update
[20130321.003634]      [1586] ---> Package device-mapper-event.x86_64
0:1.02.74-10.el6_3.3 will be updated
[20130321.003634]      [1586] ---> Package device-mapper-event.x86_64
0:1.02.77-9.el6 will be an update
[20130321.003634]      [1586] ---> Package device-mapper-event-libs.x86_64
0:1.02.74-10.el6_3.3 will be updated
[20130321.003634]      [1586] ---> Package device-mapper-event-libs.x86_64
0:1.02.77-9.el6 will be an update
[20130321.003634]      [1586] ---> Package device-mapper-libs.x86_64
0:1.02.74-10.el6_3.3 will be updated
[20130321.003634]      [1586] ---> Package device-mapper-libs.x86_64 0:1.02.77-9.el6
will be an update
[20130321.003634]      [1586] ---> Package dhclient.x86_64
12:4.1.1-31.0.1.P1.el6.centos.1 will be updated
[20130321.003634]      [1586] ---> Package dhclient.x86_64 12:4.1.1-34.P1.el6.centos
will be an update
[20130321.003634]      [1586] ---> Package dhcp-common.x86_64
12:4.1.1-31.0.1.P1.el6.centos.1 will be updated
[20130321.003634]      [1586] ---> Package dhcp-common.x86_64
12:4.1.1-34.P1.el6.centos will be an update
[20130321.003634]      [1586] ---> Package dracut.noarch 0:004-284.el6_3.1 will be
updated
[20130321.003634]      [1586] ---> Package dracut.noarch 0:004-303.el6 will be an
update
[20130321.003634]      [1586] ---> Package dracut-kernel.noarch 0:004-284.el6_3.1
will be updated
[20130321.003634]      [1586] ---> Package dracut-kernel.noarch 0:004-303.el6 will
be an update
[20130321.003634]      [1586] ---> Package e2fsprogs.x86_64 0:1.41.12-12.el6 will be
updated
[20130321.003634]      [1586] ---> Package e2fsprogs.x86_64 0:1.41.12-14.el6 will be
an update
[20130321.003634]      [1586] ---> Package e2fsprogs-devel.x86_64 0:1.41.12-12.el6
will be updated
[20130321.003634]      [1586] ---> Package e2fsprogs-devel.x86_64 0:1.41.12-14.el6
will be an update
[20130321.003634]      [1586] ---> Package e2fsprogs-libs.x86_64 0:1.41.12-12.el6
will be updated
[20130321.003634]      [1586] ---> Package e2fsprogs-libs.x86_64 0:1.41.12-14.el6
will be an update
[20130321.003634]      [1586] ---> Package ethtool.x86_64 2:2.6.33-0.3.el6 will be
updated
[20130321.003634]      [1586] ---> Package ethtool.x86_64 2:3.5-1.el6 will be an update
[20130321.003634]      [1586] ---> Package file.x86_64 0:5.04-13.el6 will be updated
[20130321.003634]      [1586] ---> Package file.x86_64 0:5.04-15.el6 will be an update
[20130321.003634]      [1586] ---> Package file-libs.x86_64 0:5.04-13.el6 will be
updated
[20130321.003634]      [1586] ---> Package file-libs.x86_64 0:5.04-15.el6 will be an
update
[20130321.003634]      [1586] ---> Package ftp.x86_64 0:0.17-51.1.el6_3.1 will be
updated
[20130321.003634]      [1586] ---> Package ftp.x86_64 0:0.17-53.el6 will be an update
[20130321.003634]      [1586] ---> Package gawk.x86_64 0:3.1.7-9.el6 will be updated
[20130321.003634]      [1586] ---> Package gawk.x86_64 0:3.1.7-10.el6 will be an update
[20130321.003634]      [1586] ---> Package gcc.x86_64 0:4.4.6-4.el6 will be updated
[20130321.003634]      [1586] ---> Package gcc.x86_64 0:4.4.7-3.el6 will be an update
[20130321.003634]      [1586] ---> Package gcc-c++.x86_64 0:4.4.6-4.el6 will be updated
[20130321.003634]      [1586] ---> Package gcc-c++.x86_64 0:4.4.7-3.el6 will be an
update
[20130321.003634]      [1586] ---> Package gcc-gfortran.x86_64 0:4.4.6-4.el6 will be
updated
[20130321.003634]      [1586] ---> Package gcc-gfortran.x86_64 0:4.4.7-3.el6 will be
an update
[20130321.003634]      [1586] ---> Package gd.x86_64 0:2.0.35-10.el6 will be updated
[20130321.003634]      [1586] ---> Package gd.x86_64 0:2.0.35-11.el6 will be an update
[20130321.003634]      [1586] ---> Package gd-devel.x86_64 0:2.0.35-10.el6 will be
updated
[20130321.003634]      [1586] ---> Package gd-devel.x86_64 0:2.0.35-11.el6 will be
an update
[20130321.003634]      [1586] ---> Package gd-progs.x86_64 0:2.0.35-10.el6 will be
updated
[20130321.003634]      [1586] ---> Package gd-progs.x86_64 0:2.0.35-11.el6 will be
an update
[20130321.003634]      [1586] ---> Package gdb.x86_64 0:7.2-56.el6 will be updated
[20130321.003634]      [1586] ---> Package gdb.x86_64 0:7.2-60.el6 will be an update
[20130321.003634]      [1586] ---> Package git.x86_64 0:1.7.1-2.el6_0.1 will be updated
[20130321.003634]      [1586] --> Processing Dependency: git = 1.7.1-2.el6_0.1 for
package: perl-Git-1.7.1-2.el6_0.1.noarch
[20130321.003634]      [1586] ---> Package git.x86_64 0:1.7.1-3.el6_4.1 will be an
update
[20130321.003634]      [1586] --> Processing Dependency: perl-Git = 1.7.1-3.el6_4.1
for package: git-1.7.1-3.el6_4.1.x86_64
[20130321.003634]      [1586] ---> Package glibc.i686 0:2.12-1.80.el6_3.7 will be
updated
[20130321.003634]      [1586] ---> Package glibc.x86_64 0:2.12-1.80.el6_3.7 will be
updated
[20130321.003634]      [1586] ---> Package glibc.i686 0:2.12-1.107.el6 will be an
update
[20130321.003634]      [1586] ---> Package glibc.x86_64 0:2.12-1.107.el6 will be an
update
[20130321.003634]      [1586] ---> Package glibc-common.x86_64 0:2.12-1.80.el6_3.7
will be updated
[20130321.003634]      [1586] ---> Package glibc-common.x86_64 0:2.12-1.107.el6 will
be an update
[20130321.003634]      [1586] ---> Package glibc-devel.i686 0:2.12-1.80.el6_3.7 will
be updated
[20130321.003634]      [1586] ---> Package glibc-devel.x86_64 0:2.12-1.80.el6_3.7
will be updated
[20130321.003634]      [1586] ---> Package glibc-devel.i686 0:2.12-1.107.el6 will be
an update
[20130321.003634]      [1586] ---> Package glibc-devel.x86_64 0:2.12-1.107.el6 will
be an update
[20130321.003634]      [1586] ---> Package glibc-headers.x86_64 0:2.12-1.80.el6_3.7
will be updated
[20130321.003634]      [1586] ---> Package glibc-headers.x86_64 0:2.12-1.107.el6
will be an update
[20130321.003634]      [1586] ---> Package glibc-static.x86_64 0:2.12-1.80.el6_3.7
will be updated
[20130321.003634]      [1586] ---> Package glibc-static.x86_64 0:2.12-1.107.el6 will
be an update
[20130321.003634]      [1586] ---> Package gnutls.x86_64 0:2.8.5-4.el6_2.2 will be
updated
[20130321.003634]      [1586] ---> Package gnutls.x86_64 0:2.8.5-10.el6_4.1 will be
an update
[20130321.003634]      [1586] ---> Package grub.x86_64 1:0.97-77.el6 will be updated
[20130321.003634]      [1586] ---> Package grub.x86_64 1:0.97-81.el6 will be an update
[20130321.003634]      [1586] ---> Package gtk2.x86_64 0:2.18.9-10.el6 will be updated
[20130321.003634]      [1586] ---> Package gtk2.x86_64 0:2.18.9-12.el6 will be an
update
[20130321.003634]      [1586] ---> Package hwdata.noarch 0:0.233-7.8.el6 will be
updated
[20130321.003634]      [1586] ---> Package hwdata.noarch 0:0.233-7.9.el6 will be an
update
[20130321.003634]      [1586] ---> Package initscripts.x86_64
0:9.03.31-2.el6.centos.1 will be updated
[20130321.003634]      [1586] ---> Package initscripts.x86_64
0:9.03.38-1.el6.centos.1 will be an update
[20130321.003634]      [1586] ---> Package iproute.x86_64 0:2.6.32-20.el6 will be
updated
[20130321.003634]      [1586] ---> Package iproute.x86_64 0:2.6.32-23.el6 will be an
update
[20130321.003634]      [1586] ---> Package iptables.x86_64 0:1.4.7-5.1.el6_2 will be
updated
[20130321.003634]      [1586] ---> Package iptables.x86_64 0:1.4.7-9.el6 will be an
update
[20130321.003634]      [1586] ---> Package iptables-ipv6.x86_64 0:1.4.7-5.1.el6_2
will be updated
[20130321.003634]      [1586] ---> Package iptables-ipv6.x86_64 0:1.4.7-9.el6 will
be an update
[20130321.003634]      [1586] ---> Package irqbalance.x86_64 2:0.55-35.el6_3 will be
updated
[20130321.003634]      [1586] ---> Package irqbalance.x86_64 2:1.0.4-3.el6 will be
an update
[20130321.003634]      [1586] --> Processing Dependency:
libnuma.so.1(libnuma_1.1)(64bit) for package: 2:irqbalance-1.0.4-3.el6.x86_64
[20130321.003634]      [1586] --> Processing Dependency: libnuma.so.1()(64bit) for
package: 2:irqbalance-1.0.4-3.el6.x86_64
[20130321.003634]      [1586] ---> Package kpartx.x86_64 0:0.4.9-56.el6_3.1 will be
updated
[20130321.003634]      [1586] ---> Package kpartx.x86_64 0:0.4.9-64.el6 will be an
update
[20130321.003634]      [1586] ---> Package krb5-devel.x86_64 0:1.9-33.el6_3.3 will
be updated
[20130321.003634]      [1586] ---> Package krb5-devel.x86_64 0:1.10.3-10.el6_4.1
will be an update
[20130321.003634]      [1586] ---> Package krb5-libs.i686 0:1.9-33.el6_3.3 will be
updated
[20130321.003634]      [1586] ---> Package krb5-libs.x86_64 0:1.9-33.el6_3.3 will be
updated
[20130321.003634]      [1586] ---> Package krb5-libs.i686 0:1.10.3-10.el6_4.1 will
be an update
[20130321.003634]      [1586] ---> Package krb5-libs.x86_64 0:1.10.3-10.el6_4.1 will
be an update
[20130321.003634]      [1586] ---> Package libSM.x86_64 0:1.1.0-7.1.el6 will be updated
[20130321.003634]      [1586] ---> Package libSM.x86_64 0:1.2.1-2.el6 will be an update
[20130321.003634]      [1586] ---> Package libX11.x86_64 0:1.3-2.el6 will be updated
[20130321.003634]      [1586] ---> Package libX11.x86_64 0:1.5.0-4.el6 will be an
update
[20130321.003634]      [1586] ---> Package libX11-common.noarch 0:1.3-2.el6 will be
updated
[20130321.003634]      [1586] ---> Package libX11-common.noarch 0:1.5.0-4.el6 will
be an update
[20130321.003634]      [1586] ---> Package libX11-devel.x86_64 0:1.3-2.el6 will be
updated
[20130321.003634]      [1586] ---> Package libX11-devel.x86_64 0:1.5.0-4.el6 will be
an update
[20130321.003634]      [1586] ---> Package libXau.x86_64 0:1.0.5-1.el6 will be updated
[20130321.003634]      [1586] ---> Package libXau.x86_64 0:1.0.6-4.el6 will be an
update
[20130321.003634]      [1586] ---> Package libXau-devel.x86_64 0:1.0.5-1.el6 will be
updated
[20130321.003634]      [1586] ---> Package libXau-devel.x86_64 0:1.0.6-4.el6 will be
an update
[20130321.003634]      [1586] ---> Package libXcomposite.x86_64 0:0.4.1-2.el6 will
be updated
[20130321.003634]      [1586] ---> Package libXcomposite.x86_64 0:0.4.3-4.el6 will
be an update
[20130321.003634]      [1586] ---> Package libXcursor.x86_64 0:1.1.10-2.el6 will be
updated
[20130321.003634]      [1586] ---> Package libXcursor.x86_64 0:1.1.13-2.el6 will be
an update
[20130321.003634]      [1586] ---> Package libXdamage.x86_64 0:1.1.2-1.el6 will be
updated
[20130321.003634]      [1586] ---> Package libXdamage.x86_64 0:1.1.3-4.el6 will be
an update
[20130321.003634]      [1586] ---> Package libXdmcp.x86_64 0:1.0.3-1.el6 will be
updated
[20130321.003634]      [1586] ---> Package libXdmcp.x86_64 0:1.1.1-3.el6 will be an
update
[20130321.003634]      [1586] ---> Package libXdmcp-devel.x86_64 0:1.0.3-1.el6 will
be updated
[20130321.003634]      [1586] ---> Package libXdmcp-devel.x86_64 0:1.1.1-3.el6 will
be an update
[20130321.003634]      [1586] ---> Package libXext.x86_64 0:1.1-3.el6 will be updated
[20130321.003634]      [1586] ---> Package libXext.x86_64 0:1.3.1-2.el6 will be an
update
[20130321.003634]      [1586] ---> Package libXfixes.x86_64 0:4.0.4-1.el6 will be
updated
[20130321.003634]      [1586] ---> Package libXfixes.x86_64 0:5.0-3.el6 will be an
update
[20130321.003634]      [1586] ---> Package libXft.x86_64 0:2.1.13-4.1.el6 will be
updated
[20130321.003634]      [1586] ---> Package libXft.x86_64 0:2.3.1-2.el6 will be an
update
[20130321.003634]      [1586] ---> Package libXi.x86_64 0:1.3-3.el6 will be updated
[20130321.003634]      [1586] ---> Package libXi.x86_64 0:1.6.1-3.el6 will be an update
[20130321.003634]      [1586] ---> Package libXinerama.x86_64 0:1.1-1.el6 will be
updated
[20130321.003634]      [1586] ---> Package libXinerama.x86_64 0:1.1.2-2.el6 will be
an update
[20130321.003634]      [1586] ---> Package libXpm.x86_64 0:3.5.8-2.el6 will be updated
[20130321.003634]      [1586] ---> Package libXpm.x86_64 0:3.5.10-2.el6 will be an
update
[20130321.003634]      [1586] ---> Package libXpm-devel.x86_64 0:3.5.8-2.el6 will be
updated
[20130321.003634]      [1586] ---> Package libXpm-devel.x86_64 0:3.5.10-2.el6 will
be an update
[20130321.003634]      [1586] ---> Package libXrandr.x86_64 0:1.3.0-4.el6 will be
updated
[20130321.003634]      [1586] ---> Package libXrandr.x86_64 0:1.4.0-1.el6 will be an
update
[20130321.003634]      [1586] ---> Package libXrender.x86_64 0:0.9.5-1.el6 will be
updated
[20130321.003634]      [1586] ---> Package libXrender.x86_64 0:0.9.7-2.el6 will be
an update
[20130321.003634]      [1586] ---> Package libXt.x86_64 0:1.0.7-1.el6 will be updated
[20130321.003634]      [1586] ---> Package libXt.x86_64 0:1.1.3-1.el6 will be an update
[20130321.003634]      [1586] ---> Package libXtst.x86_64 0:1.0.99.2-3.el6 will be
updated
[20130321.003634]      [1586] ---> Package libXtst.x86_64 0:1.2.1-2.el6 will be an
update
[20130321.003634]      [1586] ---> Package libblkid.x86_64 0:2.17.2-12.7.el6_3 will
be updated
[20130321.003634]      [1586] ---> Package libblkid.x86_64 0:2.17.2-12.9.el6 will be
an update
[20130321.003634]      [1586] ---> Package libcgroup.x86_64 0:0.37-4.el6 will be
updated
[20130321.003634]      [1586] ---> Package libcgroup.x86_64 0:0.37-7.1.el6 will be
an update
[20130321.003634]      [1586] ---> Package libcom_err.i686 0:1.41.12-12.el6 will be
updated
[20130321.003634]      [1586] ---> Package libcom_err.x86_64 0:1.41.12-12.el6 will
be updated
[20130321.003634]      [1586] ---> Package libcom_err.i686 0:1.41.12-14.el6 will be
an update
[20130321.003634]      [1586] ---> Package libcom_err.x86_64 0:1.41.12-14.el6 will
be an update
[20130321.003634]      [1586] ---> Package libcom_err-devel.x86_64 0:1.41.12-12.el6
will be updated
[20130321.003634]      [1586] ---> Package libcom_err-devel.x86_64 0:1.41.12-14.el6
will be an update
[20130321.003634]      [1586] ---> Package libcurl.x86_64 0:7.19.7-26.el6_2.4 will
be updated
[20130321.003634]      [1586] ---> Package libcurl.x86_64 0:7.19.7-35.el6 will be an
update
[20130321.003634]      [1586] ---> Package libcurl-devel.x86_64 0:7.19.7-26.el6_2.4
will be updated
[20130321.003634]      [1586] ---> Package libcurl-devel.x86_64 0:7.19.7-35.el6 will
be an update
[20130321.003634]      [1586] ---> Package libdrm.x86_64 0:2.4.25-2.el6 will be updated
[20130321.003634]      [1586] ---> Package libdrm.x86_64 0:2.4.39-1.el6 will be an
update
[20130321.003634]      [1586] --> Processing Dependency: libpciaccess.so.0()(64bit)
for package: libdrm-2.4.39-1.el6.x86_64
[20130321.003634]      [1586] ---> Package libgcc.i686 0:4.4.6-4.el6 will be updated
[20130321.003634]      [1586] ---> Package libgcc.x86_64 0:4.4.6-4.el6 will be updated
[20130321.003634]      [1586] ---> Package libgcc.i686 0:4.4.7-3.el6 will be an update
[20130321.003634]      [1586] ---> Package libgcc.x86_64 0:4.4.7-3.el6 will be an
update
[20130321.003634]      [1586] ---> Package libgcj.x86_64 0:4.4.6-4.el6 will be updated
[20130321.003634]      [1586] ---> Package libgcj.x86_64 0:4.4.7-3.el6 will be an
update
[20130321.003634]      [1586] ---> Package libgfortran.x86_64 0:4.4.6-4.el6 will be
updated
[20130321.003634]      [1586] ---> Package libgfortran.x86_64 0:4.4.7-3.el6 will be
an update
[20130321.003634]      [1586] ---> Package libgomp.x86_64 0:4.4.6-4.el6 will be updated
[20130321.003634]      [1586] ---> Package libgomp.x86_64 0:4.4.7-3.el6 will be an
update
[20130321.003634]      [1586] ---> Package libjpeg.x86_64 0:6b-46.el6 will be obsoleted
[20130321.003634]      [1586] ---> Package libjpeg-devel.x86_64 0:6b-46.el6 will be
obsoleted
[20130321.003634]      [1586] ---> Package libjpeg-turbo.x86_64 0:1.2.1-1.el6 will
be obsoleting
[20130321.003634]      [1586] ---> Package libjpeg-turbo-devel.x86_64 0:1.2.1-1.el6
will be obsoleting
[20130321.003634]      [1586] ---> Package libreport.x86_64 0:2.0.9-5.el6.centos.2
will be updated
[20130321.003634]      [1586] ---> Package libreport.x86_64 0:2.0.9-15.el6.centos
will be an update
[20130321.003634]      [1586] --> Processing Dependency: libreport-compat =
2.0.9-15.el6.centos for package: libreport-2.0.9-15.el6.centos.x86_64
[20130321.003634]      [1586] --> Processing Dependency: libbtparser.so.2()(64bit)
for package: libreport-2.0.9-15.el6.centos.x86_64
[20130321.003634]      [1586] ---> Package libreport-plugin-logger.x86_64
0:2.0.9-5.el6.centos.2 will be updated
[20130321.003634]      [1586] ---> Package libreport-plugin-logger.x86_64
0:2.0.9-15.el6.centos will be an update
[20130321.003634]      [1586] ---> Package libreport-plugin-reportuploader.x86_64
0:2.0.9-5.el6.centos.2 will be updated
[20130321.003634]      [1586] ---> Package libreport-plugin-reportuploader.x86_64
0:2.0.9-15.el6.centos will be an update
[20130321.003634]      [1586] ---> Package libreport-plugin-rhtsupport.x86_64
0:2.0.9-5.el6.centos.2 will be updated
[20130321.003634]      [1586] ---> Package libreport-plugin-rhtsupport.x86_64
0:2.0.9-15.el6.centos will be an update
[20130321.003634]      [1586] ---> Package libreport-python.x86_64
0:2.0.9-5.el6.centos.2 will be updated
[20130321.003634]      [1586] ---> Package libreport-python.x86_64
0:2.0.9-15.el6.centos will be an update
[20130321.003634]      [1586] ---> Package libsemanage.x86_64 0:2.0.43-4.1.el6 will
be updated
[20130321.003634]      [1586] ---> Package libsemanage.x86_64 0:2.0.43-4.2.el6 will
be an update
[20130321.003634]      [1586] ---> Package libss.x86_64 0:1.41.12-12.el6 will be
updated
[20130321.003634]      [1586] ---> Package libss.x86_64 0:1.41.12-14.el6 will be an
update
[20130321.003634]      [1586] ---> Package libssh2.x86_64 0:1.2.2-11.el6_3 will be
updated
[20130321.003634]      [1586] ---> Package libssh2.x86_64 0:1.4.2-1.el6 will be an
update
[20130321.003634]      [1586] ---> Package libstdc++.x86_64 0:4.4.6-4.el6 will be
updated
[20130321.003634]      [1586] ---> Package libstdc++.x86_64 0:4.4.7-3.el6 will be an
update
[20130321.003634]      [1586] ---> Package libstdc++-devel.x86_64 0:4.4.6-4.el6 will
be updated
[20130321.003634]      [1586] ---> Package libstdc++-devel.x86_64 0:4.4.7-3.el6 will
be an update
[20130321.003634]      [1586] ---> Package libudev.x86_64 0:147-2.42.el6 will be
updated
[20130321.003634]      [1586] ---> Package libudev.x86_64 0:147-2.46.el6 will be an
update
[20130321.003634]      [1586] ---> Package libusb1.x86_64 0:1.0.9-0.5.rc1.el6 will
be updated
[20130321.003634]      [1586] ---> Package libusb1.x86_64 0:1.0.9-0.6.rc1.el6 will
be an update
[20130321.003634]      [1586] ---> Package libuuid.x86_64 0:2.17.2-12.7.el6_3 will
be updated
[20130321.003634]      [1586] ---> Package libuuid.x86_64 0:2.17.2-12.9.el6 will be
an update
[20130321.003634]      [1586] ---> Package libxcb.x86_64 0:1.5-1.el6 will be updated
[20130321.003634]      [1586] ---> Package libxcb.x86_64 0:1.8.1-1.el6 will be an
update
[20130321.003634]      [1586] ---> Package libxcb-devel.x86_64 0:1.5-1.el6 will be
updated
[20130321.003634]      [1586] ---> Package libxcb-devel.x86_64 0:1.8.1-1.el6 will be
an update
[20130321.003634]      [1586] ---> Package libxml2.x86_64 0:2.7.6-8.el6_3.4 will be
updated
[20130321.003634]      [1586] ---> Package libxml2.x86_64 0:2.7.6-12.el6_4.1 will be
an update
[20130321.003634]      [1586] ---> Package libxml2-devel.x86_64 0:2.7.6-8.el6_3.4
will be updated
[20130321.003634]      [1586] ---> Package libxml2-devel.x86_64 0:2.7.6-12.el6_4.1
will be an update
[20130321.003634]      [1586] ---> Package libxml2-python.x86_64 0:2.7.6-8.el6_3.4
will be updated
[20130321.003634]      [1586] ---> Package libxml2-python.x86_64 0:2.7.6-12.el6_4.1
will be an update
[20130321.003634]      [1586] ---> Package lm_sensors.x86_64 0:3.1.1-10.el6 will be
updated
[20130321.003634]      [1586] ---> Package lm_sensors.x86_64 0:3.1.1-17.el6 will be
an update
[20130321.003634]      [1586] ---> Package lm_sensors-libs.x86_64 0:3.1.1-10.el6
will be updated
[20130321.003634]      [1586] ---> Package lm_sensors-libs.x86_64 0:3.1.1-17.el6
will be an update
[20130321.003634]      [1586] ---> Package logrotate.x86_64 0:3.7.8-15.el6 will be
updated
[20130321.003634]      [1586] ---> Package logrotate.x86_64 0:3.7.8-16.el6 will be
an update
[20130321.003634]      [1586] ---> Package lvm2.x86_64 0:2.02.95-10.el6_3.3 will be
updated
[20130321.003634]      [1586] ---> Package lvm2.x86_64 0:2.02.98-9.el6 will be an
update
[20130321.003634]      [1586] --> Processing Dependency:
device-mapper-persistent-data >= 0.1.4 for package: lvm2-2.02.98-9.el6.x86_64
[20130321.003634]      [1586] ---> Package lvm2-libs.x86_64 0:2.02.95-10.el6_3.3
will be updated
[20130321.003634]      [1586] ---> Package lvm2-libs.x86_64 0:2.02.98-9.el6 will be
an update
[20130321.003634]      [1586] ---> Package man.x86_64 0:1.6f-30.el6 will be updated
[20130321.003634]      [1586] ---> Package man.x86_64 0:1.6f-32.el6 will be an update
[20130321.003634]      [1586] ---> Package man-pages.noarch 0:3.22-17.el6 will be
updated
[20130321.003634]      [1586] ---> Package man-pages.noarch 0:3.22-20.el6 will be an
update
[20130321.003634]      [1586] ---> Package man-pages-overrides.noarch 0:6.3.3-1.el6
will be updated
[20130321.003634]      [1586] ---> Package man-pages-overrides.noarch 0:6.4.1-1.el6
will be an update
[20130321.003634]      [1586] ---> Package microcode_ctl.x86_64 1:1.17-11.el6 will
be updated
[20130321.003634]      [1586] ---> Package microcode_ctl.x86_64 1:1.17-14.el6 will
be an update
[20130321.003634]      [1586] ---> Package mlocate.x86_64 0:0.22.2-3.el6 will be
updated
[20130321.003634]      [1586] ---> Package mlocate.x86_64 0:0.22.2-4.el6 will be an
update
[20130321.003634]      [1586] ---> Package module-init-tools.x86_64 0:3.9-20.el6
will be updated
[20130321.003634]      [1586] ---> Package module-init-tools.x86_64 0:3.9-21.el6
will be an update
[20130321.003634]      [1586] ---> Package nspr.x86_64 0:4.9.2-0.el6_3.1 will be
updated
[20130321.003634]      [1586] ---> Package nspr.x86_64 0:4.9.2-1.el6 will be an update
[20130321.003634]      [1586] ---> Package nss.x86_64 0:3.13.6-2.el6_3 will be updated
[20130321.003634]      [1586] ---> Package nss.x86_64 0:3.14.0.0-12.el6 will be an
update
[20130321.003634]      [1586] ---> Package nss-sysinit.x86_64 0:3.13.6-2.el6_3 will
be updated
[20130321.003634]      [1586] ---> Package nss-sysinit.x86_64 0:3.14.0.0-12.el6 will
be an update
[20130321.003634]      [1586] ---> Package nss-tools.x86_64 0:3.13.6-2.el6_3 will be
updated
[20130321.003634]      [1586] ---> Package nss-tools.x86_64 0:3.14.0.0-12.el6 will
be an update
[20130321.003634]      [1586] ---> Package nss-util.x86_64 0:3.13.6-1.el6_3 will be
updated
[20130321.003634]      [1586] ---> Package nss-util.x86_64 0:3.14.0.0-2.el6 will be
an update
[20130321.003634]      [1586] ---> Package openldap.x86_64 0:2.4.23-26.el6_3.2 will
be updated
[20130321.003634]      [1586] ---> Package openldap.x86_64 0:2.4.23-32.el6_4 will be
an update
[20130321.003634]      [1586] ---> Package openssh.x86_64 0:5.3p1-81.el6_3 will be
updated
[20130321.003634]      [1586] ---> Package openssh.x86_64 0:5.3p1-84.1.el6 will be
an update
[20130321.003634]      [1586] ---> Package openssh-clients.x86_64 0:5.3p1-81.el6_3
will be updated
[20130321.003634]      [1586] ---> Package openssh-clients.x86_64 0:5.3p1-84.1.el6
will be an update
[20130321.003634]      [1586] ---> Package openssh-server.x86_64 0:5.3p1-81.el6_3
will be updated
[20130321.003634]      [1586] ---> Package openssh-server.x86_64 0:5.3p1-84.1.el6
will be an update
[20130321.003634]      [1586] ---> Package openssl.i686 0:1.0.0-25.el6_3.1 will be
updated
[20130321.003634]      [1586] ---> Package openssl.x86_64 0:1.0.0-25.el6_3.1 will be
updated
[20130321.003634]      [1586] ---> Package openssl.i686 0:1.0.0-27.el6_4.2 will be
an update
[20130321.003634]      [1586] ---> Package openssl.x86_64 0:1.0.0-27.el6_4.2 will be
an update
[20130321.003634]      [1586] ---> Package openssl-devel.i686 0:1.0.0-25.el6_3.1
will be updated
[20130321.003634]      [1586] ---> Package openssl-devel.x86_64 0:1.0.0-25.el6_3.1
will be updated
[20130321.003634]      [1586] ---> Package openssl-devel.i686 0:1.0.0-27.el6_4.2
will be an update
[20130321.003634]      [1586] ---> Package openssl-devel.x86_64 0:1.0.0-27.el6_4.2
will be an update
[20130321.003634]      [1586] ---> Package pam.x86_64 0:1.1.1-10.el6_2.1 will be
updated
[20130321.003634]      [1586] ---> Package pam.x86_64 0:1.1.1-13.el6 will be an update
[20130321.003634]      [1586] ---> Package pam-devel.x86_64 0:1.1.1-10.el6_2.1 will
be updated
[20130321.003634]      [1586] ---> Package pam-devel.x86_64 0:1.1.1-13.el6 will be
an update
[20130321.003634]      [1586] ---> Package parted.x86_64 0:2.1-18.el6 will be updated
[20130321.003634]      [1586] ---> Package parted.x86_64 0:2.1-19.el6 will be an update
[20130321.003634]      [1586] ---> Package pciutils.x86_64 0:3.1.4-11.el6 will be
updated
[20130321.003634]      [1586] ---> Package pciutils.x86_64 0:3.1.10-2.el6 will be an
update
[20130321.003634]      [1586] ---> Package pciutils-libs.x86_64 0:3.1.4-11.el6 will
be updated
[20130321.003634]      [1586] ---> Package pciutils-libs.x86_64 0:3.1.10-2.el6 will
be an update
[20130321.003634]      [1586] ---> Package pcre.x86_64 0:7.8-4.el6 will be updated
[20130321.003634]      [1586] ---> Package pcre.x86_64 0:7.8-6.el6 will be an update
[20130321.003634]      [1586] ---> Package pcre-devel.x86_64 0:7.8-4.el6 will be
updated
[20130321.003634]      [1586] ---> Package pcre-devel.x86_64 0:7.8-6.el6 will be an
update
[20130321.003634]      [1586] ---> Package pixman.x86_64 0:0.18.4-1.el6_0.1 will be
updated
[20130321.003634]      [1586] ---> Package pixman.x86_64 0:0.26.2-4.el6 will be an
update
[20130321.003634]      [1586] ---> Package plymouth.x86_64 0:0.8.3-24.el6.centos
will be updated
[20130321.003634]      [1586] ---> Package plymouth.x86_64 0:0.8.3-27.el6.centos
will be an update
[20130321.003634]      [1586] ---> Package plymouth-core-libs.x86_64
0:0.8.3-24.el6.centos will be updated
[20130321.003634]      [1586] ---> Package plymouth-core-libs.x86_64
0:0.8.3-27.el6.centos will be an update
[20130321.003634]      [1586] ---> Package plymouth-scripts.x86_64
0:0.8.3-24.el6.centos will be updated
[20130321.003634]      [1586] ---> Package plymouth-scripts.x86_64
0:0.8.3-27.el6.centos will be an update
[20130321.003634]      [1586] ---> Package policycoreutils.x86_64 0:2.0.83-19.24.el6
will be updated
[20130321.003634]      [1586] ---> Package policycoreutils.x86_64 0:2.0.83-19.30.el6
will be an update
[20130321.003634]      [1586] ---> Package procps.x86_64 0:3.2.8-23.el6 will be updated
[20130321.003634]      [1586] ---> Package procps.x86_64 0:3.2.8-25.el6 will be an
update
[20130321.003634]      [1586] ---> Package python.x86_64 0:2.6.6-29.el6_3.3 will be
updated
[20130321.003634]      [1586] ---> Package python.x86_64 0:2.6.6-36.el6 will be an
update
[20130321.003634]      [1586] ---> Package python-devel.x86_64 0:2.6.6-29.el6_3.3
will be updated
[20130321.003634]      [1586] ---> Package python-devel.x86_64 0:2.6.6-36.el6 will
be an update
[20130321.003634]      [1586] ---> Package python-ethtool.x86_64 0:0.6-1.el6 will be
updated
[20130321.003634]      [1586] ---> Package python-ethtool.x86_64 0:0.6-3.el6 will be
an update
[20130321.003634]      [1586] ---> Package python-libs.x86_64 0:2.6.6-29.el6_3.3
will be updated
[20130321.003634]      [1586] ---> Package python-libs.x86_64 0:2.6.6-36.el6 will be
an update
[20130321.003634]      [1586] ---> Package python-tools.x86_64 0:2.6.6-29.el6_3.3
will be updated
[20130321.003634]      [1586] ---> Package python-tools.x86_64 0:2.6.6-36.el6 will
be an update
[20130321.003634]      [1586] ---> Package ql2400-firmware.noarch 0:5.06.05-1.el6
will be updated
[20130321.003634]      [1586] ---> Package ql2400-firmware.noarch 0:5.08.00-1.el6
will be an update
[20130321.003634]      [1586] ---> Package ql2500-firmware.noarch 0:5.06.05-1.el6
will be updated
[20130321.003634]      [1586] ---> Package ql2500-firmware.noarch 0:5.08.00-1.el6
will be an update
[20130321.003634]      [1586] ---> Package quota.x86_64 1:3.17-16.el6 will be updated
[20130321.003634]      [1586] ---> Package quota.x86_64 1:3.17-18.el6 will be an update
[20130321.003634]      [1586] ---> Package quota-devel.x86_64 1:3.17-16.el6 will be
updated
[20130321.003634]      [1586] ---> Package quota-devel.x86_64 1:3.17-18.el6 will be
an update
[20130321.003634]      [1586] ---> Package redhat-rpm-config.noarch 0:9.0.3-39.el6
will be updated
[20130321.003634]      [1586] ---> Package redhat-rpm-config.noarch 0:9.0.3-42.el6
will be an update
[20130321.003634]      [1586] ---> Package rpm.x86_64 0:4.8.0-27.el6 will be updated
[20130321.003634]      [1586] ---> Package rpm.x86_64 0:4.8.0-32.el6 will be an update
[20130321.003634]      [1586] ---> Package rpm-build.x86_64 0:4.8.0-27.el6 will be
updated
[20130321.003634]      [1586] ---> Package rpm-build.x86_64 0:4.8.0-32.el6 will be
an update
[20130321.003634]      [1586] ---> Package rpm-libs.x86_64 0:4.8.0-27.el6 will be
updated
[20130321.003634]      [1586] ---> Package rpm-libs.x86_64 0:4.8.0-32.el6 will be an
update
[20130321.003634]      [1586] ---> Package rpm-python.x86_64 0:4.8.0-27.el6 will be
updated
[20130321.003634]      [1586] ---> Package rpm-python.x86_64 0:4.8.0-32.el6 will be
an update
[20130321.003634]      [1586] ---> Package rsyslog.x86_64 0:5.8.10-2.el6 will be
updated
[20130321.003634]      [1586] ---> Package rsyslog.x86_64 0:5.8.10-6.el6 will be an
update
[20130321.003634]      [1586] ---> Package selinux-policy.noarch
0:3.7.19-155.el6_3.14 will be updated
[20130321.003634]      [1586] ---> Package selinux-policy.noarch
0:3.7.19-195.el6_4.3 will be an update
[20130321.003634]      [1586] ---> Package selinux-policy-targeted.noarch
0:3.7.19-155.el6_3.14 will be updated
[20130321.003634]      [1586] ---> Package selinux-policy-targeted.noarch
0:3.7.19-195.el6_4.3 will be an update
[20130321.003634]      [1586] ---> Package setup.noarch 0:2.8.14-16.el6 will be updated
[20130321.003634]      [1586] ---> Package setup.noarch 0:2.8.14-20.el6 will be an
update
[20130321.003634]      [1586] ---> Package smartmontools.x86_64 1:5.42-2.el6 will be
updated
[20130321.003634]      [1586] ---> Package smartmontools.x86_64 1:5.43-1.el6 will be
an update
[20130321.003634]      [1586] ---> Package sos.noarch 0:2.2-29.el6 will be updated
[20130321.003634]      [1586] ---> Package sos.noarch 0:2.2-38.el6.centos will be an
update
[20130321.003634]      [1586] ---> Package strace.x86_64 0:4.5.19-1.11.el6_3.2 will
be updated
[20130321.003634]      [1586] ---> Package strace.x86_64 0:4.5.19-1.17.el6 will be
an update
[20130321.003634]      [1586] ---> Package sudo.x86_64 0:1.7.4p5-13.el6_3 will be
updated
[20130321.003634]      [1586] ---> Package sudo.x86_64 0:1.8.6p3-7.el6 will be an
update
[20130321.003634]      [1586] ---> Package systemtap.x86_64 0:1.7-5.el6_3.1 will be
updated
[20130321.003634]      [1586] ---> Package systemtap.x86_64 0:1.8-7.el6 will be an
update
[20130321.003634]      [1586] ---> Package systemtap-client.x86_64 0:1.7-5.el6_3.1
will be updated
[20130321.003634]      [1586] ---> Package systemtap-client.x86_64 0:1.8-7.el6 will
be an update
[20130321.003634]      [1586] ---> Package systemtap-devel.x86_64 0:1.7-5.el6_3.1
will be updated
[20130321.003634]      [1586] ---> Package systemtap-devel.x86_64 0:1.8-7.el6 will
be an update
[20130321.003634]      [1586] ---> Package systemtap-runtime.x86_64 0:1.7-5.el6_3.1
will be updated
[20130321.003634]      [1586] ---> Package systemtap-runtime.x86_64 0:1.8-7.el6 will
be an update
[20130321.003634]      [1586] ---> Package tar.x86_64 2:1.23-7.el6 will be updated
[20130321.003634]      [1586] ---> Package tar.x86_64 2:1.23-11.el6 will be an update
[20130321.003634]      [1586] ---> Package tcsh.x86_64 0:6.17-19.el6_2 will be updated
[20130321.003634]      [1586] ---> Package tcsh.x86_64 0:6.17-24.el6 will be an update
[20130321.003634]      [1586] ---> Package tkinter.x86_64 0:2.6.6-29.el6_3.3 will be
updated
[20130321.003634]      [1586] ---> Package tkinter.x86_64 0:2.6.6-36.el6 will be an
update
[20130321.003634]      [1586] ---> Package trace-cmd.x86_64 0:1.0.5-7.el6 will be
updated
[20130321.003634]      [1586] ---> Package trace-cmd.x86_64 0:1.0.5-10.el6 will be
an update
[20130321.003634]      [1586] ---> Package tzdata.noarch 0:2012j-1.el6 will be updated
[20130321.003634]      [1586] ---> Package tzdata.noarch 0:2012j-2.el6 will be an
update
[20130321.003634]      [1586] ---> Package udev.x86_64 0:147-2.42.el6 will be updated
[20130321.003634]      [1586] ---> Package udev.x86_64 0:147-2.46.el6 will be an update
[20130321.003634]      [1586] ---> Package util-linux-ng.x86_64 0:2.17.2-12.7.el6_3
will be updated
[20130321.003634]      [1586] ---> Package util-linux-ng.x86_64 0:2.17.2-12.9.el6
will be an update
[20130321.003634]      [1586] ---> Package valgrind.x86_64 1:3.6.0-5.el6 will be
updated
[20130321.003634]      [1586] ---> Package valgrind.x86_64 1:3.8.1-3.2.el6 will be
an update
[20130321.003634]      [1586] ---> Package wget.x86_64 0:1.12-1.4.el6 will be updated
[20130321.003634]      [1586] ---> Package wget.x86_64 0:1.12-1.8.el6 will be an update
[20130321.003634]      [1586] ---> Package xorg-x11-proto-devel.noarch 0:7.6-13.el6
will be updated
[20130321.003634]      [1586] ---> Package xorg-x11-proto-devel.noarch 0:7.6-25.el6
will be an update
[20130321.003634]      [1586] ---> Package yum.noarch 0:3.2.29-30.el6.centos will be
updated
[20130321.003634]      [1586] ---> Package yum.noarch 0:3.2.29-40.el6.centos will be
an update
[20130321.003634]      [1586] ---> Package zlib.i686 0:1.2.3-27.el6 will be updated
[20130321.003634]      [1586] ---> Package zlib.x86_64 0:1.2.3-27.el6 will be updated
[20130321.003634]      [1586] ---> Package zlib.i686 0:1.2.3-29.el6 will be an update
[20130321.003634]      [1586] ---> Package zlib.x86_64 0:1.2.3-29.el6 will be an update
[20130321.003634]      [1586] ---> Package zlib-devel.x86_64 0:1.2.3-27.el6 will be
updated
[20130321.003634]      [1586] ---> Package zlib-devel.x86_64 0:1.2.3-29.el6 will be
an update
[20130321.003634]      [1586] --> Running transaction check
[20130321.003634]      [1586] ---> Package btparser.x86_64 0:0.17-1.el6 will be
installed
[20130321.003634]      [1586] ---> Package device-mapper-persistent-data.x86_64
0:0.1.4-1.el6 will be installed
[20130321.003634]      [1586] ---> Package git.x86_64 0:1.7.1-2.el6_0.1 will be updated
[20130321.003634]      [1586] --> Processing Dependency: git = 1.7.1-2.el6_0.1 for
package: perl-Git-1.7.1-2.el6_0.1.noarch
[20130321.003634]      [1586] ---> Package git.x86_64 0:1.7.1-3.el6_4.1 will be an
update
[20130321.003634]      [1586] --> Processing Dependency: perl-Git = 1.7.1-3.el6_4.1
for package: git-1.7.1-3.el6_4.1.x86_64
[20130321.003634]      [1586] ---> Package libpciaccess.x86_64 0:0.13.1-2.el6 will
be installed
[20130321.003634]      [1586] ---> Package libreport-compat.x86_64
0:2.0.9-15.el6.centos will be installed
[20130321.003634]      [1586] ---> Package numactl.x86_64 0:2.0.7-6.el6 will be
installed
[20130321.003635]      [1586] --> Finished Dependency Resolution
[20130321.003635]      [1586] Error: Package: perl-Git-1.7.1-2.el6_0.1.noarch (@base)
[20130321.003635]      [1586]            Requires: git = 1.7.1-2.el6_0.1
[20130321.003635]      [1586]            Removing: git-1.7.1-2.el6_0.1.x86_64 (@base)
[20130321.003635]      [1586]                git = 1.7.1-2.el6_0.1
[20130321.003635]      [1586]            Updated By: git-1.7.1-3.el6_4.1.x86_64
(updates)
[20130321.003635]      [1586]                git = 1.7.1-3.el6_4.1
[20130321.003635]      [1586] Error: Package: git-1.7.1-3.el6_4.1.x86_64 (updates)
[20130321.003635]      [1586]            Requires: perl-Git = 1.7.1-3.el6_4.1
[20130321.003635]      [1586]            Installed: perl-Git-1.7.1-2.el6_0.1.noarch
(@base)
[20130321.003635]      [1586]                perl-Git = 1.7.1-2.el6_0.1
[20130321.003635]      [1586]  You could try using --skip-broken to work around the
problem
[20130321.003639]      [1586] ** Found 5 pre-existing rpmdb problem(s), 'yum check'
output follows:
[20130321.003639]      [1586] bandmin-1.6.1-5.noarch has missing requires of
perl(bandmin.conf)
[20130321.003639]      [1586] bandmin-1.6.1-5.noarch has missing requires of
perl(bmversion.pl)
[20130321.003639]      [1586] bandmin-1.6.1-5.noarch has missing requires of
perl(services.conf)
[20130321.003639]      [1586] exim-4.80-3.x86_64 has missing requires of perl(SafeFile)
[20130321.003639]      [1586] frontpage-2002-SR1.2.i386 has missing requires of
libexpat.so.0
[20130321.003639]    - Processing command `/usr/local/cpanel/scripts/sysup`
[20130321.003640]      [2590] centos 6 (Linux) detected.
[20130321.003640]      [2590] All Needed RPMS are installed.
As you can see:

Code:
[20130321.003635]      [1586] --> Finished Dependency Resolution
[20130321.003635]      [1586] Error: Package: perl-Git-1.7.1-2.el6_0.1.noarch (@base)
[20130321.003635]      [1586]            Requires: git = 1.7.1-2.el6_0.1
[20130321.003635]      [1586]            Removing: git-1.7.1-2.el6_0.1.x86_64 (@base)
[20130321.003635]      [1586]                git = 1.7.1-2.el6_0.1
[20130321.003635]      [1586]            Updated By: git-1.7.1-3.el6_4.1.x86_64
(updates)
[20130321.003635]      [1586]                git = 1.7.1-3.el6_4.1
[20130321.003635]      [1586] Error: Package: git-1.7.1-3.el6_4.1.x86_64 (updates)
[20130321.003635]      [1586]            Requires: perl-Git = 1.7.1-3.el6_4.1
[20130321.003635]      [1586]            Installed: perl-Git-1.7.1-2.el6_0.1.noarch
(@base)
[20130321.003635]      [1586]                perl-Git = 1.7.1-2.el6_0.1
[20130321.003635]      [1586]  You could try using --skip-broken to work around the
problem
[20130321.003639]      [1586] ** Found 5 pre-existing rpmdb problem(s), 'yum check'
output follows:
[20130321.003639]      [1586] bandmin-1.6.1-5.noarch has missing requires of
perl(bandmin.conf)
[20130321.003639]      [1586] bandmin-1.6.1-5.noarch has missing requires of
perl(bmversion.pl)
[20130321.003639]      [1586] bandmin-1.6.1-5.noarch has missing requires of
perl(services.conf)
[20130321.003639]      [1586] exim-4.80-3.x86_64 has missing requires of perl(SafeFile)
[20130321.003639]      [1586] frontpage-2002-SR1.2.i386 has missing requires of
libexpat.so.0
Also easyapache is not upgrading with errors.
 

kdean

Well-Known Member
Oct 19, 2012
365
56
78
Orlando, FL
cPanel Access Level
Root Administrator
Ran across this same issue this morning.

Edit /etc/yum.conf

On the "exclude=" line, remove "perl*"

In the shell type:

yum clean metadata

yum clean all

yum -y update

It should then install everything. It may work without cleaning, but this is what I did.

Then add "perl*" back to /etc/yum.conf or if you run WHM » Software » Update System Software it should automatically add "perl*" back to the conf file.

Not sure if this will have any effect on your EasyApache errors since that could be unrelated. You could post the errors from the EasyApache log.