The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upcp fails every night, but runs successfully manually

Discussion in 'General Discussion' started by jandafields, Oct 6, 2011.

  1. jandafields

    jandafields Well-Known Member

    Joined:
    May 6, 2004
    Messages:
    426
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    I get this email every night:
    Running `/usr/local/cpanel/scripts/updatenow --upcp --log=/var/cpanel/updatelogs/update.1317870481.log` failed, exited with code 256

    However, if I run /scripts/upcp --force, it seems to run succssfully.

    Any ideas???
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Would you be able to submit a ticket using the link in my signature or via WHM > Support Center > Contact cPanel for us to investigate this further? That exit code isn't the most verbose in the world. Please post the ticket number here upon opening the ticket. Thanks!
     
  3. jandafields

    jandafields Well-Known Member

    Joined:
    May 6, 2004
    Messages:
    426
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    USA
    cPanel Access Level:
    Root Administrator
    Ticket #1915570
     
Loading...

Share This Page