Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upcp hanging

Discussion in 'General Discussion' started by ttremain, Jan 6, 2013.

  1. ttremain

    ttremain Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    166
    cPanel Access Level:
    Root Administrator
    I run: /scripts/upcp --force
    And it runs to this point and hangs:

    20130105.220419] [7443] Checking that the RPM DB is OK...
    [20130105.220419] [7443] OK: RPM DB is responding to queries
    [20130105.220419] [7443] Testing if it's possible to install a simple RPM
    [20130105.221419] [7443] TIMEOUT: RPM DB is unresponsive after 10 minutes installing a simple RPM -- 0 -- alarm at /usr/local/cpanel/Cpanel/SysPkgs/Systems/RPM.pm line 55.
    [20130105.221419] [7443] --
    [20130105.221419] [7443] Attempting to repair package system....
    [20130105.221419] [7443] Backing up rpm database to /var/lib/rpm.rebuild.backup.1357452859
    [20130105.221419] [7443] Manually Releasing locks...

    It does this every time, for the last 3 days...

    Please advise!
     
  2. ttremain

    ttremain Well-Known Member

    Joined:
    Feb 16, 2003
    Messages:
    215
    Likes Received:
    0
    Trophy Points:
    166
    cPanel Access Level:
    Root Administrator
    No help here?
     
Loading...

Share This Page