The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

UPCP is all screwed up

Discussion in 'General Discussion' started by markie, Jan 3, 2004.

  1. markie

    markie BANNED

    Joined:
    Oct 5, 2003
    Messages:
    143
    Likes Received:
    0
    Trophy Points:
    0
    Something is up with UPCP. When running the update the same thing happens time and time again. The same rpms are being downloaded, the same dependancies are being added, the same perl modules keep getting recompiled etc etc. Whats up with this?

    On top of that this process happens exactly twice

    Retrieving http://updates.cpanel.net/linux/distros/redhat/redhat-7.2/i386/RedHat/RPMS/bcm5820-1.17-6.i386.rpm
    Retrieving http://updates.cpanel.net/linux/dis...RedHat/RPMS/compat-glibc-6.2-2.1.3.2.i386.rpm
    Retrieving http://updates.cpanel.net/linux/dis...t/RPMS/compat-libstdc++-6.2-2.9.0.16.i386.rpm
    Retrieving http://updates.cpanel.net/linux/distros/redhat/redhat-7.2/i386/RedHat/RPMS/gd-progs-1.8.4-4.i386.rpm
    Preparing... ########################################### [100%]
    file /etc/rc.d/init.d/bcm5820 from install of bcm5820-1.17-6 conflicts with file from package hwcrypto-1.0-3
    file /usr/bin/b58diag from install of bcm5820-1.17-6 conflicts with file from package hwcrypto-1.0-3
    file /usr/bin/get5820stats from install of bcm5820-1.17-6 conflicts with file from package hwcrypto-1.0-3
    file /usr/lib/libubsec.a from install of bcm5820-1.17-6 conflicts with file from package hwcrypto-1.0-3
    file /usr/lib/libubsec.so from install of bcm5820-1.17-6 conflicts with file from package hwcrypto-1.0-3

    Then i get the error above. The saem rpms get downloaded evertime. This is really screwed up.
     
Loading...

Share This Page