The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upcp is trying to install GD-2.16

Discussion in 'General Discussion' started by casey, Aug 21, 2004.

  1. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    As the title suggests, every night upcp is trying to install GD-2.16 but fails, because of libgd dependencies. (From the README: "NOTE: This version of GD REQUIRES libgd 2.0.12 or higher. If you have an older version of libgd installed you must remove libgd.a, libgd.so (if present) and gd.h.")

    Is there an easy way to upgrade libgd, or am I going to have to do it manually?
     
  2. casey

    casey Well-Known Member

    Joined:
    Jan 17, 2003
    Messages:
    2,303
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    If there is trouble, it will find me
    Okay, on my test server I went ahead and did this by installing the latest rpms manually. However, I had to remove php and mrtg rpms due to dependencies on libgd before proceeding. Is this going to cause me problems later?

    I can't put mrtg back, because it requires libgd.so.1.8.
     
Loading...

Share This Page