Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

upcp is trying to install SA 3.1.8 over 3.2.0

Discussion in 'E-mail Discussion' started by sehh, Jun 11, 2007.

  1. sehh

    sehh Well-Known Member

    Joined:
    Feb 11, 2006
    Messages:
    579
    Likes Received:
    5
    Trophy Points:
    168
    Location:
    Europe
    I'm using WHM/cPanel version 10.9.0-STABLE_13517 and my /scripts/upcp for the past few days is trying to install Spamassassin 3.1.8 on top of 3.2.0.

    Anyone seen this problem?

    I don't want to go back to 3.1.8, my 3.2.0 version is working perfectly.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. n00bie

    n00bie Active Member

    Joined:
    Mar 20, 2007
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    151
    modify your /home/.cpcpan/modules.version from 3.1.8 to 3.2.0
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice