The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upcp no lponger works?

Discussion in 'General Discussion' started by GOT, Sep 23, 2003.

  1. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    upcp is now telling me that I have an invalid username/password pair or my IP is not in the databse?

    Anyone else having this problem?

    cPanel.net Support Ticket Number:
     
  2. inogenius

    inogenius Well-Known Member

    Joined:
    Apr 16, 2003
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cleveland, Ohio
    cPanel Access Level:
    DataCenter Provider
    Yeah, same thing for me.

    This is probably due to an invalid username and password
    pair, or the ip your are installing from is not in the
    access list. Please contact cpanel@darkorb.net if you believe
    that this is not an oversight on your part.
     
  3. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    They are aware and working on the solution.

    cPanel.net Support Ticket Number: 24340
     
  4. kosmo

    kosmo Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    403
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    All over Europe
    This also happened to me. Next attempt to update, I had no problems other than this:

    Starting eximstats: [ OK ]
    Starting cPanel services: Can't locate auto/DynaLoader/dl_findfile.al in @INC (@INC contains: /usr/local/cpanel/perl /usr/local/cpanel /usr/lib/perl5/5.8.0/i686-linux /usr/lib/perl5/ERLVER /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/ERLVER /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl . /usr/lib/perl5/5.8.0/i686-linux /usr/lib/perl5/5.8.0 /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl . /usr/local/cpanel) at /usr/lib/perl5/5.8.0/AutoLoader.pm line 110
    [FAILED]
    Starting WebMail services: Can't locate DynaLoader.pm in @INC (@INC contains: /usr/local/cpanel/perl /usr/local/cpanel /usr/lib/perl5/5.8.0/i686-linux /usr/lib/perl5/ERLVER /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/ERLVER /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl . /usr/lib/perl5/5.8.0/i686-linux /usr/lib/perl5/5.8.0 /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl .) at /usr/lib/perl5/5.8.0/i686-linux/XSLoader.pm line 108.
    [FAILED]
    Starting pop3 services: Can't locate auto/DynaLoader/dl_findfile.al in @INC (@INC contains: /usr/local/cpanel/perl /usr/local/cpanel /usr/lib/perl5/5.8.0/i686-linux /usr/lib/perl5/ERLVER /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/ERLVER /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl . /usr/lib/perl5/5.8.0/i686-linux /usr/lib/perl5/5.8.0 /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl .) at /usr/lib/perl5/5.8.0/AutoLoader.pm line 110
    [FAILED]
    Starting cPanel Chat services: [ OK ]
    Starting Melange Chat services: [ OK ]
    Starting cPanel ssl services: [ OK ]
    Starting Web Host Manager services: Can't locate DynaLoader.pm in @INC (@INC contains: /usr/local/cpanel/perl /usr/local/cpanel /usr/lib/perl5/5.8.0/i686-linux /usr/lib/perl5/ERLVER /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/ERLVER /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl . /usr/lib/perl5/5.8.0/i686-linux /usr/lib/perl5/5.8.0 /usr/lib/perl5/site_perl/5.8.0/i686-linux /usr/lib/perl5/site_perl/5.8.0 /usr/lib/perl5/site_perl/5.6.1 /usr/lib/perl5/site_perl/5.6.0 /usr/lib/perl5/site_perl .) at /usr/lib/perl5/5.8.0/i686-linux/XSLoader.pm line 108.
    [FAILED]

    The required module DynaLoader is available on my server but at another location. I tried to symlink it but then I had a non-compatible version error:
    ...and the same errors as above.

    It looks to me like a major mess up.

    Mail services, CP, WHM don't work.

    kosmo

    cPanel.net Support Ticket Number:
     
  5. Curious Too

    Curious Too Well-Known Member

    Joined:
    Aug 31, 2001
    Messages:
    427
    Likes Received:
    0
    Trophy Points:
    16
    cPanel Access Level:
    Root Administrator
    I had the same problem and had to downgrade to the latest release build. You can manually edit the /etc/cpupdate.conf and change from Edge to Release. Then run upcp again.

    cPanel.net Support Ticket Number:
     
  6. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    Downgrading now. Can someone let me know when it is safe to go out again? :)

    cPanel.net Support Ticket Number:
     
  7. kosmo

    kosmo Well-Known Member

    Joined:
    Aug 12, 2001
    Messages:
    403
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    All over Europe
    This helped, thanks! Up and running again.

    kosmo

    cPanel.net Support Ticket Number:
     
  8. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider

    Should be ok now.. feel free to switch back to EDGE

    cPanel.net Support Ticket Number:
     
  9. GOT

    GOT Get Proactive!

    Joined:
    Apr 8, 2003
    Messages:
    900
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Norfolk, VA
    cPanel Access Level:
    DataCenter Provider
    Mucho better! Thanks!

    cPanel.net Support Ticket Number:
     
  10. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Thank You Mike and Thank You Nick

    You may close my ticket.

    cPanel.net Support Ticket Number:
     
  11. rsaylor

    rsaylor Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    160
    Likes Received:
    1
    Trophy Points:
    18
    Is it just me or did this resurface? I am having this problem upgrading in Release, Edge, trying stable now...
     
  12. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    You should open a ticket, your ip might have been blocked for some reason.
     
  13. rsaylor

    rsaylor Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    160
    Likes Received:
    1
    Trophy Points:
    18
    Thanks, I opened a ticket with my NOC and emailed cpanel but it looks like it is working now.
     
Loading...

Share This Page