scouturier

Registered
Oct 27, 2009
1
0
51
Hello,

I've searched around google/cPanel Forums but I couldn't find my answer.

Basically, I administer a few cPanel servers with FreeBSD 5.5 (yeah I know I know I need to update thoses) and FreeBSD 7.2.

I recently updated all the cpanels to cPanel 11.25.0-C40255 - WHM 11.25.0 but still getting a lot of "vulnerable ports" using portaudit.

Example, If I run a portaudit I get the following (one of many):
Affected package: gd-2.0.35,1
Type of problem: gd -- '_gdGetColors' remote buffer overflow vulnerability.
Reference: <http://portaudit.FreeBSD.org/4e8344a3-ca52-11de-8ee8-00215c6a37bb.html>

You are advised to update or deinstall the affected package(s) immediately.
My question is; Should I consider whatever upcp install as "Ok" and avoid "portupgrading" stuff at all cost or portupgrade is OK for some packages?

Thanks!