The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

UPCP Problem

Discussion in 'General Discussion' started by kris1351, May 25, 2004.

  1. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Maybe someone here can help out a little. We had a server reloaded last week and things have just not been quite right on some parts. Whenever we run a upcp on it it gets hung here. There are several parts in WHM where the images are broken also. Not totally sure what the DC did not finish here, but it is being a pain at this point.

    /scripts/upcp
    PHP version file is up to date
    Doing a manual update...
    Cpanel updates are coming from layer2.cpanel.net
    Checking /dev/sda....OK
    Checking /dev/sdb....OK
    x - creating lock directory
    x - SKIPPING /usr/local/lib/php.ini (file already exists)
    Using Mysql4
    bandmin is up to date (Tue Apr 8 09:00:52 2003)
    chkservd is up to date (Sat Jul 12 19:30:09 2003)
    MySQL-server is up to date (Thu Feb 12 11:03:01 2004)
    MySQL-embedded is up to date (Thu Feb 12 11:03:01 2004)
    MySQL-client is up to date (Thu Feb 12 11:03:01 2004)
    MySQL-devel is up to date (Thu Feb 12 11:03:01 2004)
    MySQL-bench is up to date (Thu Feb 12 11:03:01 2004)
    MySQL-shared is up to date (Thu Feb 12 11:03:01 2004)
    MySQL-shared-compat is up to date (Fri Feb 13 03:25:16 2004)
    portsentry is up to date (Tue Jan 29 20:02:40 2002)
     
  2. youp

    youp Well-Known Member

    Joined:
    Oct 30, 2001
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    i have the same issue ?
     
  3. vannaco

    vannaco Member

    Joined:
    May 2, 2002
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    same issue here.
     
  4. mr.wonderful

    mr.wonderful BANNED

    Joined:
    Feb 1, 2004
    Messages:
    345
    Likes Received:
    0
    Trophy Points:
    0
    UPCP has been hanging for over a month on all our boxes. So what else is new?
     
  5. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    I'm on edge and manually upgrade about once/week and once it took 1/2 hour, but all the other times it took about 15 minutes.

    Maybe it's the time of day. Could be everyone doing it at the same time. I do mine around 2am EST.
     
  6. vannaco

    vannaco Member

    Joined:
    May 2, 2002
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    I was using stable tree untill the update message to upgrade to release or current.

    after I did current, upcp stopped to work.
     
Loading...

Share This Page