UPCP Won't Update Current Releases

PanelGuy

Well-Known Member
Oct 13, 2004
106
0
166
I have heard about a lock file that will prevent updates. How do I go about removing or editing this file to stop this, Unless I use Edge, my Current is stuck at 10.8.2-C118.

I remember reading hear about a file that locks Auto-Install upgrading, but can't seem to find that message now.

I tried a force and manual, but received the same result.

By all means any clues or help are GREATLY appreciated!
 

PanelGuy

Well-Known Member
Oct 13, 2004
106
0
166
Thank you

OK, that means my going to Edge then back fixed it. It just seemed like it hadn't becuase the version numbers are so very different.

Thanks!

Do you know a better way to fix the lockout then having to go to Edge and back?
 

webignition

Well-Known Member
Jan 22, 2005
1,880
0
166
PanelGuy said:
Do you know a better way to fix the lockout then having to go to Edge and back?
I don't see what the problem is.

There's no 'lock file that prevents updates' per se. If you've set your update config in WHM to use the CURRENT tree, you installation won't be upgraded until a new CURRENT build is released.

It's simply the case that since you were using the most recent CURRENT build you couldn't upgrade because there was nothing newer to which you could upgrade.
 

PanelGuy

Well-Known Member
Oct 13, 2004
106
0
166
Update Locking

Yeah, there is a lock file to prevent updates. I read all about it, but cannot find the thread now, and I know I was locked at one time, just not sure what locked it. How long has it been since the last current update?
 

webignition

Well-Known Member
Jan 22, 2005
1,880
0
166
Whether there's a lock file is neither here nor there in your case as you were unable to upgrade due to there simply being nothing newer to which you could upgrade.

i.e. You have 10.8.2-C118 and the latest CURRENT build is 10.8.2-C118 -> no upgrade possible!

Check http://layer2.cpanel.net/ for the latest build information.