The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update Apache Problem (Urgent!!)

Discussion in 'EasyApache' started by Mysteerie, Mar 24, 2005.

  1. Mysteerie

    Mysteerie Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    I'm getting the following error when I use the update apache and my current settings. I tried removing mycrypt from the check list, but still getting this error.

    configure: error: Sorry, I was not able to diagnose which libmcrypt version you have installed.
     
  2. Mysteerie

    Mysteerie Well-Known Member

    Joined:
    Dec 29, 2003
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Nevermind I fixed it, ran easyapache in verbose mode, and it worked.
     
  3. pupil

    pupil Member

    Joined:
    Jun 8, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    same problem here. server down. we need urgent help please. :(
     
  4. ramprage

    ramprage Well-Known Member

    Joined:
    Jul 21, 2002
    Messages:
    667
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Canada
    Don't compile with the SNMP option, try again.
     
Loading...

Share This Page