The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update Apache - Which Features?

Discussion in 'EasyApache' started by SupermanInNY, Dec 20, 2003.

  1. SupermanInNY

    SupermanInNY Well-Known Member

    Joined:
    Jul 19, 2003
    Messages:
    255
    Likes Received:
    0
    Trophy Points:
    16
    Hi All

    using:
    WHM 8.5.4 cPanel 8.5.5-E16
    RedHat 9 - WHM X v2.1.1

    In Software --> Update Apache

    There are lots of options to include in the build. However,
    you may notice that the options are listed with indention
    for several of the options.
    That is very unclear.
    Notice that Php Module (Version 4.3.3) appears as the last
    option that is all the way to the left.. and then the indention starts and you have versions 4.2.3, 4.3.2, 4.3.3 and version.

    Now, I'm really confused.
    I want to have the latest and greatest (who wouldn't?).
    And so,. I want to have PHP 4.3.4.

    So should I UNcheck the Php Module (Version 4.3.3) and CHeck the Version 4.3.4?
    OR
    Should I check them BOTH?
    What about all the other options,.. are they included in the 4.3.3 or the 4.3.4?

    Here is a sample of what the form looks like:

    -------

    ___ Perl Module (not required to run .cgi scripts/not compatible with php) (Version 1.28)
    ___ Php Module (Version 4.3.3)
    _______ Version 4.2.3
    _______ Version 4.3.2
    _______ Version 4.3.3
    _______ Version 4.3.4
    _______ Bc Math
    ---------

    So,.. should I show it like this (X - marks a selected item):

    ------------
    _X_ Perl Module (not required to run .cgi scripts/not compatible with php) (Version 1.28)
    _X_ Php Module (Version 4.3.3)
    _______ Version 4.2.3
    _______ Version 4.3.2
    _______ Version 4.3.3
    _____X_ Version 4.3.4
    _____X_ Bc Math

    ----------

    OR Should I mark it like that:

    ------------
    _X_ Perl Module (not required to run .cgi scripts/not compatible with php) (Version 1.28)
    ___ Php Module (Version 4.3.3)
    _______ Version 4.2.3
    _______ Version 4.3.2
    _______ Version 4.3.3
    _____X_ Version 4.3.4
    _____X_ Bc Math

    ----------

    Which one of the selections would include both the PHP Version 4.3.4 and the Bc Math?

    Last, this configuration would be great if kept such that you can see the last configuration selection you have done last time.
    However, it is not saved and displayed, so you have to start from scratch not knowing what you have selected before.

    -Alon.
     
Loading...

Share This Page