Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update cPanel 66.0.26 - 550 error Please turn on SMTP Authentication

Discussion in 'E-mail Discussions' started by Erjen, Oct 18, 2017.

  1. Erjen

    Erjen Active Member

    Joined:
    Jul 14, 2014
    Messages:
    26
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    I have changed nothing in any settings, only updated from cPanel 65 tot cPanel 66.0.26. After that, I was not able to send mail through webmail or Outlook or any client.

    After disabling the SMTP restrictions, it suddenly starts working again but this really shouldn't happen.

    Any idea why this happend and how I can turn back on the smtp restrictions?
     
  2. cPWilliamL

    cPWilliamL cP Technical Analyst II
    Staff Member

    Joined:
    May 15, 2017
    Messages:
    257
    Likes Received:
    29
    Trophy Points:
    103
    Location:
    America
    cPanel Access Level:
    Root Administrator
    Hi @Erjen,

    Could you share exactly which settings you disabled?

    In 66, we did remove the outdated and insecure Tripple DES ciphers:
    66 Release Notes - Version 66 Documentation - cPanel Documentation

    It's likely your client is using outdated/insecure ciphers, and after updating to 66, can no longer authenticate; however, that shouldn't effect webmail. Just for troubleshooting, do you see any change when enabling WHM > Service Configuration > Exim Configuration Manager: "Allow weak SSL/TLS ciphers"?

    Thanks,
     
  3. Erjen

    Erjen Active Member

    Joined:
    Jul 14, 2014
    Messages:
    26
    Likes Received:
    1
    Trophy Points:
    3
    cPanel Access Level:
    Root Administrator
    I have enabled it now again, but now no troubles at all. Very strange but it's solved. Thanks for the help.
     
Loading...

Share This Page