Update Error When trying to install php81 in EasyApache

Operating System & Version
centOs 6.10
cPanel & WHM Version
cpanel: 86.0.40

bajiodunamis

Registered
Feb 19, 2022
3
0
1
Lagos, Nigeria
cPanel Access Level
Website Owner
This is the error i get when i try to install php 8 on my server.


Update Error:
Error: Package: ea-php81-8.1.0-1.1.1.cpanel.x86_64 (EA4) Requires: ea-php81-pear

Error: Package: ea-php81-8.1.0-1.1.1.cpanel.x86_64 (EA4) Requires: ea-php81-php-common

Error: Package: ea-php81-8.1.0-1.1.1.cpanel.x86_64 (EA4) Requires: ea-php81-php-cli

The entire output was logged to: /usr/local/cpanel/logs/packman/errors/2022-02-20_01:35:38-1
 

Attachments

Last edited by a moderator:

cPRex

Jurassic Moderator
Staff member
Oct 19, 2014
11,065
1,748
363
cPanel Access Level
Root Administrator
Hey there! Both your operating system and cPanel version is no longer supported. We have more details on this here:


I would strongly recommend getting that system migrated over to a more modern machine, or you'll continue to experience odd issues like this.

Let me know if you have any other questions!