The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update Error!

Discussion in 'General Discussion' started by jpvechor, Dec 16, 2003.

  1. jpvechor

    jpvechor Member

    Joined:
    Jun 7, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Dear friends,

    I don't understand a lot of thing of RH9 but I have facing some very strange problems on those last months.
    I hired a server less than 24 hours the.
    I began the basic configurations as dns, to update softwares and other.
    Only that I am having a serious problem in /scripts/easyapache in the option 6.
    I select the modules that I need and I order the system to build, he does everything that has be done, it restarts the Apache but it doesn't update anything.
    As if he/she had not made the construction.
    He doesn't simply alter anything in the server and the phpinfo it continues the same thing without altering anything there.

    Could anybody help me to solve that problem?
    Because I never went by that and I don't know how to operate right RH9.
    Then if somebody can me to help and to explain the most detailed possible as solving that problem, I will be eternally thankful, because I never saw that problem type in the servers that I rented for oh.

    Thank you,

    Ps.: Don't repair my English, because I am Brazilian and I don't know how to write very well.
     
  2. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    What are you adding in to config or compile with when you are running easyapache. We had a problem months ago with this and it did not like one of modules we were trying to include in the config.
     
  3. jpvechor

    jpvechor Member

    Joined:
    Jun 7, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello!
    See what is marked in Update Apache.

    Raise FD_SETSIZE to 16384 (System Wide)
    Prevent Users from reading other webroots
    Frontpage Module
    Raise HARD_SERVER_LIMIT
    Php Module (Version 4.3.3)
    Version 4.3.3
    Bc Math
    Calendar Support
    FTP
    Magic Quotes
    Mysql Module
    Pear
    Sockets
    Track Vars
    Versioning
    Zlib
    Rewrite Module
    SSL Module (Version 2.8.16)
    suEXEC Module

    I need the following options operating.

    Curl (Version 7.10.5)
    Dom XSLT
    Flash
    GD (Version 2.0.15)
    GetText
    Imap Module
    Mcrypt (Version 2.5.7)
    Postgresql (Postgres must be installed)
    Sablot XSLT [may cause problems with chili!asp]

    Those options don't update when I make the construction of the Apache.
    Does he/she know as that to solve?
    Thank you,
     
  4. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    try php 4.3.4 instead and also build without these 2 options and see what it does.

    Postgresql (Postgres must be installed)
    Sablot XSLT [may cause problems with chili!asp]
     
  5. jpvechor

    jpvechor Member

    Joined:
    Jun 7, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello!

    It seems that installed some things.
    Because he/she appeared in the phpinfo some things that he/she didn't have before.
    It was worth for the clue, he/she didn't know that a thing of those he/she could give that conflict and not to install anything.

    Now the second problem comes.

    How to enable him/it
    Postgresql (Postgres must be installed)
    Sablot XSLT [may causes problems with chili!asp]
    Does he/she/you know as doing that?

    Thank you,
     
  6. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    Postgresql (Postgres must be installed)

    Do you have it installed like it says you must before you include it in compile
     
  7. jpvechor

    jpvechor Member

    Joined:
    Jun 7, 2003
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Hello!
    I know that can be being a little annoying, excuse me for that.
    As I said before.
    I don't know how to execute a lot of functions in the ssh.
    Which would the procedures and commands be to install the postgresql and XSLT?

    Thank you,
     
  8. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
Loading...

Share This Page