The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update Error

Discussion in 'General Discussion' started by wcwman18, Oct 7, 2014.

  1. wcwman18

    wcwman18 Registered

    Joined:
    Jul 14, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    I am getting the following error and not sure how to fix it.

    Code:
    ================================================================================
     Package                Arch       Version                    Repository   Size
    ================================================================================
    Updating:
     at                     x86_64     3.1.10-44.el6_5.2          updates      60 k
     avahi-libs             x86_64     0.6.25-12.el6_5.3          updates      55 k
     bash                   x86_64     4.1.2-15.el6_5.2           updates     905 k
     cpio                   x86_64     2.10-12.el6_5              updates     192 k
     glibc                  i686       2.12-1.132.el6_5.4         updates     4.3 M
     glibc                  x86_64     2.12-1.132.el6_5.4         updates     3.8 M
     glibc-common           x86_64     2.12-1.132.el6_5.4         updates      14 M
     glibc-devel            x86_64     2.12-1.132.el6_5.4         updates     980 k
     glibc-headers          x86_64     2.12-1.132.el6_5.4         updates     609 k
     glibc-static           x86_64     2.12-1.132.el6_5.4         updates     1.4 M
     initscripts            x86_64     9.03.40-2.el6.centos.4     updates     941 k
     kernel-headers         x86_64     2.6.32-431.29.2.el6        updates     2.9 M
     net-snmp               x86_64     1:5.5-49.el6_5.4           updates     306 k
     net-snmp-libs          x86_64     1:5.5-49.el6_5.4           updates     1.5 M
     net-snmp-utils         x86_64     1:5.5-49.el6_5.4           updates     174 k
     nimble                 x86_64     2.0.8-2.el6                nimble      820 k
     nscd                   x86_64     2.12-1.132.el6_5.4         updates     220 k
     nss                    x86_64     3.16.1-7.el6_5             updates     833 k
     nss-softokn            x86_64     3.14.3-12.el6_5            updates     265 k
     nss-softokn-freebl     i686       3.14.3-12.el6_5            updates     147 k
     nss-softokn-freebl     x86_64     3.14.3-12.el6_5            updates     158 k
     nss-sysinit            x86_64     3.16.1-7.el6_5             updates      41 k
     nss-tools              x86_64     3.16.1-7.el6_5             updates     361 k
     nss-util               x86_64     3.16.1-2.el6_5             updates      65 k
     procmail               x86_64     3.22-25.1.el6_5.1          updates     162 k
     sysstat                x86_64     9.0.4-22.el6_5.1           updates     230 k
     tzdata                 noarch     2014h-1.el6                updates     449 k
    
    Transaction Summary
    ================================================================================
    Upgrade      27 Package(s)
    
    Total size: 36 M
    Downloading Packages:
    warning: rpmts_HdrFromFdno: Header V4 RSA/SHA1 Signature, key ID b07aedc6: NOKEY
    
    
    Public key for nimble-2.0.8-2.el6.x86_64.rpm is not installed
    checkyum version 21.1
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Please check to ensure your custom "Nimble" YUM repo is correct configured. It looks like it's not correctly utilizing the GPG key.

    Thank you.
     
  3. wcwman18

    wcwman18 Registered

    Joined:
    Jul 14, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    How would I check and fix that? I am new to all this.
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Did you install that REPO or is it something you are not using? If not, you can you remove that .repo file from the "/etc/yum.repos.d" directory and remove the "nimble" package from your system, as it's a third-party application that's not installed by default with cPanel.

    Thank you.
     
  5. wcwman18

    wcwman18 Registered

    Joined:
    Jul 14, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    How would I remove it?
     
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,678
    Likes Received:
    653
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Are you comfortable accessing the server via SSH? If so, please cautiously use the "rm" command to remove that custom repo if you are sure that you do not use it. Then, you can remove the "nimble" package with a command such as:

    Code:
    yum remove nimble
    Thank you.
     
  7. wcwman18

    wcwman18 Registered

    Joined:
    Jul 14, 2005
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Thank you that worked
     
Loading...

Share This Page