Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Update from 11.44.1.18 to 11.44.1.19 Issue

Discussion in 'General Discussion' started by alinford, Oct 23, 2014.

  1. alinford

    alinford Well-Known Member

    Joined:
    Nov 4, 2006
    Messages:
    54
    Likes Received:
    2
    Trophy Points:
    158
    When I updated from 11.44.1.18 to 11.44.1.19, my cert was dumped from the config, killing https. I was able to reinstall to get https running again.
    Has anyone else seen this?
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,309
    Likes Received:
    393
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    I can't properly answer the question, but do suggest you open a ticket to cPanel Technical Support about this.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,277
    Likes Received:
    1,846
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello :)

    Could you elaborate on which particular certificate was removed? Was it for a website or for a service? Also, please ensure you post the ticket number here should you decide to open a support ticket.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  4. alinford

    alinford Well-Known Member

    Joined:
    Nov 4, 2006
    Messages:
    54
    Likes Received:
    2
    Trophy Points:
    158
    This was a SAN Cert which was being used for both a website and the services. The Cert remained active for the services, but not for the website. When checking in WHM and cPanel, the cert was not setup for the site, but I was able to select the domain, autofill and install the cert at that point, which fixed the issue.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice