Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Update from 5.5.5 to 5.5.31 or later?

Discussion in 'Database Discussion' started by Mathew_Shift, Jan 9, 2018.

  1. Mathew_Shift

    Mathew_Shift Registered

    Joined:
    Sep 4, 2017
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Australia
    cPanel Access Level:
    Reseller Owner
    Hi All;

    I'm trying to install Moodle and get it working, and it's reporting that my server is running mysql (5.5.5-10.1.30-MariaDB) and that is requires at least 5.5.31

    I have not been able to figure out how to get the update onto my server; I thought it was supposed to do it automatically, but so far it hasn't.

    All my Google-Fu has not turned up the answer so I hope someone here can point me in the right direction.

    Thanks Heaps,
    Mathew.
     
    #1 Mathew_Shift, Jan 9, 2018
    Last edited by a moderator: Jan 10, 2018
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    44,378
    Likes Received:
    1,857
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    It looks like you may need to define MariaDB in one of the Moodle configuration files:

    MariaDB - MoodleDocs

    Let us know if that document helps.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice