Sunland

Registered
Mar 17, 2017
1
0
1
UK
cPanel Access Level
Root Administrator
Hi,

I need to update ioncube for PHP 7 to the latest version 6.0.9 as my application on my website cannot work on the current version (6.0.4 experimental version).

I have tried via EasyApache but 6.0.4 is the only available option.

Is there a way, any instructions as to how I would update? I have access to SSH as root, but I am unfamiliar with this.

Any advice would be most appreciated.

Kind regards

Chris
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,904
2,218
463
Hello,

Internal case EA-6187 is open to upgrade the version of IonCube Loader 6 offered through EasyApache 4 to version 6.0.9. There's currently no specific time frame to provide on when it will be released, but you can follow the EasyApache 4 Change Log at:

EasyApache 4 Change Log - EasyApache 4 - cPanel Documentation

Thank you.
 
  • Like
Reactions: eva2000