hybrid56

Member
Jun 24, 2011
16
0
51
Hello I have on my cpanel 3 ioncube and I want to update to version 5.
How do need to update the kernel?
 

dalem

Well-Known Member
PartnerNOC
Oct 24, 2003
2,983
157
368
SLC
cPanel Access Level
DataCenter Provider
you could install it manually

download the latest version @ http://downloads2.ioncube.com/loader_downloads/ioncube_loaders_lin_x86-64.tar.gz 64 bit
http://downloads2.ioncube.com/loader_downloads/ioncube_loaders_lin_x86.tar.gz 32 bit


tar -xzvf ioncube_loaders_lin_x86-64.tar.gz 64 bit



mv /usr/local/IonCube /usr/local/IonCube_bak (just in case you mess up)

mv ioncube /usr/local/IonCube

restart Apache

just fyi the latest version is 4.09

and its unsupported by cpanel and if you rebuild Apache you will have to repeat above