update mod_security rules with EasyApache update

sehh

Well-Known Member
Feb 11, 2006
579
5
168
Europe
I've recompiled my apache+php via EasyApache, but I noticed that the mod_security rules in modsec2.user.conf and modsec2.user.conf.default are still dated back to 2009, those files did not get updated.

So, what do I need to do to force the mod_security rules to update?

Any help would be appreciated.

Thank you.


PS:
running apache 2.2.21, php 5.3.8, mod_security 2.6.2