The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update Notification by E-mail?

Discussion in 'E-mail Discussions' started by Echelon17, May 23, 2006.

  1. Echelon17

    Echelon17 Well-Known Member

    Joined:
    May 21, 2006
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Hi guys,

    I've taken over management for a company and am (fairly) new to Cpanel. We just discovered the warning message about our apache version being insecure, and I just successfully updated it without any problems. No big deal there.

    Do Cpanel notify customers via e-mail on what updates they've released?

    My concern is that we only have the potentially inaccurate panel to check for version differences, which is inpractical. I can't constantly sit there and check for new updates, so some sort of notification would be great.

    Any ideas?
     
  2. HostDime

    HostDime Well-Known Member
    PartnerNOC

    Joined:
    Mar 15, 2003
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Orlando, Florida
    We have this same question. Suddenly today all of our servers have this message and we had no idea it was going to happen beforehand, now our users (and ourselves) are scrambling.

    EDIT: I've just looked over the cPanel site as carefully as possible.. I do not see any documentation pointing to a notification mailing list.

    -Kayla
     
    #2 HostDime, May 23, 2006
    Last edited: May 23, 2006
  3. Echelon17

    Echelon17 Well-Known Member

    Joined:
    May 21, 2006
    Messages:
    72
    Likes Received:
    0
    Trophy Points:
    6
    Exactly, last thing I want is a call at 2am from users announcing that they're seeing a big red "YOU ARE RUNNING AN INSECURE VERSION" message at the top of the screen - with no information provided by Cpanel.

    Anyone from Cpanel care to respond?
     
  4. Ishware

    Ishware Well-Known Member

    Joined:
    Nov 7, 2003
    Messages:
    168
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Panama City, FL
    cPanel Access Level:
    Root Administrator

    They may or may not here -- but the forum is not the official support capacity, so you may want to contact them via email, or other methods... :)
     
  5. eth00

    eth00 Well-Known Member
    PartnerNOC

    Joined:
    Mar 30, 2003
    Messages:
    723
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    NC
    cPanel Access Level:
    Root Administrator
    They simply updated WHM so that if you run an old frontpage version or if you run php-4.4.1 or less then it will pop up with that error. If you really wanted to block your server from making a connection to web.cpanel.net. If you do this it will end up timing out which takes awhile...but no error ;)

    As far as the updates, I am not sure if there is an official method to notifications but generally the forums/irc (both unofficial methods) are best.

    Once cPanel fixes easyapache it will of course be best to just upgrade which is normally a very simple process.
     
  6. OleOldhoj

    OleOldhoj Member

    Joined:
    May 24, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    but are you up and working now

    and what did you do ?
     
Loading...

Share This Page