The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

update php problem..

Discussion in 'General Discussion' started by soulblade, Sep 14, 2004.

  1. soulblade

    soulblade Member

    Joined:
    Jan 23, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    hi all..

    i try to update php version from 4.3.3 to 4.3.8...
    during update i got this error.

    Building Apache Config.....Done
    Downloading and compiling apache+modules....


    Verifying archive integrity... All good.
    Uncompressing buildapache........................................................................................................
    Verifying compiler and libs....Updating /scripts...Done
    Verifying installation....Using RPM Backend: RPM version 4.2
    Using RPM Backend: RPM version 4.2
    libpng10: not installed << WHAT IS THAT?HOW I CAN INSTALL LIBPNG10?
     
  2. soulblade

    soulblade Member

    Joined:
    Jan 23, 2004
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    anyone have solution please
     
  3. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    In WHM under the "Software" heading, click on "Install an RPM". Locate the libpng rpm, and install. You may also require the devel package.
     
Loading...

Share This Page