The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update Preferences not loading

Discussion in 'General Discussion' started by Haci, May 20, 2017.

Tags:
  1. Haci

    Haci Registered

    Joined:
    May 20, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Netherlands
    cPanel Access Level:
    Root Administrator
    Hello cPanel users/administrator,

    I have a problem with the Update Preferences in WHM in my account. I've tried to update it once before and since then I cant open it anymore. Everything else works fine except the update preferences. See screenshot what kind if faultcode it gives after a long time waiting.

    Do you guys know how to fix this?

    Thank you in advance,
    Haci
     

    Attached Files:

  2. Haci

    Haci Registered

    Joined:
    May 20, 2017
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Netherlands
    cPanel Access Level:
    Root Administrator
    I've tried to (force)update cPanel and I get the following mail:

    Code:
    cPanel & WHM update failure in upcp script
    Update log preview:
    ----------------------------------------------------------------------------------------------------
    => Log opened from cPanel Update (upcp) - Slave (19233) at Sat May 20 16:54:21 2017
    [2017-05-20 16:54:21 +0200] Detected cron=0 (--force passed on command line)
    [2017-05-20 16:54:21 +0200] 1% complete
    [2017-05-20 16:54:21 +0200] Running Standardized hooks
    [2017-05-20 16:54:21 +0200] 2% complete
    [2017-05-20 16:54:21 +0200] mtime on upcp is 1480442229 (Tue Nov 29 18:57:09 2016)
    ----------------------------------------------------------------------------------------------------
    => Log opened from /usr/local/cpanel/scripts/updatenow (19235) at Sat May 20 16:54:21 2017
    [2017-05-20 16:54:21 +0200] Detected version '11.60.0.26' from version file.
    [2017-05-20 16:54:21 +0200] Running version '11.60.0.26' of updatenow.
    [2017-05-20 16:54:21 +0200] --force passed on command line. Upgrade will disregard update config settings.
    [2017-05-20 16:54:21 +0200] W version explicitly hardcoded to CPANEL=11.60.0.26 in /etc/cpupdate.conf
    [2017-05-20 16:54:21 +0200] Using mirror '10.215.217.19' for host 'branch-build.dev.cpanel.net'.
    [2017-05-20 16:55:49 +0200] ***** FATAL: Unable to retrieve tier version info: Failed to download URL 'http://branch-build.dev.cpanel.net/cpanelsync/TIERS.asc'.
    [2017-05-20 16:55:49 +0200] The Administrator will be notified to review this output when this script completes
    => Log closed Sat May 20 16:55:49 2017
    [2017-05-20 16:55:49 +0200] 17% complete
    [2017-05-20 16:55:49 +0200] E Running `/usr/local/cpanel/scripts/updatenow --upcp --log=/var/cpanel/updatelogs/update.1495292061.log --force` failed, exited with code 255 (signal = 0)
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    36,995
    Likes Received:
    1,275
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Could you review the /etc/cpsources.conf file on this system and verify that "branch-build.dev.cpanel.net" isn't used as an update server? That specific server is intended for use for internal development and not a production system. If such an entry exists, you can remove the /etc/cpsources.conf file and update cPanel to correct the issue.

    Thank you.
     
Loading...

Share This Page