The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update problem

Discussion in 'General Discussion' started by fuzionkast, Jun 13, 2008.

  1. fuzionkast

    fuzionkast Registered

    Joined:
    Aug 13, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    I have WHM 11.23.0 cPanel 11.23.3 and now i am gettign an error in WHM whenver i click any of the plugins in WHM.. the error says "premature end of script headers: /usr/local/cpanel/whostmgr/docroot/cgi/addon_xtra.cgi" anyone know how to resolve??
     
  2. caeos

    caeos Well-Known Member

    Joined:
    Jul 18, 2007
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    UK
    suggest you try and re run th update script and if that fails try and select the force option
     
  3. fuzionkast

    fuzionkast Registered

    Joined:
    Aug 13, 2007
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    forced Update script seems to have resolved it :D Thanks for the help caeos, much appreciated :)
     
  4. caeos

    caeos Well-Known Member

    Joined:
    Jul 18, 2007
    Messages:
    79
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    UK
    glad that sorted it.
    hope it helps others
     
Loading...

Share This Page