Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Update Server Software Failing

Discussion in 'General Discussion' started by jondolar, Apr 13, 2006.

  1. jondolar

    jondolar Well-Known Member

    Joined:
    Feb 15, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    156
    When I try to run the Update Server Software it failes with the following:
    **************************************************
    Fetching rpm updates list...cached /root/.cpupdates/4-13-2006.updates is up to date...Done

    gzip: /root/.cpupdates/4-13-2006.updates.gz: unexpected end of file
    Fetching rpm provides list...md5sum: /root/.cpupdates/4-13-2006.provides: No such file or directory

    bzip2: Compressed file ends unexpectedly;
    perhaps it is corrupted? *Possible* reason follows.
    bzip2: Success
    Input file = /root/.cpupdates/4-13-2006.provides.bz2, output file = /root/.cpupdates/4-13-2006.provides

    It is possible that the compressed file(s) have become corrupted.
    You can use the -tvv option to test integrity of such files.
    *************************************************
    A quick look at /root/.cpupdates/4-13-2006.provides shows that it is empty. I have deleted it and retried and I get the same thing.

    I've also tried to update just one service (exim /scripts/eximup --force) and I get the exact same error.

    Any ideas as to why I can't run the update?

    Thank you
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    What OS is this for?

    Try deleting the cache:

    rm -Rfv /root/.cpupdates

    Then try the OS update again:

    /scripts/sysup
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice