The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update System Software - Error Message - Requires Bind

Discussion in 'General Discussion' started by djblamire, Dec 25, 2014.

  1. djblamire

    djblamire Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    I'm running an 'Update System Software' on cPanel, but getting the following error (full log below).

    Code:
    Error: Package: 32:bind-chroot-9.8.2-0.23.rc1.el6_5.1.x86_64 (@updates)
               Requires: bind = 32:9.8.2-0.23.rc1.el6_5.1
               Removing: 32:bind-9.8.2-0.23.rc1.el6_5.1.x86_64 (@updates)
                   bind = 32:9.8.2-0.23.rc1.el6_5.1
               Updated By: 32:bind-9.8.2-0.30.rc1.el6_6.1.x86_64 (updates)
                   bind = 32:9.8.2-0.30.rc1.el6_6.1
               Available: 32:bind-9.8.2-0.30.rc1.el6.x86_64 (base)
                   bind = 32:9.8.2-0.30.rc1.el6
    I've tried a yum install bind but get the same errors.

    Any ideas how to resolve this ?

    Thanks
    Daniel

    Code:
    checkyum version 21.1
    Loaded plugins: fastestmirror
    Determining fastest mirrors
     * base: mirror-fr1.bbln.org
     * extras: mirror-fr1.bbln.org
     * updates: mirror-fr1.bbln.org
    Setting up Update Process
    Resolving Dependencies
    --> Running transaction check
    ---> Package alsa-utils.x86_64 0:1.0.22-5.el6 will be updated
    ---> Package alsa-utils.x86_64 0:1.0.22-7.el6 will be an update
    ---> Package at.x86_64 0:3.1.10-44.el6_5.2 will be updated
    ---> Package at.x86_64 0:3.1.10-44.el6_6.2 will be an update
    ---> Package audit.x86_64 0:2.2-4.el6_5 will be updated
    ---> Package audit.x86_64 0:2.3.7-5.el6 will be an update
    ---> Package audit-libs.x86_64 0:2.2-4.el6_5 will be updated
    ---> Package audit-libs.x86_64 0:2.3.7-5.el6 will be an update
    ---> Package authconfig.x86_64 0:6.1.12-13.el6 will be updated
    ---> Package authconfig.x86_64 0:6.1.12-19.el6 will be an update
    ---> Package avahi-libs.x86_64 0:0.6.25-12.el6_5.3 will be updated
    ---> Package avahi-libs.x86_64 0:0.6.25-15.el6 will be an update
    ---> Package bash.x86_64 0:4.1.2-15.el6_5.2 will be updated
    ---> Package bash.x86_64 0:4.1.2-29.el6 will be an update
    ---> Package bind.x86_64 32:9.8.2-0.23.rc1.el6_5.1 will be updated
    --> Processing Dependency: bind = 32:9.8.2-0.23.rc1.el6_5.1 for package: 32:bind-chroot-9.8.2-0.23.rc1.el6_5.1.x86_64
    ---> Package bind.x86_64 32:9.8.2-0.30.rc1.el6_6.1 will be an update
    ---> Package bind-devel.x86_64 32:9.8.2-0.23.rc1.el6_5.1 will be updated
    ---> Package bind-devel.x86_64 32:9.8.2-0.30.rc1.el6_6.1 will be an update
    ---> Package bind-libs.x86_64 32:9.8.2-0.23.rc1.el6_5.1 will be updated
    ---> Package bind-libs.x86_64 32:9.8.2-0.30.rc1.el6_6.1 will be an update
    ---> Package bind-utils.x86_64 32:9.8.2-0.23.rc1.el6_5.1 will be updated
    ---> Package bind-utils.x86_64 32:9.8.2-0.30.rc1.el6_6.1 will be an update
    ---> Package binutils.x86_64 0:2.20.51.0.2-5.36.el6 will be updated
    ---> Package binutils.x86_64 0:2.20.51.0.2-5.42.el6 will be an update
    ---> Package ca-certificates.noarch 0:2014.1.98-65.0.el6_5 will be updated
    ---> Package ca-certificates.noarch 0:2014.1.98-65.1.el6 will be an update
    ---> Package centos-indexhtml.noarch 0:6-1.el6.centos will be updated
    ---> Package centos-indexhtml.noarch 0:6-2.el6.centos will be an update
    ---> Package centos-release.x86_64 0:6-5.el6.centos.11.2 will be updated
    ---> Package centos-release.x86_64 0:6-6.el6.centos.12.2 will be an update
    ---> Package crda.x86_64 0:1.1.1_2010.11.22-1.el6 will be updated
    ---> Package crda.x86_64 0:1.1.3_2014.06.13-1.el6 will be an update
    ---> Package cups-libs.x86_64 1:1.4.2-52.el6_5.2 will be updated
    ---> Package cups-libs.x86_64 1:1.4.2-67.el6 will be an update
    ---> Package curl.x86_64 0:7.19.7-37.el6_5.3 will be updated
    ---> Package curl.x86_64 0:7.19.7-40.el6_6.3 will be an update
    ---> Package cyrus-sasl.x86_64 0:2.1.23-13.el6_3.1 will be updated
    ---> Package cyrus-sasl.x86_64 0:2.1.23-15.el6_6.1 will be an update
    ---> Package cyrus-sasl-lib.x86_64 0:2.1.23-13.el6_3.1 will be updated
    ---> Package cyrus-sasl-lib.x86_64 0:2.1.23-15.el6_6.1 will be an update
    ---> Package cyrus-sasl-plain.x86_64 0:2.1.23-13.el6_3.1 will be updated
    ---> Package cyrus-sasl-plain.x86_64 0:2.1.23-15.el6_6.1 will be an update
    ---> Package device-mapper.x86_64 0:1.02.79-8.el6 will be updated
    ---> Package device-mapper.x86_64 0:1.02.90-2.el6_6.1 will be an update
    ---> Package device-mapper-event.x86_64 0:1.02.79-8.el6 will be updated
    ---> Package device-mapper-event.x86_64 0:1.02.90-2.el6_6.1 will be an update
    ---> Package device-mapper-event-libs.x86_64 0:1.02.79-8.el6 will be updated
    ---> Package device-mapper-event-libs.x86_64 0:1.02.90-2.el6_6.1 will be an update
    ---> Package device-mapper-libs.x86_64 0:1.02.79-8.el6 will be updated
    ---> Package device-mapper-libs.x86_64 0:1.02.90-2.el6_6.1 will be an update
    ---> Package device-mapper-persistent-data.x86_64 0:0.2.8-4.el6_5 will be updated
    ---> Package device-mapper-persistent-data.x86_64 0:0.3.2-1.el6 will be an update
    ---> Package dhclient.x86_64 12:4.1.1-38.P1.el6.centos will be updated
    ---> Package dhclient.x86_64 12:4.1.1-43.P1.el6.centos will be an update
    ---> Package dhcp-common.x86_64 12:4.1.1-38.P1.el6.centos will be updated
    ---> Package dhcp-common.x86_64 12:4.1.1-43.P1.el6.centos will be an update
    ---> Package efibootmgr.x86_64 0:0.5.4-11.el6 will be updated
    ---> Package efibootmgr.x86_64 0:0.5.4-12.el6 will be an update
    ---> Package elfutils-libelf.x86_64 0:0.152-1.el6 will be updated
    ---> Package elfutils-libelf.x86_64 0:0.158-3.2.el6 will be an update
    ---> Package ethtool.x86_64 2:3.5-1.4.el6_5 will be updated
    ---> Package ethtool.x86_64 2:3.5-5.el6 will be an update
    ---> Package file.x86_64 0:5.04-15.el6 will be updated
    ---> Package file.x86_64 0:5.04-21.el6 will be an update
    ---> Package file-libs.x86_64 0:5.04-15.el6 will be updated
    ---> Package file-libs.x86_64 0:5.04-21.el6 will be an update
    ---> Package fontconfig.x86_64 0:2.8.0-3.el6 will be updated
    ---> Package fontconfig.x86_64 0:2.8.0-5.el6 will be an update
    ---> Package fontconfig-devel.x86_64 0:2.8.0-3.el6 will be updated
    ---> Package fontconfig-devel.x86_64 0:2.8.0-5.el6 will be an update
    ---> Package ghostscript-fonts.noarch 0:5.50-23.1.el6 will be updated
    ---> Package ghostscript-fonts.noarch 0:5.50-23.2.el6 will be an update
    ---> Package glib2.x86_64 0:2.26.1-7.el6_5 will be updated
    ---> Package glib2.x86_64 0:2.28.8-4.el6 will be an update
    ---> Package gnupg2.x86_64 0:2.0.14-6.el6_4 will be updated
    ---> Package gnupg2.x86_64 0:2.0.14-8.el6 will be an update
    ---> Package grep.x86_64 0:2.6.3-4.el6_5.1 will be updated
    ---> Package grep.x86_64 0:2.6.3-6.el6 will be an update
    ---> Package grub.x86_64 1:0.97-84.el6_5 will be updated
    ---> Package grub.x86_64 1:0.97-93.el6 will be an update
    ---> Package grubby.x86_64 0:7.0.15-5.el6 will be updated
    ---> Package grubby.x86_64 0:7.0.15-7.el6 will be an update
    ---> Package gtk2.x86_64 0:2.20.1-4.el6 will be updated
    --> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: libwmf-0.2.8.4-23.el6.x86_64
    --> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: gtk2-2.24.23-6.el6.x86_64
    --> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: libgcj-4.4.7-11.el6.x86_64
    ---> Package gtk2.x86_64 0:2.24.23-6.el6 will be an update
    ---> Package gzip.x86_64 0:1.3.12-19.el6_4 will be updated
    ---> Package gzip.x86_64 0:1.3.12-22.el6 will be an update
    ---> Package hwdata.noarch 0:0.233-9.1.el6 will be updated
    ---> Package hwdata.noarch 0:0.233-11.1.el6 will be an update
    ---> Package initscripts.x86_64 0:9.03.40-2.el6.centos.4 will be updated
    ---> Package initscripts.x86_64 0:9.03.46-1.el6.centos.1 will be an update
    ---> Package iproute.x86_64 0:2.6.32-32.el6_5 will be updated
    ---> Package iproute.x86_64 0:2.6.32-33.el6_6 will be an update
    ---> Package iptables.x86_64 0:1.4.7-11.el6 will be updated
    ---> Package iptables.x86_64 0:1.4.7-14.el6 will be an update
    ---> Package iptables-ipv6.x86_64 0:1.4.7-11.el6 will be updated
    ---> Package iptables-ipv6.x86_64 0:1.4.7-14.el6 will be an update
    ---> Package jasper-libs.x86_64 0:1.900.1-15.el6_1.1 will be updated
    ---> Package jasper-libs.x86_64 0:1.900.1-16.el6_6.2 will be an update
    ---> Package kernel-headers.x86_64 0:2.6.32-431.29.2.el6 will be updated
    ---> Package kernel-headers.x86_64 0:2.6.32-504.3.3.el6 will be an update
    ---> Package keyutils-libs.x86_64 0:1.4-4.el6 will be updated
    ---> Package keyutils-libs.x86_64 0:1.4-5.el6 will be an update
    ---> Package keyutils-libs-devel.x86_64 0:1.4-4.el6 will be updated
    ---> Package keyutils-libs-devel.x86_64 0:1.4-5.el6 will be an update
    ---> Package less.x86_64 0:436-10.el6 will be updated
    ---> Package less.x86_64 0:436-13.el6 will be an update
    ---> Package libXcursor.x86_64 0:1.1.13-6.20130524git8f677eaea.el6 will be updated
    ---> Package libXcursor.x86_64 0:1.1.14-2.1.el6 will be an update
    ---> Package libXext.x86_64 0:1.3.1-2.el6 will be updated
    ---> Package libXext.x86_64 0:1.3.2-2.1.el6 will be an update
    ---> Package libXfixes.x86_64 0:5.0-3.el6 will be updated
    ---> Package libXfixes.x86_64 0:5.0.1-2.1.el6 will be an update
    ---> Package libXfont.x86_64 0:1.4.5-3.el6_5 will be updated
    ---> Package libXfont.x86_64 0:1.4.5-4.el6_6 will be an update
    ---> Package libXi.x86_64 0:1.6.1-3.el6 will be updated
    ---> Package libXi.x86_64 0:1.7.2-2.2.el6 will be an update
    ---> Package libXinerama.x86_64 0:1.1.2-2.el6 will be updated
    ---> Package libXinerama.x86_64 0:1.1.3-2.1.el6 will be an update
    ---> Package libXrandr.x86_64 0:1.4.0-1.el6 will be updated
    ---> Package libXrandr.x86_64 0:1.4.1-2.1.el6 will be an update
    ---> Package libXrender.x86_64 0:0.9.7-2.el6 will be updated
    ---> Package libXrender.x86_64 0:0.9.8-2.1.el6 will be an update
    ---> Package libXt.x86_64 0:1.1.3-1.el6 will be updated
    ---> Package libXt.x86_64 0:1.1.4-6.1.el6 will be an update
    ---> Package libXtst.x86_64 0:1.2.1-2.el6 will be updated
    ---> Package libXtst.x86_64 0:1.2.2-2.1.el6 will be an update
    ---> Package libblkid.x86_64 0:2.17.2-12.14.el6_5 will be updated
    ---> Package libblkid.x86_64 0:2.17.2-12.18.el6 will be an update
    ---> Package libcurl.x86_64 0:7.19.7-37.el6_5.3 will be updated
    ---> Package libcurl.x86_64 0:7.19.7-40.el6_6.3 will be an update
    ---> Package libgcj.x86_64 0:4.4.7-4.el6 will be updated
    ---> Package libgcj.x86_64 0:4.4.7-11.el6 will be an update
    ---> Package libselinux.x86_64 0:2.0.94-5.3.el6_4.1 will be updated
    ---> Package libselinux.x86_64 0:2.0.94-5.8.el6 will be an update
    ---> Package libselinux-devel.x86_64 0:2.0.94-5.3.el6_4.1 will be updated
    ---> Package libselinux-devel.x86_64 0:2.0.94-5.8.el6 will be an update
    ---> Package libselinux-utils.x86_64 0:2.0.94-5.3.el6_4.1 will be updated
    ---> Package libselinux-utils.x86_64 0:2.0.94-5.8.el6 will be an update
    ---> Package libudev.x86_64 0:147-2.51.el6 will be updated
    ---> Package libudev.x86_64 0:147-2.57.el6 will be an update
    ---> Package libuuid.x86_64 0:2.17.2-12.14.el6_5 will be updated
    ---> Package libuuid.x86_64 0:2.17.2-12.18.el6 will be an update
    ---> Package libwmf.x86_64 0:0.2.8.4-22.el6.centos will be updated
    ---> Package libwmf.x86_64 0:0.2.8.4-23.el6 will be an update
    ---> Package libwmf-lite.x86_64 0:0.2.8.4-22.el6.centos will be updated
    ---> Package libwmf-lite.x86_64 0:0.2.8.4-23.el6 will be an update
    ---> Package libxcb.x86_64 0:1.8.1-1.el6 will be updated
    ---> Package libxcb.x86_64 0:1.9.1-2.el6 will be an update
    ---> Package libxcb-devel.x86_64 0:1.8.1-1.el6 will be updated
    ---> Package libxcb-devel.x86_64 0:1.9.1-2.el6 will be an update
    ---> Package libxml2.x86_64 0:2.7.6-14.el6_5.2 will be updated
    ---> Package libxml2.x86_64 0:2.7.6-17.el6_6.1 will be an update
    ---> Package libxml2-devel.x86_64 0:2.7.6-14.el6_5.2 will be updated
    ---> Package libxml2-devel.x86_64 0:2.7.6-17.el6_6.1 will be an update
    ---> Package lvm2.x86_64 0:2.02.100-8.el6 will be updated
    ---> Package lvm2.x86_64 0:2.02.111-2.el6_6.1 will be an update
    ---> Package lvm2-libs.x86_64 0:2.02.100-8.el6 will be updated
    ---> Package lvm2-libs.x86_64 0:2.02.111-2.el6_6.1 will be an update
    ---> Package mailx.x86_64 0:12.4-7.el6 will be updated
    ---> Package mailx.x86_64 0:12.4-8.el6_6 will be an update
    ---> Package man-pages-overrides.noarch 0:6.5.3-1.el6_5 will be updated
    ---> Package man-pages-overrides.noarch 0:6.6.3-2.el6 will be an update
    ---> Package mdadm.x86_64 0:3.2.6-7.el6_5.2 will be updated
    ---> Package mdadm.x86_64 0:3.3-6.el6_6.1 will be an update
    ---> Package module-init-tools.x86_64 0:3.9-21.el6_4 will be updated
    ---> Package module-init-tools.x86_64 0:3.9-24.el6 will be an update
    ---> Package nmap.x86_64 2:5.51-3.el6 will be updated
    ---> Package nmap.x86_64 2:5.51-4.el6 will be an update
    ---> Package nss.x86_64 0:3.16.1-7.el6_5 will be updated
    ---> Package nss.x86_64 0:3.16.2.3-3.el6_6 will be an update
    ---> Package nss-softokn.x86_64 0:3.14.3-12.el6_5 will be updated
    ---> Package nss-softokn.x86_64 0:3.14.3-18.el6_6 will be an update
    ---> Package nss-softokn-freebl.x86_64 0:3.14.3-12.el6_5 will be updated
    ---> Package nss-softokn-freebl.x86_64 0:3.14.3-18.el6_6 will be an update
    ---> Package nss-sysinit.x86_64 0:3.16.1-7.el6_5 will be updated
    ---> Package nss-sysinit.x86_64 0:3.16.2.3-3.el6_6 will be an update
    ---> Package nss-tools.x86_64 0:3.16.1-7.el6_5 will be updated
    ---> Package nss-tools.x86_64 0:3.16.2.3-3.el6_6 will be an update
    ---> Package nss-util.x86_64 0:3.16.1-2.el6_5 will be updated
    ---> Package nss-util.x86_64 0:3.16.2.3-2.el6_6 will be an update
    ---> Package ntpdate.x86_64 0:4.2.6p5-1.el6.centos will be updated
    ---> Package ntpdate.x86_64 0:4.2.6p5-2.el6.centos will be an update
    ---> Package numactl.x86_64 0:2.0.7-8.el6 will be updated
    ---> Package numactl.x86_64 0:2.0.9-2.el6 will be an update
    ---> Package openldap.x86_64 0:2.4.23-34.el6_5.1 will be updated
    ---> Package openldap.x86_64 0:2.4.39-8.el6 will be an update
    ---> Package openssh.x86_64 0:5.3p1-94.el6 will be updated
    ---> Package openssh.x86_64 0:5.3p1-104.el6_6.1 will be an update
    ---> Package openssh-clients.x86_64 0:5.3p1-94.el6 will be updated
    ---> Package openssh-clients.x86_64 0:5.3p1-104.el6_6.1 will be an update
    ---> Package openssh-server.x86_64 0:5.3p1-94.el6 will be updated
    ---> Package openssh-server.x86_64 0:5.3p1-104.el6_6.1 will be an update
    ---> Package pango.x86_64 0:1.28.1-7.el6_3 will be updated
    ---> Package pango.x86_64 0:1.28.1-10.el6 will be an update
    ---> Package parted.x86_64 0:2.1-21.el6 will be updated
    ---> Package parted.x86_64 0:2.1-25.el6 will be an update
    ---> Package pciutils.x86_64 0:3.1.10-2.el6 will be updated
    ---> Package pciutils.x86_64 0:3.1.10-4.el6 will be an update
    ---> Package pciutils-libs.x86_64 0:3.1.10-2.el6 will be updated
    ---> Package pciutils-libs.x86_64 0:3.1.10-4.el6 will be an update
    ---> Package perl.x86_64 4:5.10.1-136.el6 will be updated
    ---> Package perl.x86_64 4:5.10.1-136.el6_6.1 will be an update
    ---> Package perl-Archive-Extract.x86_64 1:0.38-136.el6 will be updated
    ---> Package perl-Archive-Extract.x86_64 1:0.38-136.el6_6.1 will be an update
    ---> Package perl-Archive-Tar.x86_64 0:1.58-136.el6 will be updated
    ---> Package perl-Archive-Tar.x86_64 0:1.58-136.el6_6.1 will be an update
    ---> Package perl-CGI.x86_64 0:3.51-136.el6 will be updated
    ---> Package perl-CGI.x86_64 0:3.51-136.el6_6.1 will be an update
    ---> Package perl-CPAN.x86_64 0:1.9402-136.el6 will be updated
    ---> Package perl-CPAN.x86_64 0:1.9402-136.el6_6.1 will be an update
    ---> Package perl-CPANPLUS.x86_64 0:0.88-136.el6 will be updated
    ---> Package perl-CPANPLUS.x86_64 0:0.88-136.el6_6.1 will be an update
    ---> Package perl-Compress-Raw-Bzip2.x86_64 0:2.021-136.el6 will be updated
    ---> Package perl-Compress-Raw-Bzip2.x86_64 0:2.021-136.el6_6.1 will be an update
    ---> Package perl-Compress-Raw-Zlib.x86_64 1:2.021-136.el6 will be updated
    ---> Package perl-Compress-Raw-Zlib.x86_64 1:2.021-136.el6_6.1 will be an update
    ---> Package perl-Compress-Zlib.x86_64 0:2.021-136.el6 will be updated
    ---> Package perl-Compress-Zlib.x86_64 0:2.021-136.el6_6.1 will be an update
    ---> Package perl-Digest-SHA.x86_64 1:5.47-136.el6 will be updated
    ---> Package perl-Digest-SHA.x86_64 1:5.47-136.el6_6.1 will be an update
    ---> Package perl-ExtUtils-CBuilder.x86_64 1:0.27-136.el6 will be updated
    ---> Package perl-ExtUtils-CBuilder.x86_64 1:0.27-136.el6_6.1 will be an update
    ---> Package perl-ExtUtils-Embed.x86_64 0:1.28-136.el6 will be updated
    ---> Package perl-ExtUtils-Embed.x86_64 0:1.28-136.el6_6.1 will be an update
    ---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-136.el6 will be updated
    ---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-136.el6_6.1 will be an update
    ---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-136.el6 will be updated
    ---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-136.el6_6.1 will be an update
    ---> Package perl-File-Fetch.x86_64 0:0.26-136.el6 will be updated
    ---> Package perl-File-Fetch.x86_64 0:0.26-136.el6_6.1 will be an update
    ---> Package perl-IO-Compress-Base.x86_64 0:2.021-136.el6 will be updated
    ---> Package perl-IO-Compress-Base.x86_64 0:2.021-136.el6_6.1 will be an update
    ---> Package perl-IO-Compress-Bzip2.x86_64 0:2.021-136.el6 will be updated
    ---> Package perl-IO-Compress-Bzip2.x86_64 0:2.021-136.el6_6.1 will be an update
    ---> Package perl-IO-Compress-Zlib.x86_64 0:2.021-136.el6 will be updated
    ---> Package perl-IO-Compress-Zlib.x86_64 0:2.021-136.el6_6.1 will be an update
    ---> Package perl-IO-Zlib.x86_64 1:1.09-136.el6 will be updated
    ---> Package perl-IO-Zlib.x86_64 1:1.09-136.el6_6.1 will be an update
    ---> Package perl-IPC-Cmd.x86_64 1:0.56-136.el6 will be updated
    ---> Package perl-IPC-Cmd.x86_64 1:0.56-136.el6_6.1 will be an update
    ---> Package perl-Locale-Maketext-Simple.x86_64 1:0.18-136.el6 will be updated
    ---> Package perl-Locale-Maketext-Simple.x86_64 1:0.18-136.el6_6.1 will be an update
    ---> Package perl-Log-Message.x86_64 1:0.02-136.el6 will be updated
    ---> Package perl-Log-Message.x86_64 1:0.02-136.el6_6.1 will be an update
    ---> Package perl-Log-Message-Simple.x86_64 0:0.04-136.el6 will be updated
    ---> Package perl-Log-Message-Simple.x86_64 0:0.04-136.el6_6.1 will be an update
    ---> Package perl-Module-Build.x86_64 1:0.3500-136.el6 will be updated
    ---> Package perl-Module-Build.x86_64 1:0.3500-136.el6_6.1 will be an update
    ---> Package perl-Module-CoreList.x86_64 0:2.18-136.el6 will be updated
    ---> Package perl-Module-CoreList.x86_64 0:2.18-136.el6_6.1 will be an update
    ---> Package perl-Module-Load.x86_64 1:0.16-136.el6 will be updated
    ---> Package perl-Module-Load.x86_64 1:0.16-136.el6_6.1 will be an update
    ---> Package perl-Module-Load-Conditional.x86_64 0:0.30-136.el6 will be updated
    ---> Package perl-Module-Load-Conditional.x86_64 0:0.30-136.el6_6.1 will be an update
    ---> Package perl-Module-Loaded.x86_64 1:0.02-136.el6 will be updated
    ---> Package perl-Module-Loaded.x86_64 1:0.02-136.el6_6.1 will be an update
    ---> Package perl-Module-Pluggable.x86_64 1:3.90-136.el6 will be updated
    ---> Package perl-Module-Pluggable.x86_64 1:3.90-136.el6_6.1 will be an update
    ---> Package perl-Object-Accessor.x86_64 1:0.34-136.el6 will be updated
    ---> Package perl-Object-Accessor.x86_64 1:0.34-136.el6_6.1 will be an update
    ---> Package perl-Package-Constants.x86_64 1:0.02-136.el6 will be updated
    ---> Package perl-Package-Constants.x86_64 1:0.02-136.el6_6.1 will be an update
    ---> Package perl-Params-Check.x86_64 1:0.26-136.el6 will be updated
    ---> Package perl-Params-Check.x86_64 1:0.26-136.el6_6.1 will be an update
    ---> Package perl-Parse-CPAN-Meta.x86_64 1:1.40-136.el6 will be updated
    ---> Package perl-Parse-CPAN-Meta.x86_64 1:1.40-136.el6_6.1 will be an update
    ---> Package perl-Pod-Escapes.x86_64 1:1.04-136.el6 will be updated
    ---> Package perl-Pod-Escapes.x86_64 1:1.04-136.el6_6.1 will be an update
    ---> Package perl-Pod-Simple.x86_64 1:3.13-136.el6 will be updated
    ---> Package perl-Pod-Simple.x86_64 1:3.13-136.el6_6.1 will be an update
    ---> Package perl-Term-UI.x86_64 0:0.20-136.el6 will be updated
    ---> Package perl-Term-UI.x86_64 0:0.20-136.el6_6.1 will be an update
    ---> Package perl-Test-Harness.x86_64 0:3.17-136.el6 will be updated
    ---> Package perl-Test-Harness.x86_64 0:3.17-136.el6_6.1 will be an update
    ---> Package perl-Test-Simple.x86_64 0:0.92-136.el6 will be updated
    ---> Package perl-Test-Simple.x86_64 0:0.92-136.el6_6.1 will be an update
    ---> Package perl-Time-HiRes.x86_64 4:1.9721-136.el6 will be updated
    ---> Package perl-Time-HiRes.x86_64 4:1.9721-136.el6_6.1 will be an update
    ---> Package perl-Time-Piece.x86_64 0:1.15-136.el6 will be updated
    ---> Package perl-Time-Piece.x86_64 0:1.15-136.el6_6.1 will be an update
    ---> Package perl-core.x86_64 0:5.10.1-136.el6 will be updated
    ---> Package perl-core.x86_64 0:5.10.1-136.el6_6.1 will be an update
    ---> Package perl-devel.x86_64 4:5.10.1-136.el6 will be updated
    ---> Package perl-devel.x86_64 4:5.10.1-136.el6_6.1 will be an update
    ---> Package perl-libs.x86_64 4:5.10.1-136.el6 will be updated
    ---> Package perl-libs.x86_64 4:5.10.1-136.el6_6.1 will be an update
    ---> Package perl-parent.x86_64 1:0.221-136.el6 will be updated
    ---> Package perl-parent.x86_64 1:0.221-136.el6_6.1 will be an update
    ---> Package perl-version.x86_64 3:0.77-136.el6 will be updated
    ---> Package perl-version.x86_64 3:0.77-136.el6_6.1 will be an update
    ---> Package pixman.x86_64 0:0.26.2-5.1.el6_5 will be updated
    ---> Package pixman.x86_64 0:0.32.4-4.el6 will be an update
    ---> Package policycoreutils.x86_64 0:2.0.83-19.39.el6 will be updated
    ---> Package policycoreutils.x86_64 0:2.0.83-19.47.el6_6.1 will be an update
    ---> Package procps.x86_64 0:3.2.8-25.el6 will be updated
    ---> Package procps.x86_64 0:3.2.8-30.el6 will be an update
    ---> Package rpm.x86_64 0:4.8.0-37.el6 will be updated
    ---> Package rpm.x86_64 0:4.8.0-38.el6_6 will be an update
    ---> Package rpm-libs.x86_64 0:4.8.0-37.el6 will be updated
    ---> Package rpm-libs.x86_64 0:4.8.0-38.el6_6 will be an update
    ---> Package rpm-python.x86_64 0:4.8.0-37.el6 will be updated
    ---> Package rpm-python.x86_64 0:4.8.0-38.el6_6 will be an update
    ---> Package rsync.x86_64 0:3.0.6-9.el6_4.1 will be updated
    ---> Package rsync.x86_64 0:3.0.6-12.el6 will be an update
    ---> Package rsyslog.x86_64 0:5.8.10-8.el6 will be updated
    ---> Package rsyslog.x86_64 0:5.8.10-10.el6_6 will be an update
    ---> Package selinux-policy.noarch 0:3.7.19-231.el6_5.3 will be updated
    ---> Package selinux-policy.noarch 0:3.7.19-260.el6_6.1 will be an update
    ---> Package selinux-policy-targeted.noarch 0:3.7.19-231.el6_5.3 will be updated
    ---> Package selinux-policy-targeted.noarch 0:3.7.19-260.el6_6.1 will be an update
    ---> Package shadow-utils.x86_64 2:4.1.4.2-13.el6 will be updated
    ---> Package shadow-utils.x86_64 2:4.1.4.2-19.el6 will be an update
    ---> Package shared-mime-info.x86_64 0:0.70-4.el6 will be updated
    ---> Package shared-mime-info.x86_64 0:0.70-6.el6 will be an update
    ---> Package strace.x86_64 0:4.5.19-1.17.el6 will be updated
    ---> Package strace.x86_64 0:4.5.19-1.19.el6 will be an update
    ---> Package stunnel.x86_64 0:4.29-3.el6_4 will be updated
    ---> Package stunnel.x86_64 0:4.29-3.el6_6.1 will be an update
    ---> Package sudo.x86_64 0:1.8.6p3-12.el6 will be updated
    ---> Package sudo.x86_64 0:1.8.6p3-15.el6 will be an update
    ---> Package sysstat.x86_64 0:9.0.4-22.el6_5.1 will be updated
    ---> Package sysstat.x86_64 0:9.0.4-27.el6 will be an update
    ---> Package system-config-firewall-base.noarch 0:1.2.27-5.el6 will be updated
    ---> Package system-config-firewall-base.noarch 0:1.2.27-7.2.el6_6 will be an update
    ---> Package system-config-firewall-tui.noarch 0:1.2.27-5.el6 will be updated
    ---> Package system-config-firewall-tui.noarch 0:1.2.27-7.2.el6_6 will be an update
    ---> Package tzdata.noarch 0:2014h-1.el6 will be updated
    ---> Package tzdata.noarch 0:2014j-1.el6 will be an update
    ---> Package udev.x86_64 0:147-2.51.el6 will be updated
    ---> Package udev.x86_64 0:147-2.57.el6 will be an update
    ---> Package util-linux-ng.x86_64 0:2.17.2-12.14.el6_5 will be updated
    ---> Package util-linux-ng.x86_64 0:2.17.2-12.18.el6 will be an update
    ---> Package wget.x86_64 0:1.12-1.11.el6_5 will be updated
    ---> Package wget.x86_64 0:1.12-5.el6_6.1 will be an update
    ---> Package xorg-x11-proto-devel.noarch 0:7.6-25.el6 will be updated
    ---> Package xorg-x11-proto-devel.noarch 0:7.7-9.el6 will be an update
    ---> Package xz.x86_64 0:4.999.9-0.3.beta.20091007git.el6 will be updated
    ---> Package xz.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be an update
    ---> Package xz-libs.x86_64 0:4.999.9-0.3.beta.20091007git.el6 will be updated
    ---> Package xz-libs.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be an update
    ---> Package xz-lzma-compat.x86_64 0:4.999.9-0.3.beta.20091007git.el6 will be updated
    ---> Package xz-lzma-compat.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be an update
    ---> Package yum.noarch 0:3.2.29-43.el6.centos will be updated
    ---> Package yum.noarch 0:3.2.29-60.el6.centos will be an update
    ---> Package yum-plugin-fastestmirror.noarch 0:1.1.30-17.el6_5 will be updated
    ---> Package yum-plugin-fastestmirror.noarch 0:1.1.30-30.el6 will be an update
    ---> Package yum-utils.noarch 0:1.1.30-17.el6_5 will be updated
    ---> Package yum-utils.noarch 0:1.1.30-30.el6 will be an update
    --> Running transaction check
    ---> Package bind.x86_64 32:9.8.2-0.23.rc1.el6_5.1 will be updated
    --> Processing Dependency: bind = 32:9.8.2-0.23.rc1.el6_5.1 for package: 32:bind-chroot-9.8.2-0.23.rc1.el6_5.1.x86_64
    ---> Package gdk-pixbuf2.x86_64 0:2.24.1-5.el6 will be installed
    --> Finished Dependency Resolution
    Error: Package: 32:bind-chroot-9.8.2-0.23.rc1.el6_5.1.x86_64 (@updates)
               Requires: bind = 32:9.8.2-0.23.rc1.el6_5.1
               Removing: 32:bind-9.8.2-0.23.rc1.el6_5.1.x86_64 (@updates)
                   bind = 32:9.8.2-0.23.rc1.el6_5.1
               Updated By: 32:bind-9.8.2-0.30.rc1.el6_6.1.x86_64 (updates)
                   bind = 32:9.8.2-0.30.rc1.el6_6.1
               Available: 32:bind-9.8.2-0.30.rc1.el6.x86_64 (base)
                   bind = 32:9.8.2-0.30.rc1.el6
     You could try using --skip-broken to work around the problem
     You could try running: rpm -Va --nofiles --nodigest
    checkyum version 21.1
    
     
  2. madmanmachines

    madmanmachines Well-Known Member

    Joined:
    Nov 28, 2014
    Messages:
    94
    Likes Received:
    3
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hi Daniel,

    It looks like you have 3rd-party repo enabled. Try disabling this and run again.

    Thanks,
     
  3. djblamire

    djblamire Well-Known Member

    Joined:
    May 3, 2003
    Messages:
    250
    Likes Received:
    0
    Trophy Points:
    16
    Thanks for your reply.

    Sorry, don't know what this is - I haven't installed/enabled anything outside of cPanel.

    What must I do to disable this then ? - Won't it stop BIND working ?

    Thanks
    Daniel
     
  4. madmanmachines

    madmanmachines Well-Known Member

    Joined:
    Nov 28, 2014
    Messages:
    94
    Likes Received:
    3
    Trophy Points:
    8
    cPanel Access Level:
    Root Administrator
    Hi,

    The "el6" implies the epel repository. This is not included by default with cPanel. It is useful for third-party applications but should be disabled after use as it may cause conflicts as you are seeing now. You can confirm this if the epel repo is in the `/etc/yum.repos.d/' directory. This directory will likely need to be accessed from SSH, but SFTP should do. If the repo is present, you may open the epel file in the directory and set 'enabled=0' to disable. If you are not familiar with this or SSH, you might should ask your host or cPanel for help by submitting a ticket.

    Thanks,
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,811
    Likes Received:
    672
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    In addition to the previous post, it's important to keep in mind that you should not run Bind in a chroot environment with cPanel. The following post explains how to disable it:

    Disable Bind Chroot

    Thank you.
     
Loading...

Share This Page