The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update System Software not working

Discussion in 'General Discussion' started by MagiCat, Jan 20, 2005.

  1. MagiCat

    MagiCat Registered

    Joined:
    Jul 19, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    For whatever reason the Update System Software seems to be hanging after the line "Unable to retreive file". I've left it overnight and it'll still be sitting there, not doing anything but also not finished with the update. Here is the entire update as it shows on my screen, anyone know what's wrong with it? If you need more information than I have given, let me know.

    Using RPM Backend: RPM version 4.2
    Fetching rpmup update list....Done
    glibc is up to date
    XFree86-Mesa-libGL is up to date
    XFree86-devel is up to date
    XFree86-libs is up to date
    XFree86-libs-data is up to date
    bash is up to date
    coreutils is up to date
    cups-devel is up to date
    cups-libs is up to date
    cvs is up to date
    glibc-common is up to date
    glibc-devel is up to date
    gnupg is up to date
    grep is up to date
    Ignoring httpd
    Ignoring httpd-devel
    Ignoring httpd-manual
    initscripts is up to date
    iproute is up to date
    Ignoring kernel
    Ignoring kernel-BOOT
    Ignoring kernel-doc
    Ignoring kernel-source
    krb5-devel is up to date
    krb5-libs is up to date
    libpng is up to date
    libpng-devel is up to date
    libpng10 is up to date
    libpng10-devel is up to date
    libxml2 is up to date
    libxml2-devel is up to date
    libxml2-python is up to date
    mailman is up to date
    mod_ssl is up to date
    net-snmp is up to date
    net-snmp-devel is up to date
    net-snmp-utils is up to date
    netpbm is up to date
    netpbm-devel is up to date
    netpbm-progs is up to date
    openssh is up to date
    openssh-clients is up to date
    openssh-server is up to date
    openssl is up to date
    openssl-devel is up to date
    openssl-perl is up to date
    openssl096 is up to date
    openssl096b is up to date
    Ignoring perl
    Ignoring perl-CGI
    Ignoring perl-CPAN
    Ignoring perl-DB_File
    Ignoring perl-suidperl
    Ignoring php
    Ignoring php-devel
    Ignoring php-imap
    Ignoring php-ldap
    Ignoring php-manual
    Ignoring php-mysql
    Ignoring php-odbc
    Ignoring php-pgsql
    Ignoring php-snmp
    pine is up to date
    Ignoring postfix
    postgresql is up to date
    postgresql-contrib is up to date
    postgresql-devel is up to date
    postgresql-docs is up to date
    postgresql-jdbc is up to date
    postgresql-libs is up to date
    postgresql-pl is up to date
    postgresql-server is up to date
    postgresql72-libs is up to date
    rsync is up to date
    samba is up to date
    samba-client is up to date
    samba-common is up to date
    samba-swat is up to date
    sendmail-cf is up to date
    sendmail-devel is up to date
    sendmail-doc is up to date
    slocate is up to date
    Updating sysklogd
    Adding InterDependency initscripts (required by sysklogd)
    Adding InterDependency glibc-kernheaders (required by initscripts)
    Adding InterDependency openssh (required by initscripts)
    Adding InterDependency openssh-clients (required by openssh)
    Adding InterDependency openssh-server (required by openssh)
    Adding InterDependency pam (required by initscripts)
    Adding InterDependency SysVinit (required by pam)
    Adding InterDependency authconfig (required by pam)
    Adding InterDependency coreutils (required by pam)
    Adding InterDependency imap (required by pam)
    Adding InterDependency pam-devel (required by pam)
    Adding InterDependency passwd (required by pam)
    Adding InterDependency samba (required by pam)
    Adding InterDependency samba-swat (required by samba)
    Adding InterDependency util-linux (required by pam)
    Adding InterDependency portmap (required by util-linux)
    Adding InterDependency postgresql (required by initscripts)
    Adding InterDependency postgresql-contrib (required by postgresql)
    Adding InterDependency postgresql-pl (required by postgresql)
    Adding InterDependency postgresql-server (required by postgresql)
    Adding InterDependency xinetd (required by initscripts)
    Adding InterDependency finger-server (required by xinetd)
    Adding InterDependency talk-server (required by xinetd)
    Adding Dependency e2fsprogs (required by initscripts)
    Adding InterDependency vixie-cron (required by sysklogd)
    Adding InterDependency anacron (required by vixie-cron)
    SysVinit is current (2.84-13), no action needed.
    anacron is current (2.3-25), no action needed.
    authconfig is current (4.3.4-1), no action needed.
    coreutils is current (4.5.3-19.0.2), no action needed.
    e2fsprogs: not installed.
    Testing connection speed...(this could take a while)....Done
    Four usable mirrors located
    Trying to fetch e2fsprogs-1.32-6.i386.rpm from ftp://ftp.dc.aleron.net/pub/linux/redhat/ftp.redhat.com/linux using wget...
    finger-server is current (0.17-16), no action needed.
    glibc-kernheaders is current (2.4-8.10), no action needed.
    imap is current (2001a-18), no action needed.
    initscripts is current (7.14-1), no action needed.
    openssh is current (3.5p1-11), no action needed.
    openssh-clients is current (3.5p1-11), no action needed.
    openssh-server is current (3.5p1-11), no action needed.
    pam is current (0.75-48), no action needed.
    pam-devel is current (0.75-48), no action needed.
    passwd is current (0.68-3), no action needed.
    portmap is current (4.0-54), no action needed.
    postgresql: installed version 7.3.4-3.rhl9 is current (7.3.4-1PGDG), no action needed.
    postgresql-contrib: installed version 7.3.4-3.rhl9 is current (7.3.4-1PGDG), no action needed.
    postgresql-pl: installed version 7.3.4-3.rhl9 is current (7.3.4-1PGDG), no action needed.
    postgresql-server: installed version 7.3.4-3.rhl9 is current (7.3.4-1PGDG), no action needed.
    samba is current (2.2.12-0.90.2.legacy), no action needed.
    samba-swat is current (2.2.12-0.90.2.legacy), no action needed.
    sysklogd: current version is 1.4.1-12, will be updated to 1.4.1-14.legacy.9.
    talk-server is current (0.17-20), no action needed.
    util-linux is current (2.11y-9), no action needed.
    vixie-cron is current (3.0.1-74), no action needed.
    xinetd is current (2.3.11-1.9.0), no action needed.
    Retrieving http://updates.cpanel.net/redhat/updates/9/en/os/i386/sysklogd-1.4.1-14.legacy.9.i386.rpm
    Rebuilding local rpm provides list.....e2fsprogs....sysklogd..Done
    tcpdump is up to date
    unzip is up to date
    utempter is up to date
    xinetd is up to date
    postgresql is up to date
    postgresql-contrib is up to date
    postgresql-devel is up to date
    postgresql-docs is up to date
    postgresql-jdbc is up to date
    postgresql-libs is up to date
    postgresql-pl is up to date
    postgresql-server is up to date
    Using RPM Backend: RPM version 4.2
    glibc-devel: installed version 2.3.2-27.9.7 is up to date, no action needed.
    Testing connection speed...(this could take a while)....Done
    Three usable mirrors located
    Mirror Check passed for perl.secsup.org
    CPAN: Storable loaded ok
    Going to read /home/.cpan/Metadata
    Database was generated on Wed, 19 Jan 2005 04:49:32 GMT
    Net::AIM is up to date.
    Net::SSLeay is up to date.
    Archive::Tar is up to date.
    GD::Graph is up to date.
    Tree::MultiNode is up to date.
    Tie::IxHash is up to date.
    HTML::Entities is up to date.
    IO::Tty is up to date.
    DBI is up to date.
    Data::ShowTable is up to date.
    Mysql is up to date.
    DBD::mysql is up to date.
    CGI is up to date.
    MD5 is up to date.
    Digest::MD5 is up to date.
    Expect is up to date.
    Mail::SpamAssassin is up to date.
    Net::DNS is up to date.
    Digest::MD5 is up to date.
    MIME::Base64 is up to date.
    URI::URL is up to date.
    HTML::Tagset is up to date.
    MIME::Base64 is up to date.
    Digest::MD5 is up to date.
    URI is up to date.
    Net::FTP is up to date.
    HTML::Tagset is up to date.
    HTML::Parser is up to date.
    HTML::HeadParser is up to date.
    LWP is up to date.
    Parse::RecDescent is up to date.
    OLE::Storage_Lite is up to date.
    MIME::Base64 is up to date.
    Digest::MD5 is up to date.
    URI is up to date.
    Net::FTP is up to date.
    HTML::Tagset is up to date.
    HTML::Parser is up to date.
    HTML::HeadParser is up to date.
    LWP is up to date.
    Term::ReadKey is up to date.
    Term::ReadLine::Perl is up to date.
    Text::Query is up to date.
    Image::Size is up to date.
    DBI is up to date.
    Safe::Hole is up to date.
    Tie::ShadowHash is up to date.
    IO::Scalar is up to date.
    Storable is up to date.
    Business::UPS is up to date.
    Spreadsheet::ParseExcel is up to date.
    Spreadsheet::WriteExcel is up to date.
    Geo::IPfree is up to date.
    Digest::SHA1 is up to date.
    Sys::Hostname::Long is up to date.
    perlmod--Install done
    Using RPM Backend: RPM version 4.2
    installed: freetype-2.1.3-6
    installed: freetype-devel-2.1.3-6
    installed: perl-CPAN-1.61-88.3
    installed: libpng-devel-1.2.2-20
    installed: libjpeg-devel-6b-26
    installed: XFree86-devel-4.3.0-2.90.55
    unknown package iconv (ok)
    unknown package jpeg (ok)
    unknown package xpm (ok)
    unknown package png (ok)
    unknown package linuxthreads (ok)
    Building GD....Testing connection speed...(this could take a while)....Done
    Three usable mirrors located
    Skipping Broken CPAN mirror mirrors.rcn.net
    Mirror Check passed for perl.secsup.org
    CPAN: Storable loaded ok
    Going to read /home/.cpan/Metadata
    Database was generated on Wed, 19 Jan 2005 04:49:32 GMT
    Tree::MultiNode is up to date.
    GD is up to date.
    perlmod--Install done
    Done
    GD status [0]
    Unable to retrieve file
     
  2. dreamwiz

    dreamwiz Well-Known Member

    Joined:
    Aug 28, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    same problem here with one server, trying to run "upgrade to latest version" from whm. Goes to about 40%, been there for 45 minutes... loading, loading and loading but no progress :eek:
     
  3. cPanelBilly

    cPanelBilly Guest

    Our datacenter is currenty having some routing problems, if you try again later this should work fine.
     
Loading...

Share This Page