The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update to 8.8.0-R5 changed shell access settings

Discussion in 'General Discussion' started by cards4success, Feb 2, 2004.

  1. I just noticed that after I updated to cPanel 8.8.0-R5 some accounts all of a sudden got shell access, while they did not have shell access with any of the former versions.

    Some of the accounts now suddenly have jailshell access, some of them the normal bin/bash ...

    I have fixed that in the meantime, but thought that - in case it is not an issue unique on my system - then others may want to be aware of that as well.
     
  2. rabid_nerd

    rabid_nerd Member

    Joined:
    Nov 25, 2003
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    McSherrystown, PA
    Lucky you... Upgrading to 8.8.0R5 here wasted my users...

    They're still "there" in Modify Account, but not in List accounts.

    Also when I try to submit modifications for the accounts, I get chsh() error notice..

    Apache has failed, Exim has failed, and SSH has failed.

    Also errors about "no such user root:ProFTPd" or something like that..

    ARRGH!
     
  3. jackal

    jackal Well-Known Member
    PartnerNOC

    Joined:
    Feb 23, 2002
    Messages:
    708
    Likes Received:
    0
    Trophy Points:
    16
    8.8.0 E4 seems to be ok
     
  4. Dreamer

    Dreamer Well-Known Member

    Joined:
    Jun 23, 2003
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bulgaria
    Using R5 here. Tested here and there and I don't have this problem with SSH access, and not the one with the list accounts.

    I'm on RH9. You?
     
  5. I am on RedHat Enterprise 3 - WHM X v2.1.2...

    but with cPanel 8.8.0-R10 the said problem seem to belong to the past.


    HTH
     
  6. anand

    anand Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    1,435
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    I am facing probs with R10, no matter whatever changes i make to exim conf file through WHM exim editor they don't reflect inside the exim.conf.
     
  7. anand

    anand Well-Known Member

    Joined:
    Nov 11, 2002
    Messages:
    1,435
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    DataCenter Provider
    forgot to mention

    WHM 8.8.0 cPanel 8.8.0-R10
    RedHat 7.3 - WHM X v2.1.2

    And i have mailscanner installed (layer1 version) on this box.
     
Loading...

Share This Page