The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Update to exim 4.68?

Discussion in 'E-mail Discussions' started by mpeacock, Dec 12, 2007.

  1. mpeacock

    mpeacock Member

    Joined:
    Feb 1, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    We're working on battling spam, and after adding some new ACL rules that seem to help, exim reports this during a restart:

    Warning, you are running an old version of exim that cannot fight spam as well as newer versions. You should update to exim 4.68 or later as soon as possible.

    When I run /scripts/eximup, it reports that I'm up to date.

    If I force the update, will it install the latest version, or do I need to go to an Edge config (Currently in RELEASE tree)?


    Also - will an update preserve the customizations I've made to exim.conf?

    Cheers, Michael
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    I may be wrong, but I think 4.68 has propagated all the way to RELEASE by now. Are you by chance still on mbox?
     
  3. mpeacock

    mpeacock Member

    Joined:
    Feb 1, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I think so - haven't converted to maildir yet.
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    In that case, 4.63 is the latest version you can use. You will need to convert to maildir to use 4.68.
     
  5. mpeacock

    mpeacock Member

    Joined:
    Feb 1, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Thanks - I'll kick off the maildir conversion tonight. Should I then expect to get the new exim version on my next cpupdate?
     
  6. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Yes, Exim 4.68 has propagated all the way to STABLE already for those on maildir.
     
Loading...

Share This Page