The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

updated to latest STABLE and removed DNS HUGE problem

Discussion in 'Bind / DNS / Nameserver Issues' started by mpi, Aug 10, 2006.

  1. mpi

    mpi Well-Known Member

    Mar 29, 2006
    Likes Received:
    Trophy Points:
    so last night, i upgraded to the lastest version, and then i changed my update config, and i upgraded once more, but this time, it was to the stable version.

    during that was going on, took about 10-15 minutes....i removed the DNS records that i had 1under my whm, for 2 domain names total, becuase i don't host my own nameservers, i never thought that i would need them.

    1.anyway, after that i went to cpanel and i got errors like the following:

    Sorry, your Cpanel Config file is missing your dns info. /3
    that showed up after the MySQL Databases and the Ftp Accounts at the cpanel table.

    i googled it, and found something that said to go to:

    and to add the following to the first line:

    and that took away the above problem, this doesn't show anymore:

    Sorry, your Cpanel Config file is missing your dns info. /3
    2. Bandwidth usage and SQL Disk usage are also stuck at 0.00 however i still have all my sql tables because the website still makes queries and works fine

    3. the cpanel looks weird, you know at the very top where it says "home" and "logout"? there are many images on the left and bottom of that, now they all have "x" on them....and after i looked at the source code for that page, the "img" location of the file is blank.

    4. i can't login to phpmyadmin:

    Wrong username/password. Access denied.
    Warning: Unknown(): open(/tmp/sess_dbe941806025f4b2d116a6f623b69d54, O_RDWR) failed: Permission denied (13) in Unknown on line 0
    Warning: Unknown(): Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0[CODE]

    somewhere in the process, this happened. either from the update or DNS records being removed. but i think it is the DNS because i upgraded to the "STABLE" version.

    any help would be greatly appreciated.

Share This Page