The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Updates on WHM/CENTOS 5.3

Discussion in 'General Discussion' started by r557, Oct 26, 2014.

  1. r557

    r557 Registered

    Joined:
    Feb 25, 2013
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Trying to get a server that's quite behind on updates, up to the latest release on Centos 5.x.

    It appears to be hanging on wget as it seems to be mixing between a 64 bit and 32 bit package. Any ideas?

    Output below:
    ***************

    Code:
    Transaction Check Error:
      file /usr/share/info/wget.info.gz from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/bg/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/ca/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/cs/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/da/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/de/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/el/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/en_GB/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/eo/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/es/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/et/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/eu/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/fi/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/fr/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/ga/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/gl/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/he/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/hr/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/hu/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/it/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/ja/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/nl/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/pl/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/pt_BR/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/ro/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/ru/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/sk/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/sl/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/sr/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/sv/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/tr/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/uk/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/vi/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/zh_CN/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/locale/zh_TW/LC_MESSAGES/wget.mo from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
      file /usr/share/man/man1/wget.1.gz from install of wget-1.11.4-3.el5_8.2.x86_64 conflicts with file from package wget-1.10.2-3.2.1.i386
     
  2. smoge

    smoge Well-Known Member

    Joined:
    Jul 2, 2004
    Messages:
    52
    Likes Received:
    0
    Trophy Points:
    6
    Uninstall your current wget then upgrade it (install) it again (latest release)
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,774
    Likes Received:
    663
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    You could add "wget*" to the exclude= line in the /etc/yum.conf file if you want to skip updates for that package. Otherwise, you will need to determine which architecture your system uses and uninstall the invalid RPM. Note that you may want to consider migrating to CentOS 6.x at some point in the future.

    Thank you.
     
Loading...

Share This Page