Updating Apache to version 2.x.x

dpozitif

Member
May 25, 2006
9
0
151
Hi. I want to update my apache version to 2.x.x, i could not find how to update apache version. Can anyone help me about this? Thanks :)
 

tweakservers

Well-Known Member
Mar 30, 2006
379
0
166
You may need to update your Cpanel / WHM to Edge release in order to see Apache2 in your Apache update via the WHM.

Apache2 is not stable release to be run in Cpanel which is why is only available in Cpanel Edge release. You may get yourself in troubles if the updates is fail if this is a production server
 

ramprage

Well-Known Member
Jul 21, 2002
655
0
166
Canada
Update Config. option in WHM root. Select Edge. Then Update near the bottom in WHM. Then you'll need to recompile Apache using /scripts/easyapache or the build menu in WHM.