The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Updating Apache

Discussion in 'EasyApache' started by eHostSpace, May 7, 2003.

  1. eHostSpace

    eHostSpace Member

    Joined:
    Feb 23, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    I was wondering if i should update my Apache to v2.0. I am afraid it would affect cpanel. Any advice ?
     
  2. sentry

    sentry Member

    Joined:
    May 7, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Apache 2+ does not work with cPanel; it's not supported.
     
Loading...

Share This Page