Scott Baird

Member
Feb 18, 2016
17
0
1
Spanish Fork, UT
cPanel Access Level
Root Administrator
I received the following alert in my email (along with other alerts that I took care of).

Current kernel version is out of date. running kernel: 2.6.32-358.18.1.el6.x86_64, most recent kernel: 2.6.32-504.8.1.el6 Update the system’s software by running ’yum update’ from the command line and reboot the system.
I ran the "yum update" via SSH and restarted the server. It seems the update did not happen as it found a "pre-existing problem".

It previously has 5 pre-existing problems, 4 of which were solved using
rpm -e --nodeps --justdb mod_ssl-2.2.15-29.el6.centos.x86_64 provided here. Now one is remaining. Do I need to remove bind-chroot and mod_ssl? If yes, how do I do that?

Code:
[email protected] [~]# yum update
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package ORBit2.x86_64 0:2.14.17-3.2.el6_3 will be updated
---> Package ORBit2.x86_64 0:2.14.17-5.el6 will be an update
---> Package abrt.x86_64 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt.x86_64 0:2.0.8-26.el6.centos will be an update
---> Package abrt-addon-ccpp.x86_64 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-addon-ccpp.x86_64 0:2.0.8-26.el6.centos will be an update
---> Package abrt-addon-kerneloops.x86_64 0:2.0.8-16.el6.centos.1 will be update                                                                                        d
---> Package abrt-addon-kerneloops.x86_64 0:2.0.8-26.el6.centos will be an updat                                                                                        e
---> Package abrt-addon-python.x86_64 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-addon-python.x86_64 0:2.0.8-26.el6.centos will be an update
---> Package abrt-cli.x86_64 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-cli.x86_64 0:2.0.8-26.el6.centos will be an update
---> Package abrt-libs.x86_64 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-libs.x86_64 0:2.0.8-26.el6.centos will be an update
---> Package abrt-tui.x86_64 0:2.0.8-16.el6.centos.1 will be updated
---> Package abrt-tui.x86_64 0:2.0.8-26.el6.centos will be an update
---> Package alsa-utils.x86_64 0:1.0.22-5.el6 will be updated
---> Package alsa-utils.x86_64 0:1.0.22-9.el6_6 will be an update
---> Package at.x86_64 0:3.1.10-43.el6_2.1 will be updated
---> Package at.x86_64 0:3.1.10-44.el6_6.2 will be an update
---> Package atk.x86_64 0:1.28.0-2.el6 will be updated
---> Package atk.x86_64 0:1.30.0-1.el6 will be an update
---> Package audit.x86_64 0:2.2-2.el6 will be updated
---> Package audit.x86_64 0:2.3.7-5.el6 will be an update
---> Package audit-libs.x86_64 0:2.2-2.el6 will be updated
---> Package audit-libs.x86_64 0:2.3.7-5.el6 will be an update
---> Package authconfig.x86_64 0:6.1.12-13.el6 will be updated
---> Package authconfig.x86_64 0:6.1.12-19.el6 will be an update
---> Package avahi-glib.x86_64 0:0.6.25-12.el6 will be updated
---> Package avahi-glib.x86_64 0:0.6.25-15.el6 will be an update
---> Package avahi-libs.x86_64 0:0.6.25-12.el6 will be updated
---> Package avahi-libs.x86_64 0:0.6.25-15.el6 will be an update
---> Package bash.x86_64 0:4.1.2-15.el6_5.2 will be updated
---> Package bash.x86_64 0:4.1.2-29.el6 will be an update
---> Package bfa-firmware.noarch 0:3.0.3.1-1.el6 will be updated
---> Package bfa-firmware.noarch 0:3.2.23.0-2.el6 will be an update
---> Package bind.x86_64 32:9.8.2-0.17.rc1.el6_4.6 will be updated
--> Processing Dependency: bind = 32:9.8.2-0.17.rc1.el6_4.6 for package: 32:bind                                                                                        -chroot-9.8.2-0.17.rc1.el6_4.6.x86_64
---> Package bind.x86_64 32:9.8.2-0.30.rc1.el6_6.1 will be an update
---> Package bind-devel.x86_64 32:9.8.2-0.17.rc1.el6_4.6 will be updated
---> Package bind-devel.x86_64 32:9.8.2-0.30.rc1.el6_6.1 will be an update
---> Package bind-libs.x86_64 32:9.8.2-0.17.rc1.el6_4.6 will be updated
---> Package bind-libs.x86_64 32:9.8.2-0.30.rc1.el6_6.1 will be an update
---> Package bind-utils.x86_64 32:9.8.2-0.17.rc1.el6_4.6 will be updated
---> Package bind-utils.x86_64 32:9.8.2-0.30.rc1.el6_6.1 will be an update
---> Package binutils.x86_64 0:2.20.51.0.2-5.36.el6 will be updated
---> Package binutils.x86_64 0:2.20.51.0.2-5.42.el6 will be an update
---> Package biosdevname.x86_64 0:0.4.1-3.el6 will be updated
---> Package biosdevname.x86_64 0:0.5.1-1.el6 will be an update
---> Package btparser.x86_64 0:0.17-1.el6 will be updated
---> Package btparser.x86_64 0:0.17-2.el6 will be an update
---> Package busybox.x86_64 1:1.15.1-16.el6_4 will be updated
---> Package busybox.x86_64 1:1.15.1-20.el6 will be an update
---> Package ca-certificates.noarch 0:2010.63-3.el6_1.5 will be updated
---> Package ca-certificates.noarch 0:2014.1.98-65.1.el6 will be an update
--> Processing Dependency: p11-kit-trust >= 0.18.4-2 for package: ca-certificate                                                                                        s-2014.1.98-65.1.el6.noarch
--> Processing Dependency: p11-kit >= 0.18.4-2 for package: ca-certificates-2014                                                                                        .1.98-65.1.el6.noarch
---> Package centos-indexhtml.noarch 0:6-1.el6.centos will be updated
---> Package centos-indexhtml.noarch 0:6-2.el6.centos will be an update
---> Package centos-release.x86_64 0:6-4.el6.centos.10 will be updated
---> Package centos-release.x86_64 0:6-6.el6.centos.12.2 will be an update
---> Package cpio.x86_64 0:2.10-11.el6_3 will be updated
---> Package cpio.x86_64 0:2.10-12.el6_5 will be an update
---> Package crda.x86_64 0:1.1.1_2010.11.22-1.el6 will be updated
---> Package crda.x86_64 0:1.1.3_2014.06.13-1.el6 will be an update
---> Package cronie.x86_64 0:1.4.4-7.el6 will be updated
---> Package cronie.x86_64 0:1.4.4-12.el6 will be an update
---> Package cronie-anacron.x86_64 0:1.4.4-7.el6 will be updated
---> Package cronie-anacron.x86_64 0:1.4.4-12.el6 will be an update
---> Package cryptsetup-luks.x86_64 0:1.2.0-7.el6 will be updated
---> Package cryptsetup-luks.x86_64 0:1.2.0-11.el6 will be an update
---> Package cryptsetup-luks-libs.x86_64 0:1.2.0-7.el6 will be updated
---> Package cryptsetup-luks-libs.x86_64 0:1.2.0-11.el6 will be an update
---> Package cups-libs.x86_64 1:1.4.2-50.el6_4.5 will be updated
---> Package cups-libs.x86_64 1:1.4.2-67.el6 will be an update
---> Package curl.x86_64 0:7.19.7-37.el6_4 will be updated
---> Package curl.x86_64 0:7.19.7-40.el6_6.4 will be an update
---> Package cvs.x86_64 0:1.11.23-15.el6 will be updated
---> Package cvs.x86_64 0:1.11.23-16.el6 will be an update
---> Package cyrus-sasl.x86_64 0:2.1.23-13.el6_3.1 will be updated
---> Package cyrus-sasl.x86_64 0:2.1.23-15.el6_6.1 will be an update
---> Package cyrus-sasl-lib.x86_64 0:2.1.23-13.el6_3.1 will be updated
---> Package cyrus-sasl-lib.x86_64 0:2.1.23-15.el6_6.1 will be an update
---> Package cyrus-sasl-plain.x86_64 0:2.1.23-13.el6_3.1 will be updated
---> Package cyrus-sasl-plain.x86_64 0:2.1.23-15.el6_6.1 will be an update
---> Package device-mapper.x86_64 0:1.02.77-9.el6 will be updated
---> Package device-mapper.x86_64 0:1.02.90-2.el6_6.1 will be an update
---> Package device-mapper-event.x86_64 0:1.02.77-9.el6 will be updated
---> Package device-mapper-event.x86_64 0:1.02.90-2.el6_6.1 will be an update
---> Package device-mapper-event-libs.x86_64 0:1.02.77-9.el6 will be updated
---> Package device-mapper-event-libs.x86_64 0:1.02.90-2.el6_6.1 will be an upda                                                                                        te
---> Package device-mapper-libs.x86_64 0:1.02.77-9.el6 will be updated
---> Package device-mapper-libs.x86_64 0:1.02.90-2.el6_6.1 will be an update
---> Package device-mapper-persistent-data.x86_64 0:0.1.4-1.el6 will be updated
---> Package device-mapper-persistent-data.x86_64 0:0.3.2-1.el6 will be an updat                                                                                        e
---> Package dhclient.x86_64 12:4.1.1-34.P1.el6_4.1 will be updated
---> Package dhclient.x86_64 12:4.1.1-43.P1.el6.centos.1 will be an update
---> Package dhcp-common.x86_64 12:4.1.1-34.P1.el6_4.1 will be updated
---> Package dhcp-common.x86_64 12:4.1.1-43.P1.el6.centos.1 will be an update
---> Package dmidecode.x86_64 1:2.11-2.el6 will be updated
---> Package dmidecode.x86_64 1:2.12-5.el6_5 will be an update
---> Package dracut.noarch 0:004-303.el6 will be updated
---> Package dracut.noarch 0:004-356.el6 will be an update
---> Package dracut-kernel.noarch 0:004-303.el6 will be updated
---> Package dracut-kernel.noarch 0:004-356.el6 will be an update
---> Package efibootmgr.x86_64 0:0.5.4-10.el6 will be updated
---> Package efibootmgr.x86_64 0:0.5.4-12.el6 will be an update
---> Package elfutils.x86_64 0:0.152-1.el6 will be updated
---> Package elfutils.x86_64 0:0.158-3.2.el6 will be an update
---> Package elfutils-libelf.x86_64 0:0.152-1.el6 will be updated
---> Package elfutils-libelf.x86_64 0:0.158-3.2.el6 will be an update
---> Package elfutils-libs.x86_64 0:0.152-1.el6 will be updated
---> Package elfutils-libs.x86_64 0:0.158-3.2.el6 will be an update
---> Package emacs.x86_64 1:23.1-21.el6_2.3 will be updated
---> Package emacs.x86_64 1:23.1-25.el6 will be an update
---> Package emacs-common.x86_64 1:23.1-21.el6_2.3 will be updated
---> Package emacs-common.x86_64 1:23.1-25.el6 will be an update
---> Package ethtool.x86_64 2:3.5-1.el6 will be updated
---> Package ethtool.x86_64 2:3.5-5.el6 will be an update
---> Package expect.x86_64 0:5.44.1.15-4.el6 will be updated
---> Package expect.x86_64 0:5.44.1.15-5.el6_4 will be an update
---> Package file.x86_64 0:5.04-15.el6 will be updated
---> Package file.x86_64 0:5.04-21.el6 will be an update
---> Package file-libs.x86_64 0:5.04-15.el6 will be updated
---> Package file-libs.x86_64 0:5.04-21.el6 will be an update
---> Package fontconfig.x86_64 0:2.8.0-3.el6 will be updated
---> Package fontconfig.x86_64 0:2.8.0-5.el6 will be an update
---> Package fontconfig-devel.x86_64 0:2.8.0-3.el6 will be updated
---> Package fontconfig-devel.x86_64 0:2.8.0-5.el6 will be an update
---> Package fprintd.x86_64 0:0.1-20.git04fd09cfa.el6 will be updated
---> Package fprintd.x86_64 0:0.1-21.git04fd09cfa.el6 will be an update
---> Package fprintd-pam.x86_64 0:0.1-20.git04fd09cfa.el6 will be updated
---> Package fprintd-pam.x86_64 0:0.1-21.git04fd09cfa.el6 will be an update
---> Package ftp.x86_64 0:0.17-53.el6 will be updated
---> Package ftp.x86_64 0:0.17-54.el6 will be an update
---> Package gdb.x86_64 0:7.2-60.el6_4.1 will be updated
---> Package gdb.x86_64 0:7.2-75.el6 will be an update
---> Package ghostscript.x86_64 0:8.70-15.el6_4.1 will be updated
---> Package ghostscript.x86_64 0:8.70-19.el6 will be an update
---> Package ghostscript-fonts.noarch 0:5.50-23.1.el6 will be updated
---> Package ghostscript-fonts.noarch 0:5.50-23.2.el6 will be an update
---> Package glib2.x86_64 0:2.22.5-7.el6 will be updated
---> Package glib2.x86_64 0:2.28.8-4.el6 will be an update
---> Package gnupg2.x86_64 0:2.0.14-4.el6 will be updated
---> Package gnupg2.x86_64 0:2.0.14-8.el6 will be an update
---> Package gnutls.x86_64 0:2.8.5-10.el6_4.2 will be updated
---> Package gnutls.x86_64 0:2.8.5-14.el6_5 will be an update
---> Package grep.x86_64 0:2.6.3-3.el6 will be updated
---> Package grep.x86_64 0:2.6.3-6.el6 will be an update
---> Package grub.x86_64 1:0.97-81.el6 will be updated
---> Package grub.x86_64 1:0.97-93.el6 will be an update
---> Package grubby.x86_64 0:7.0.15-3.el6 will be updated
---> Package grubby.x86_64 0:7.0.15-7.el6 will be an update
---> Package gtk2.x86_64 0:2.18.9-12.el6 will be updated
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: libgnome                                                                                        canvas-2.26.0-4.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: gtk2-2.2                                                                                        4.23-6.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: 1:emacs-                                                                                        23.1-25.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: pygtk2-l                                                                                        ibglade-2.16.0-3.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: libglade                                                                                        2-2.6.4-3.1.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: gnome-py                                                                                        thon2-canvas-2.28.0-3.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: libfprin                                                                                        t-0.1.0-19.pre2.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: libwmf-0                                                                                        .2.8.4-23.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: xulrunne                                                                                        r-17.0.10-1.el6.centos.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: librsvg2                                                                                        -2.26.0-14.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: usermode                                                                                        -gtk-1.102-3.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: pygtk2-2                                                                                        .16.0-3.el6.x86_64
--> Processing Dependency: libgdk_pixbuf-2.0.so.0()(64bit) for package: libgcj-4                                                                                        .4.7-11.el6.x86_64
---> Package gtk2.x86_64 0:2.24.23-6.el6 will be an update
---> Package gzip.x86_64 0:1.3.12-19.el6_4 will be updated
---> Package gzip.x86_64 0:1.3.12-22.el6 will be an update
---> Package hal.x86_64 0:0.5.14-11.el6 will be updated
---> Package hal.x86_64 0:0.5.14-14.el6 will be an update
---> Package hal-libs.x86_64 0:0.5.14-11.el6 will be updated
---> Package hal-libs.x86_64 0:0.5.14-14.el6 will be an update
---> Package hdparm.x86_64 0:9.16-3.4.el6 will be updated
---> Package hdparm.x86_64 0:9.43-4.el6 will be an update
---> Package hwdata.noarch 0:0.233-7.9.el6 will be updated
---> Package hwdata.noarch 0:0.233-11.1.el6 will be an update
---> Package initscripts.x86_64 0:9.03.38-1.el6.centos.2 will be updated
---> Package initscripts.x86_64 0:9.03.46-1.el6.centos.1 will be an update
---> Package iproute.x86_64 0:2.6.32-23.el6 will be updated
---> Package iproute.x86_64 0:2.6.32-33.el6_6 will be an update
---> Package iptables.x86_64 0:1.4.7-9.el6 will be updated
---> Package iptables.x86_64 0:1.4.7-14.el6 will be an update
---> Package iptables-ipv6.x86_64 0:1.4.7-9.el6 will be updated
---> Package iptables-ipv6.x86_64 0:1.4.7-14.el6 will be an update
---> Package irqbalance.x86_64 2:1.0.4-4.el6_4 will be updated
---> Package irqbalance.x86_64 2:1.0.4-10.el6 will be an update
---> Package iw.x86_64 0:0.9.17-4.el6 will be updated
---> Package iw.x86_64 0:3.10-1.1.el6 will be an update
---> Package jasper-libs.x86_64 0:1.900.1-15.el6_1.1 will be updated
---> Package jasper-libs.x86_64 0:1.900.1-16.el6_6.3 will be an update
---> Package kernel.x86_64 0:2.6.32-504.8.1.el6 will be installed
---> Package kernel-firmware.noarch 0:2.6.32-358.18.1.el6 will be updated
---> Package kernel-firmware.noarch 0:2.6.32-504.8.1.el6 will be an update
---> Package kernel-headers.x86_64 0:2.6.32-358.18.1.el6 will be updated
---> Package kernel-headers.x86_64 0:2.6.32-504.8.1.el6 will be an update
---> Package kexec-tools.x86_64 0:2.0.0-258.el6_4.2 will be updated
---> Package kexec-tools.x86_64 0:2.0.0-280.el6 will be an update
--> Processing Dependency: libsnappy.so.1()(64bit) for package: kexec-tools-2.0.                                                                                        0-280.el6.x86_64
--> Processing Dependency: liblzo2.so.2()(64bit) for package: kexec-tools-2.0.0-                                                                                        280.el6.x86_64
---> Package keyutils-libs.x86_64 0:1.4-4.el6 will be updated
---> Package keyutils-libs.x86_64 0:1.4-5.el6 will be an update
---> Package keyutils-libs-devel.x86_64 0:1.4-4.el6 will be updated
---> Package keyutils-libs-devel.x86_64 0:1.4-5.el6 will be an update
---> Package kpartx.x86_64 0:0.4.9-64.el6_4.2 will be updated
---> Package kpartx.x86_64 0:0.4.9-80.el6_6.2 will be an update
---> Package ledmon.x86_64 0:0.74-1.el6 will be updated
---> Package ledmon.x86_64 0:0.79-1.el6 will be an update
---> Package less.x86_64 0:436-10.el6 will be updated
---> Package less.x86_64 0:436-13.el6 will be an update
---> Package libXcursor.x86_64 0:1.1.13-2.el6 will be updated
---> Package libXcursor.x86_64 0:1.1.14-2.1.el6 will be an update
---> Package libXext.x86_64 0:1.3.1-2.el6 will be updated
---> Package libXext.x86_64 0:1.3.2-2.1.el6 will be an update
---> Package libXfixes.x86_64 0:5.0-3.el6 will be updated
---> Package libXfixes.x86_64 0:5.0.1-2.1.el6 will be an update
---> Package libXfont.x86_64 0:1.4.5-2.el6 will be updated
---> Package libXfont.x86_64 0:1.4.5-4.el6_6 will be an update
---> Package libXi.x86_64 0:1.6.1-3.el6 will be updated
---> Package libXi.x86_64 0:1.7.2-2.2.el6 will be an update
---> Package libXinerama.x86_64 0:1.1.2-2.el6 will be updated
---> Package libXinerama.x86_64 0:1.1.3-2.1.el6 will be an update
---> Package libXrandr.x86_64 0:1.4.0-1.el6 will be updated
---> Package libXrandr.x86_64 0:1.4.1-2.1.el6 will be an update
---> Package libXrender.x86_64 0:0.9.7-2.el6 will be updated
---> Package libXrender.x86_64 0:0.9.8-2.1.el6 will be an update
---> Package libXt.x86_64 0:1.1.3-1.el6 will be updated
---> Package libXt.x86_64 0:1.1.4-6.1.el6 will be an update
---> Package libXtst.x86_64 0:1.2.1-2.el6 will be updated
---> Package libXtst.x86_64 0:1.2.2-2.1.el6 will be an update
---> Package libblkid.x86_64 0:2.17.2-12.9.el6_4.3 will be updated
---> Package libblkid.x86_64 0:2.17.2-12.18.el6 will be an update
---> Package libcurl.x86_64 0:7.19.7-37.el6_4 will be updated
---> Package libcurl.x86_64 0:7.19.7-40.el6_6.4 will be an update
---> Package libdrm.x86_64 0:2.4.39-1.el6 will be updated
---> Package libdrm.x86_64 0:2.4.52-4.el6 will be an update
---> Package libgcj.x86_64 0:4.4.7-3.el6 will be updated
---> Package libgcj.x86_64 0:4.4.7-11.el6 will be an update
---> Package libnl.x86_64 0:1.1.4-1.el6_4 will be updated
---> Package libnl.x86_64 0:1.1.4-2.el6 will be an update
---> Package libpcap.x86_64 14:1.0.0-6.20091201git117cb5.el6 will be updated
---> Package libpcap.x86_64 14:1.4.0-1.20130826git2dbcaa1.el6 will be an update
---> Package libpciaccess.x86_64 0:0.13.1-2.el6 will be updated
---> Package libpciaccess.x86_64 0:0.13.3-0.1.el6 will be an update
---> Package libproxy.x86_64 0:0.3.0-4.el6_3 will be updated
---> Package libproxy.x86_64 0:0.3.0-10.el6 will be an update
---> Package libproxy-bin.x86_64 0:0.3.0-4.el6_3 will be updated
---> Package libproxy-bin.x86_64 0:0.3.0-10.el6 will be an update
---> Package libproxy-python.x86_64 0:0.3.0-4.el6_3 will be updated
---> Package libproxy-python.x86_64 0:0.3.0-10.el6 will be an update
---> Package libreport.x86_64 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport.x86_64 0:2.0.9-21.el6.centos will be an update
---> Package libreport-cli.x86_64 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-cli.x86_64 0:2.0.9-21.el6.centos will be an update
---> Package libreport-compat.x86_64 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-compat.x86_64 0:2.0.9-21.el6.centos will be an update
---> Package libreport-plugin-kerneloops.x86_64 0:2.0.9-15.el6.centos.1 will be                                                                                         updated
---> Package libreport-plugin-kerneloops.x86_64 0:2.0.9-21.el6.centos will be an                                                                                         update
---> Package libreport-plugin-logger.x86_64 0:2.0.9-15.el6.centos.1 will be upda                                                                                        ted
---> Package libreport-plugin-logger.x86_64 0:2.0.9-21.el6.centos will be an upd                                                                                        ate
---> Package libreport-plugin-mailx.x86_64 0:2.0.9-15.el6.centos.1 will be updat                                                                                        ed
---> Package libreport-plugin-mailx.x86_64 0:2.0.9-21.el6.centos will be an upda                                                                                        te
---> Package libreport-plugin-reportuploader.x86_64 0:2.0.9-15.el6.centos.1 will                                                                                         be updated
---> Package libreport-plugin-reportuploader.x86_64 0:2.0.9-21.el6.centos will b                                                                                        e an update
---> Package libreport-plugin-rhtsupport.x86_64 0:2.0.9-15.el6.centos.1 will be                                                                                         updated
---> Package libreport-plugin-rhtsupport.x86_64 0:2.0.9-21.el6.centos will be an                                                                                         update
---> Package libreport-python.x86_64 0:2.0.9-15.el6.centos.1 will be updated
---> Package libreport-python.x86_64 0:2.0.9-21.el6.centos will be an update
---> Package librsvg2.x86_64 0:2.26.0-5.el6_1.1.0.1.centos will be updated
---> Package librsvg2.x86_64 0:2.26.0-14.el6 will be an update
---> Package libselinux.x86_64 0:2.0.94-5.3.el6_4.1 will be updated
---> Package libselinux.x86_64 0:2.0.94-5.8.el6 will be an update
---> Package libselinux-devel.x86_64 0:2.0.94-5.3.el6_4.1 will be updated
---> Package libselinux-devel.x86_64 0:2.0.94-5.8.el6 will be an update
---> Package libselinux-python.x86_64 0:2.0.94-5.3.el6_4.1 will be updated
---> Package libselinux-python.x86_64 0:2.0.94-5.8.el6 will be an update
---> Package libselinux-utils.x86_64 0:2.0.94-5.3.el6_4.1 will be updated
---> Package libselinux-utils.x86_64 0:2.0.94-5.8.el6 will be an update
---> Package libssh2.x86_64 0:1.4.2-1.el6 will be updated
---> Package libssh2.x86_64 0:1.4.2-1.el6_6.1 will be an update
---> Package libtar.x86_64 0:1.2.11-17.el6 will be updated
---> Package libtar.x86_64 0:1.2.11-17.el6_4.1 will be an update
---> Package libtasn1.x86_64 0:2.3-3.el6_2.1 will be updated
---> Package libtasn1.x86_64 0:2.3-6.el6_5 will be an update
---> Package libtiff.x86_64 0:3.9.4-9.el6_3 will be updated
---> Package libtiff.x86_64 0:3.9.4-10.el6_5 will be an update
---> Package libtiff-devel.x86_64 0:3.9.4-9.el6_3 will be updated
---> Package libtiff-devel.x86_64 0:3.9.4-10.el6_5 will be an update
---> Package libudev.x86_64 0:147-2.46.el6 will be updated
---> Package libudev.x86_64 0:147-2.57.el6 will be an update
---> Package libuuid.x86_64 0:2.17.2-12.9.el6_4.3 will be updated
---> Package libuuid.x86_64 0:2.17.2-12.18.el6 will be an update
---> Package libwmf.x86_64 0:0.2.8.4-22.el6.centos will be updated
---> Package libwmf.x86_64 0:0.2.8.4-23.el6 will be an update
---> Package libwmf-lite.x86_64 0:0.2.8.4-22.el6.centos will be updated
---> Package libwmf-lite.x86_64 0:0.2.8.4-23.el6 will be an update
---> Package libxcb.x86_64 0:1.8.1-1.el6 will be updated
---> Package libxcb.x86_64 0:1.9.1-2.el6 will be an update
---> Package libxcb-devel.x86_64 0:1.8.1-1.el6 will be updated
---> Package libxcb-devel.x86_64 0:1.9.1-2.el6 will be an update
---> Package libxml2.x86_64 0:2.7.6-12.el6_4.1 will be updated
---> Package libxml2.x86_64 0:2.7.6-17.el6_6.1 will be an update
---> Package libxml2-devel.x86_64 0:2.7.6-12.el6_4.1 will be updated
---> Package libxml2-devel.x86_64 0:2.7.6-17.el6_6.1 will be an update
---> Package libxml2-python.x86_64 0:2.7.6-12.el6_4.1 will be updated
---> Package libxml2-python.x86_64 0:2.7.6-17.el6_6.1 will be an update
---> Package logrotate.x86_64 0:3.7.8-16.el6 will be updated
---> Package logrotate.x86_64 0:3.7.8-17.el6 will be an update
---> Package ltrace.x86_64 0:0.5-23.45svn.el6 will be updated
---> Package ltrace.x86_64 0:0.5-28.45svn.el6 will be an update
---> Package lvm2.x86_64 0:2.02.98-9.el6 will be updated
---> Package lvm2.x86_64 0:2.02.111-2.el6_6.1 will be an update
---> Package lvm2-libs.x86_64 0:2.02.98-9.el6 will be updated
---> Package lvm2-libs.x86_64 0:2.02.111-2.el6_6.1 will be an update
---> Package mailx.x86_64 0:12.4-6.el6 will be updated
---> Package mailx.x86_64 0:12.4-8.el6_6 will be an update
---> Package man-pages-overrides.noarch 0:6.4.1-1.el6 will be updated
---> Package man-pages-overrides.noarch 0:6.6.3-2.el6 will be an update
---> Package mdadm.x86_64 0:3.2.5-4.el6_4.2 will be updated
---> Package mdadm.x86_64 0:3.3-6.el6_6.1 will be an update
---> Package microcode_ctl.x86_64 1:1.17-15.el6_4 will be updated
---> Package microcode_ctl.x86_64 1:1.17-19.el6 will be an update
---> Package module-init-tools.x86_64 0:3.9-21.el6_4 will be updated
---> Package module-init-tools.x86_64 0:3.9-24.el6 will be an update
---> Package mutt.x86_64 5:1.5.20-2.20091214hg736b6a.el6_1.1 will be updated
---> Package mutt.x86_64 5:1.5.20-7.20091214hg736b6a.el6 will be an update
---> Package net-snmp.x86_64 1:5.5-44.el6_4.4 will be updated
---> Package net-snmp.x86_64 1:5.5-50.el6_6.1 will be an update
---> Package net-snmp-libs.x86_64 1:5.5-44.el6_4.4 will be updated
---> Package net-snmp-libs.x86_64 1:5.5-50.el6_6.1 will be an update
---> Package nspr.x86_64 0:4.9.5-2.el6_4 will be updated
---> Package nspr.x86_64 0:4.10.6-1.el6_5 will be an update
---> Package nss.x86_64 0:3.14.3-4.el6_4 will be updated
---> Package nss.x86_64 0:3.16.2.3-3.el6_6 will be an update
---> Package nss-softokn.x86_64 0:3.14.3-3.el6_4 will be updated
---> Package nss-softokn.x86_64 0:3.14.3-22.el6_6 will be an update
---> Package nss-softokn-freebl.i686 0:3.14.3-3.el6_4 will be updated
---> Package nss-softokn-freebl.x86_64 0:3.14.3-3.el6_4 will be updated
---> Package nss-softokn-freebl.i686 0:3.14.3-22.el6_6 will be an update
---> Package nss-softokn-freebl.x86_64 0:3.14.3-22.el6_6 will be an update
---> Package nss-sysinit.x86_64 0:3.14.3-4.el6_4 will be updated
---> Package nss-sysinit.x86_64 0:3.16.2.3-3.el6_6 will be an update
---> Package nss-tools.x86_64 0:3.14.3-4.el6_4 will be updated
---> Package nss-tools.x86_64 0:3.16.2.3-3.el6_6 will be an update
---> Package nss-util.x86_64 0:3.14.3-3.el6_4 will be updated
---> Package nss-util.x86_64 0:3.16.2.3-2.el6_6 will be an update
---> Package ntp.x86_64 0:4.2.4p8-3.el6.centos will be updated
---> Package ntp.x86_64 0:4.2.6p5-2.el6.centos will be an update
---> Package ntpdate.x86_64 0:4.2.4p8-3.el6.centos will be updated
---> Package ntpdate.x86_64 0:4.2.6p5-2.el6.centos will be an update
---> Package numactl.x86_64 0:2.0.7-6.el6 will be updated
---> Package numactl.x86_64 0:2.0.9-2.el6 will be an update
---> Package openldap.x86_64 0:2.4.23-32.el6_4.1 will be updated
---> Package openldap.x86_64 0:2.4.39-8.el6 will be an update
---> Package openssh.x86_64 0:5.3p1-84.1.el6 will be updated
---> Package openssh.x86_64 0:5.3p1-104.el6_6.1 will be an update
---> Package openssh-clients.x86_64 0:5.3p1-84.1.el6 will be updated
---> Package openssh-clients.x86_64 0:5.3p1-104.el6_6.1 will be an update
---> Package openssh-server.x86_64 0:5.3p1-84.1.el6 will be updated
---> Package openssh-server.x86_64 0:5.3p1-104.el6_6.1 will be an update
---> Package pango.x86_64 0:1.28.1-7.el6_3 will be updated
---> Package pango.x86_64 0:1.28.1-10.el6 will be an update
---> Package parted.x86_64 0:2.1-19.el6 will be updated
---> Package parted.x86_64 0:2.1-25.el6 will be an update
---> Package pciutils.x86_64 0:3.1.10-2.el6 will be updated
---> Package pciutils.x86_64 0:3.1.10-4.el6 will be an update
---> Package pciutils-libs.x86_64 0:3.1.10-2.el6 will be updated
---> Package pciutils-libs.x86_64 0:3.1.10-4.el6 will be an update
---> Package perl.x86_64 4:5.10.1-131.el6_4 will be updated
---> Package perl.x86_64 4:5.10.1-136.el6_6.1 will be an update
---> Package perl-Archive-Extract.x86_64 1:0.38-131.el6_4 will be updated
---> Package perl-Archive-Extract.x86_64 1:0.38-136.el6_6.1 will be an update
---> Package perl-Archive-Tar.x86_64 0:1.58-131.el6_4 will be updated
---> Package perl-Archive-Tar.x86_64 0:1.58-136.el6_6.1 will be an update
---> Package perl-CPAN.x86_64 0:1.9402-131.el6_4 will be updated
---> Package perl-CPAN.x86_64 0:1.9402-136.el6_6.1 will be an update
---> Package perl-CPANPLUS.x86_64 0:0.88-131.el6_4 will be updated
---> Package perl-CPANPLUS.x86_64 0:0.88-136.el6_6.1 will be an update
---> Package perl-Compress-Raw-Bzip2.x86_64 0:2.020-131.el6_4 will be updated
---> Package perl-Compress-Raw-Bzip2.x86_64 0:2.021-136.el6_6.1 will be an updat                                                                                        e
---> Package perl-Compress-Raw-Zlib.x86_64 1:2.020-131.el6_4 will be updated
---> Package perl-Compress-Raw-Zlib.x86_64 1:2.021-136.el6_6.1 will be an update
---> Package perl-Compress-Zlib.x86_64 0:2.020-131.el6_4 will be updated
---> Package perl-Compress-Zlib.x86_64 0:2.021-136.el6_6.1 will be an update
---> Package perl-Digest-SHA.x86_64 1:5.47-131.el6_4 will be updated
---> Package perl-Digest-SHA.x86_64 1:5.47-136.el6_6.1 will be an update
---> Package perl-ExtUtils-CBuilder.x86_64 1:0.27-131.el6_4 will be updated
---> Package perl-ExtUtils-CBuilder.x86_64 1:0.27-136.el6_6.1 will be an update
---> Package perl-ExtUtils-Embed.x86_64 0:1.28-131.el6_4 will be updated
---> Package perl-ExtUtils-Embed.x86_64 0:1.28-136.el6_6.1 will be an update
---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-131.el6_4 will be updated
---> Package perl-ExtUtils-MakeMaker.x86_64 0:6.55-136.el6_6.1 will be an update
---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-131.el6_4 will be updated
---> Package perl-ExtUtils-ParseXS.x86_64 1:2.2003.0-136.el6_6.1 will be an upda                                                                                        te
---> Package perl-File-Fetch.x86_64 0:0.26-131.el6_4 will be updated
---> Package perl-File-Fetch.x86_64 0:0.26-136.el6_6.1 will be an update
---> Package perl-IO-Compress-Base.x86_64 0:2.020-131.el6_4 will be updated
---> Package perl-IO-Compress-Base.x86_64 0:2.021-136.el6_6.1 will be an update
---> Package perl-IO-Compress-Bzip2.x86_64 0:2.020-131.el6_4 will be updated
---> Package perl-IO-Compress-Bzip2.x86_64 0:2.021-136.el6_6.1 will be an update
---> Package perl-IO-Compress-Zlib.x86_64 0:2.020-131.el6_4 will be updated
---> Package perl-IO-Compress-Zlib.x86_64 0:2.021-136.el6_6.1 will be an update
---> Package perl-IO-Zlib.x86_64 1:1.09-131.el6_4 will be updated
---> Package perl-IO-Zlib.x86_64 1:1.09-136.el6_6.1 will be an update
---> Package perl-IPC-Cmd.x86_64 1:0.56-131.el6_4 will be updated
---> Package perl-IPC-Cmd.x86_64 1:0.56-136.el6_6.1 will be an update
---> Package perl-Locale-Maketext-Simple.x86_64 1:0.18-131.el6_4 will be updated
---> Package perl-Locale-Maketext-Simple.x86_64 1:0.18-136.el6_6.1 will be an up                                                                                        date
---> Package perl-Log-Message.x86_64 1:0.02-131.el6_4 will be updated
---> Package perl-Log-Message.x86_64 1:0.02-136.el6_6.1 will be an update
---> Package perl-Log-Message-Simple.x86_64 0:0.04-131.el6_4 will be updated
---> Package perl-Log-Message-Simple.x86_64 0:0.04-136.el6_6.1 will be an update
---> Package perl-Module-Build.x86_64 1:0.3500-131.el6_4 will be updated
---> Package perl-Module-Build.x86_64 1:0.3500-136.el6_6.1 will be an update
---> Package perl-Module-CoreList.x86_64 0:2.18-131.el6_4 will be updated
---> Package perl-Module-CoreList.x86_64 0:2.18-136.el6_6.1 will be an update
---> Package perl-Module-Load.x86_64 1:0.16-131.el6_4 will be updated
---> Package perl-Module-Load.x86_64 1:0.16-136.el6_6.1 will be an update
---> Package perl-Module-Load-Conditional.x86_64 0:0.30-131.el6_4 will be update                                                                                        d
---> Package perl-Module-Load-Conditional.x86_64 0:0.30-136.el6_6.1 will be an u                                                                                        pdate
---> Package perl-Module-Loaded.x86_64 1:0.02-131.el6_4 will be updated
---> Package perl-Module-Loaded.x86_64 1:0.02-136.el6_6.1 will be an update
---> Package perl-Module-Pluggable.x86_64 1:3.90-131.el6_4 will be updated
---> Package perl-Module-Pluggable.x86_64 1:3.90-136.el6_6.1 will be an update
---> Package perl-Object-Accessor.x86_64 1:0.34-131.el6_4 will be updated
---> Package perl-Object-Accessor.x86_64 1:0.34-136.el6_6.1 will be an update
---> Package perl-Package-Constants.x86_64 1:0.02-131.el6_4 will be updated
---> Package perl-Package-Constants.x86_64 1:0.02-136.el6_6.1 will be an update
---> Package perl-Params-Check.x86_64 1:0.26-131.el6_4 will be updated
---> Package perl-Params-Check.x86_64 1:0.26-136.el6_6.1 will be an update
---> Package perl-Parse-CPAN-Meta.x86_64 1:1.40-131.el6_4 will be updated
---> Package perl-Parse-CPAN-Meta.x86_64 1:1.40-136.el6_6.1 will be an update
---> Package perl-Pod-Escapes.x86_64 1:1.04-131.el6_4 will be updated
---> Package perl-Pod-Escapes.x86_64 1:1.04-136.el6_6.1 will be an update
---> Package perl-Pod-Simple.x86_64 1:3.13-131.el6_4 will be updated
---> Package perl-Pod-Simple.x86_64 1:3.13-136.el6_6.1 will be an update
---> Package perl-Term-UI.x86_64 0:0.20-131.el6_4 will be updated
---> Package perl-Term-UI.x86_64 0:0.20-136.el6_6.1 will be an update
---> Package perl-Test-Harness.x86_64 0:3.17-131.el6_4 will be updated
---> Package perl-Test-Harness.x86_64 0:3.17-136.el6_6.1 will be an update
---> Package perl-Test-Simple.x86_64 0:0.92-131.el6_4 will be updated
---> Package perl-Test-Simple.x86_64 0:0.92-136.el6_6.1 will be an update
---> Package perl-Time-HiRes.x86_64 4:1.9721-131.el6_4 will be updated
---> Package perl-Time-HiRes.x86_64 4:1.9721-136.el6_6.1 will be an update
---> Package perl-Time-Piece.x86_64 0:1.15-131.el6_4 will be updated
---> Package perl-Time-Piece.x86_64 0:1.15-136.el6_6.1 will be an update
---> Package perl-core.x86_64 0:5.10.1-131.el6_4 will be updated
---> Package perl-core.x86_64 0:5.10.1-136.el6_6.1 will be an update
--> Processing Dependency: perl-CGI for package: perl-core-5.10.1-136.el6_6.1.x8                                                                                        6_64
---> Package perl-devel.x86_64 4:5.10.1-131.el6_4 will be updated
---> Package perl-devel.x86_64 4:5.10.1-136.el6_6.1 will be an update
---> Package perl-libs.x86_64 4:5.10.1-131.el6_4 will be updated
---> Package perl-libs.x86_64 4:5.10.1-136.el6_6.1 will be an update
---> Package perl-parent.x86_64 1:0.221-131.el6_4 will be updated
---> Package perl-parent.x86_64 1:0.221-136.el6_6.1 will be an update
---> Package perl-version.x86_64 3:0.77-131.el6_4 will be updated
---> Package perl-version.x86_64 3:0.77-136.el6_6.1 will be an update
---> Package pixman.x86_64 0:0.26.2-5.el6_4 will be updated
---> Package pixman.x86_64 0:0.32.4-4.el6 will be an update
---> Package plymouth.x86_64 0:0.8.3-27.el6.centos will be updated
---> Package plymouth.x86_64 0:0.8.3-27.el6.centos.1 will be an update
---> Package plymouth-core-libs.x86_64 0:0.8.3-27.el6.centos will be updated
---> Package plymouth-core-libs.x86_64 0:0.8.3-27.el6.centos.1 will be an update
---> Package plymouth-scripts.x86_64 0:0.8.3-27.el6.centos will be updated
---> Package plymouth-scripts.x86_64 0:0.8.3-27.el6.centos.1 will be an update
---> Package pm-utils.x86_64 0:1.2.5-10.el6 will be updated
---> Package pm-utils.x86_64 0:1.2.5-11.el6 will be an update
---> Package policycoreutils.x86_64 0:2.0.83-19.30.el6 will be updated
---> Package policycoreutils.x86_64 0:2.0.83-19.47.el6_6.1 will be an update
---> Package polkit.x86_64 0:0.96-5.el6_4 will be updated
---> Package polkit.x86_64 0:0.96-7.el6 will be an update
---> Package postgresql-libs.x86_64 0:8.4.13-1.el6_3 will be updated
---> Package postgresql-libs.x86_64 0:8.4.20-1.el6_5 will be an update
---> Package procmail.x86_64 0:3.22-25.1.el6 will be updated
---> Package procmail.x86_64 0:3.22-25.1.el6_5.1 will be an update
---> Package procps.x86_64 0:3.2.8-25.el6 will be updated
---> Package procps.x86_64 0:3.2.8-30.el6 will be an update
---> Package psmisc.x86_64 0:22.6-15.el6_0.1 will be updated
---> Package psmisc.x86_64 0:22.6-19.el6_5 will be an update
---> Package python-ethtool.x86_64 0:0.6-3.el6 will be updated
---> Package python-ethtool.x86_64 0:0.6-5.el6 will be an update
---> Package python-urlgrabber.noarch 0:3.9.1-8.el6 will be updated
---> Package python-urlgrabber.noarch 0:3.9.1-9.el6 will be an update
---> Package ql2400-firmware.noarch 0:5.08.00-1.el6 will be updated
---> Package ql2400-firmware.noarch 0:7.03.00-1.el6_5 will be an update
---> Package ql2500-firmware.noarch 0:5.08.00-1.el6 will be updated
---> Package ql2500-firmware.noarch 0:7.03.00-1.el6_5 will be an update
---> Package quota.x86_64 1:3.17-18.el6 will be updated
---> Package quota.x86_64 1:3.17-21.el6_5 will be an update
---> Package quota-devel.x86_64 1:3.17-18.el6 will be updated
---> Package quota-devel.x86_64 1:3.17-21.el6_5 will be an update
---> Package readahead.x86_64 1:1.5.6-1.el6 will be updated
---> Package readahead.x86_64 1:1.5.6-2.el6 will be an update
---> Package redhat-rpm-config.noarch 0:9.0.3-42.el6 will be updated
---> Package redhat-rpm-config.noarch 0:9.0.3-42.el6.centos will be an update
---> Package rpm.x86_64 0:4.8.0-32.el6 will be updated
---> Package rpm.x86_64 0:4.8.0-38.el6_6 will be an update
---> Package rpm-build.x86_64 0:4.8.0-32.el6 will be updated
---> Package rpm-build.x86_64 0:4.8.0-38.el6_6 will be an update
---> Package rpm-libs.x86_64 0:4.8.0-32.el6 will be updated
---> Package rpm-libs.x86_64 0:4.8.0-38.el6_6 will be an update
---> Package rpm-python.x86_64 0:4.8.0-32.el6 will be updated
---> Package rpm-python.x86_64 0:4.8.0-38.el6_6 will be an update
---> Package rsync.x86_64 0:3.0.6-9.el6 will be updated
---> Package rsync.x86_64 0:3.0.6-12.el6 will be an update
---> Package rsyslog.x86_64 0:5.8.10-7.el6_4 will be updated
---> Package rsyslog.x86_64 0:5.8.10-10.el6_6 will be an update
---> Package samba.x86_64 0:3.6.9-151.el6_4.1 will be updated
---> Package samba.x86_64 0:3.6.23-12.el6 will be an update
--> Processing Dependency: libtevent.so.0(TEVENT_0.9.9)(64bit) for package: samb                                                                                        a-3.6.23-12.el6.x86_64
--> Processing Dependency: libtevent.so.0()(64bit) for package: samba-3.6.23-12.                                                                                        el6.x86_64
---> Package samba-client.x86_64 0:3.6.9-151.el6_4.1 will be updated
---> Package samba-client.x86_64 0:3.6.23-12.el6 will be an update
---> Package samba-common.x86_64 0:3.6.9-151.el6_4.1 will be updated
---> Package samba-common.x86_64 0:3.6.23-12.el6 will be an update
---> Package samba-winbind.x86_64 0:3.6.9-151.el6_4.1 will be updated
---> Package samba-winbind.x86_64 0:3.6.23-12.el6 will be an update
---> Package samba-winbind-clients.x86_64 0:3.6.9-151.el6_4.1 will be updated
---> Package samba-winbind-clients.x86_64 0:3.6.23-12.el6 will be an update
---> Package scl-utils.x86_64 0:20120927-2.el6_4.6 will be updated
---> Package scl-utils.x86_64 0:20120927-23.el6_6 will be an update
---> Package selinux-policy.noarch 0:3.7.19-195.el6_4.12 will be updated
---> Package selinux-policy.noarch 0:3.7.19-260.el6_6.2 will be an update
---> Package selinux-policy-targeted.noarch 0:3.7.19-195.el6_4.12 will be update                                                                                        d
---> Package selinux-policy-targeted.noarch 0:3.7.19-260.el6_6.2 will be an upda                                                                                        te
---> Package setuptool.x86_64 0:1.19.9-3.el6 will be updated
---> Package setuptool.x86_64 0:1.19.9-4.el6 will be an update
---> Package sg3_utils-libs.x86_64 0:1.28-4.el6 will be updated
---> Package sg3_utils-libs.x86_64 0:1.28-6.el6 will be an update
---> Package sgml-common.noarch 0:0.6.3-32.el6 will be updated
---> Package sgml-common.noarch 0:0.6.3-33.el6 will be an update
---> Package shadow-utils.x86_64 2:4.1.4.2-13.el6 will be updated
---> Package shadow-utils.x86_64 2:4.1.4.2-19.el6 will be an update
---> Package shared-mime-info.x86_64 0:0.70-4.el6 will be updated
---> Package shared-mime-info.x86_64 0:0.70-6.el6 will be an update
---> Package sos.noarch 0:2.2-38.el6.centos.2 will be updated
---> Package sos.noarch 0:2.2-68.el6.centos will be an update
---> Package strace.x86_64 0:4.5.19-1.17.el6 will be updated
---> Package strace.x86_64 0:4.5.19-1.19.el6 will be an update
---> Package stunnel.x86_64 0:4.29-3.el6_4 will be updated
---> Package stunnel.x86_64 0:4.29-3.el6_6.1 will be an update
---> Package sudo.x86_64 0:1.8.6p3-7.el6 will be updated
---> Package sudo.x86_64 0:1.8.6p3-15.el6 will be an update
---> Package sysstat.x86_64 0:9.0.4-20.el6 will be updated
---> Package sysstat.x86_64 0:9.0.4-27.el6 will be an update
---> Package system-config-date.noarch 0:1.9.60-1.el6.centos will be updated
---> Package system-config-date.noarch 0:1.9.60-2.el6.centos will be an update
---> Package system-config-firewall-base.noarch 0:1.2.27-5.el6 will be updated
---> Package system-config-firewall-base.noarch 0:1.2.27-7.2.el6_6 will be an up                                                                                        date
---> Package system-config-firewall-tui.noarch 0:1.2.27-5.el6 will be updated
---> Package system-config-firewall-tui.noarch 0:1.2.27-7.2.el6_6 will be an upd                                                                                        ate
---> Package system-config-users-docs.noarch 0:1.0.8-1.el6 will be updated
---> Package system-config-users-docs.noarch 0:1.0.8-2.el6 will be an update
---> Package systemtap-runtime.x86_64 0:1.8-7.el6 will be updated
---> Package systemtap-runtime.x86_64 0:2.5-5.el6 will be an update
---> Package sysvinit-tools.x86_64 0:2.87-4.dsf.el6 will be updated
---> Package sysvinit-tools.x86_64 0:2.87-5.dsf.el6 will be an update
---> Package tcsh.x86_64 0:6.17-24.el6 will be updated
---> Package tcsh.x86_64 0:6.17-25.el6_6 will be an update
---> Package tzdata.noarch 0:2013c-2.el6 will be updated
---> Package tzdata.noarch 0:2014j-1.el6 will be an update
---> Package udev.x86_64 0:147-2.46.el6 will be updated
---> Package udev.x86_64 0:147-2.57.el6 will be an update
---> Package unixODBC.x86_64 0:2.2.14-12.el6_3 will be updated
---> Package unixODBC.x86_64 0:2.2.14-14.el6 will be an update
---> Package upstart.x86_64 0:0.6.5-12.el6_4.1 will be updated
---> Package upstart.x86_64 0:0.6.5-13.el6_5.3 will be an update
---> Package util-linux-ng.x86_64 0:2.17.2-12.9.el6_4.3 will be updated
---> Package util-linux-ng.x86_64 0:2.17.2-12.18.el6 will be an update
---> Package vsftpd.x86_64 0:2.2.2-11.el6_4.1 will be updated
---> Package vsftpd.x86_64 0:2.2.2-13.el6_6.1 will be an update
---> Package wget.x86_64 0:1.12-1.8.el6 will be updated
---> Package wget.x86_64 0:1.12-5.el6_6.1 will be an update
---> Package xcb-util.x86_64 0:0.3.6-1.el6 will be updated
---> Package xcb-util.x86_64 0:0.3.6-5.el6 will be an update
---> Package xml-common.noarch 0:0.6.3-32.el6 will be updated
---> Package xml-common.noarch 0:0.6.3-33.el6 will be an update
---> Package xmlrpc-c.x86_64 0:1.16.24-1209.1840.el6 will be updated
---> Package xmlrpc-c.x86_64 0:1.16.24-1210.1840.el6 will be an update
---> Package xmlrpc-c-client.x86_64 0:1.16.24-1209.1840.el6 will be updated
---> Package xmlrpc-c-client.x86_64 0:1.16.24-1210.1840.el6 will be an update
---> Package xorg-x11-drv-ati-firmware.noarch 0:6.99.99-1.el6 will be updated
---> Package xorg-x11-drv-ati-firmware.noarch 0:7.3.99-2.el6 will be an update
---> Package xorg-x11-proto-devel.noarch 0:7.6-25.el6 will be updated
---> Package xorg-x11-proto-devel.noarch 0:7.7-9.el6 will be an update
---> Package xulrunner.x86_64 0:17.0.9-1.el6.centos will be updated
---> Package xulrunner.x86_64 0:17.0.10-1.el6.centos will be an update
---> Package xz.x86_64 0:4.999.9-0.3.beta.20091007git.el6 will be updated
---> Package xz.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be an update
---> Package xz-libs.x86_64 0:4.999.9-0.3.beta.20091007git.el6 will be updated
---> Package xz-libs.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be an update
---> Package xz-lzma-compat.x86_64 0:4.999.9-0.3.beta.20091007git.el6 will be up                                                                                        dated
---> Package xz-lzma-compat.x86_64 0:4.999.9-0.5.beta.20091007git.el6 will be an                                                                                         update
---> Package yum.noarch 0:3.2.29-40.el6.centos will be updated
---> Package yum.noarch 0:3.2.29-60.el6.centos will be an update
---> Package yum-plugin-fastestmirror.noarch 0:1.1.30-14.el6 will be updated
---> Package yum-plugin-fastestmirror.noarch 0:1.1.30-30.el6 will be an update
---> Package yum-plugin-security.noarch 0:1.1.30-14.el6 will be updated
---> Package yum-plugin-security.noarch 0:1.1.30-30.el6 will be an update
---> Package yum-utils.noarch 0:1.1.30-14.el6 will be updated
---> Package yum-utils.noarch 0:1.1.30-30.el6 will be an update
--> Running transaction check
---> Package bind.x86_64 32:9.8.2-0.17.rc1.el6_4.6 will be updated
--> Processing Dependency: bind = 32:9.8.2-0.17.rc1.el6_4.6 for package: 32:bind                                                                                        -chroot-9.8.2-0.17.rc1.el6_4.6.x86_64
---> Package gdk-pixbuf2.x86_64 0:2.24.1-5.el6 will be installed
---> Package libtevent.x86_64 0:0.9.18-3.el6 will be installed
---> Package lzo.x86_64 0:2.03-3.1.el6_5.1 will be installed
---> Package p11-kit.x86_64 0:0.18.5-2.el6_5.2 will be installed
---> Package p11-kit-trust.x86_64 0:0.18.5-2.el6_5.2 will be installed
---> Package perl-CGI.x86_64 0:3.51-136.el6_6.1 will be installed
---> Package snappy.x86_64 0:1.1.0-1.el6 will be installed
--> Finished Dependency Resolution
Error: Package: 32:bind-chroot-9.8.2-0.17.rc1.el6_4.6.x86_64 (@updates)
           Requires: bind = 32:9.8.2-0.17.rc1.el6_4.6
           Removing: 32:bind-9.8.2-0.17.rc1.el6_4.6.x86_64 (@updates)
               bind = 32:9.8.2-0.17.rc1.el6_4.6
           Updated By: 32:bind-9.8.2-0.30.rc1.el6_6.1.x86_64 (updates)
               bind = 32:9.8.2-0.30.rc1.el6_6.1
           Available: 32:bind-9.8.2-0.30.rc1.el6.x86_64 (base)
               bind = 32:9.8.2-0.30.rc1.el6
You could try using --skip-broken to work around the problem
** Found 1 pre-existing rpmdb problem(s), 'yum check' output follows:
1:mod_auth_mysql-3.0.0-11.el6_0.1.x86_64 has missing requires of httpd-mmn = ('0                                                                                        ', '20051115', None)
[email protected] [~]#
 

cPanelMichael

Administrator
Staff member
Apr 11, 2011
47,913
2,203
363
Hello :)

Yes, those are not standard packages included in the minimal installation of CentOS. I suggest removing the RPMs. EX:

Code:
rpm -e --nodeps bind-chroot-9.8.2-0.17.rc1.el6_4.6.x86_64
Note you may need to run the "rpm -qa|grep bind-chroot" command to determine the specific package name.

Also, you may need to rebuild the DNS configuration via:

Code:
/scripts/rebuilddnsconfig
Thank you.