Cloud9

Active Member
Sep 17, 2012
37
0
6
cPanel Access Level
Root Administrator
Was reading this thread

http://forums.cpanel.net/f34/perl-not-updating-11-32-2-15-checkperlmodules-io-interactive-tiny-268911.html

As cpanel desnt update perl modules any more and its in rpms

These are the warnings im getting in yum update

=====
Error: Package: 1:perl-Compress-Raw-Zlib-2.020-131.el6_4.x86_64 (cloudlinux-x86_64-server-6)
Requires: perl = 4:5.10.1-131.el6_4
Installed: 4:perl-5.10.1-119.el6_1.1.x86_64 (@base)
perl = 4:5.10.1-119.el6_1.1
Error: Package: perl-Module-Load-Conditional-0.30-131.el6_4.x86_64 (cloudlinux-x86_64-server-6)
Requires: perl = 4:5.10.1-131.el6_4
Installed: 4:perl-5.10.1-119.el6_1.1.x86_64 (@base)
perl = 4:5.10.1-119.el6_1.1
Error: Package: perl-Module-CoreList-2.18-131.el6_4.x86_64 (cloudlinux-x86_64-server-6)
Requires: perl = 4:5.10.1-131.el6_4
Installed: 4:perl-5.10.1-119.el6_1.1.x86_64 (@base)
perl = 4:5.10.1-119.el6_1.1
Error: Package: 1:perl-Log-Message-0.02-131.el6_4.x86_64 (cloudlinux-x86_64-server-6)
Requires: perl = 4:5.10.1-131.el6_4
Installed: 4:perl-5.10.1-119.el6_1.1.x86_64 (@base)
perl = 4:5.10.1-119.el6_1.1
Error: Package: 4:perl-devel-5.10.1-131.el6_4.x86_64 (cloudlinux-x86_64-server-6)
Requires: perl = 4:5.10.1-131.el6_4
Installed: 4:perl-5.10.1-119.el6_1.1.x86_64 (@base)
perl = 4:5.10.1-119.el6_1.1
Error: Package: perl-Test-Simple-0.92-131.el6_4.x86_64 (cloudlinux-x86_64-server-6)
Requires: perl = 4:5.10.1-131.el6_4
Installed: 4:perl-5.10.1-119.el6_1.1.x86_64 (@base)
perl = 4:5.10.1-119.el6_1.1
====

Thats just a sample of them (all perl related)

Solutions ?