The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Updating to exim 4.68 issues

Discussion in 'E-mail Discussions' started by cirno, Sep 18, 2007.

  1. cirno

    cirno Registered

    Joined:
    Apr 3, 2007
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Every time I try to update to exim 4.68 it throws back this error whether updating manually through /scripts/eximup or doing it through WHM.

    exim-4.68-1_cpanel_maildir.i386.rpm is not a valid rpm file at /scripts/eximup line 276.

    Figured I'd grab the rpm and try to manually push it to see why it was failing;
    error: Failed dependencies:
    perl(SafeFile) is needed by exim-4.68-1_cpanel_maildir.i386

    And.. now I'm kinda stuck as to what to do or why exim won't update to 4.68 =/
     
Loading...

Share This Page