haze

Well-Known Member
Dec 21, 2001
1,550
3
318
Just curious if anyone else has noticed this recently. You step into /scripts and run a ./upcp and this comes up:
Nope! You have 5.2.0-STABLE_17
==& Fetching the main installation program; please be patient...http://layer2.cpanel.net/Cpanel-5.2.0-STABLE_17-Linux-i686-glibc-2.1.3-21.2mdk (8801K)

Its on the latest build, but it doesn't seem to think so, and it updates anyways? This happens with all of my servers so I was just wondering if this was me ( more than likely not ) or if anyone else has noticed this? I haven't seen any posts regarding this, thats why I ask.
 

Marty

Well-Known Member
Oct 10, 2001
630
1
318
Mine did it again last night, and it was more than just glib updating. It was the whole shebang.