The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

updating to same build?

Discussion in 'General Discussion' started by haze, Oct 21, 2002.

  1. haze

    haze Well-Known Member

    Joined:
    Dec 21, 2001
    Messages:
    1,550
    Likes Received:
    3
    Trophy Points:
    38
    Just curious if anyone else has noticed this recently. You step into /scripts and run a ./upcp and this comes up:
    Nope! You have 5.2.0-STABLE_17
    ==& Fetching the main installation program; please be patient...http://layer2.cpanel.net/Cpanel-5.2.0-STABLE_17-Linux-i686-glibc-2.1.3-21.2mdk (8801K)

    Its on the latest build, but it doesn't seem to think so, and it updates anyways? This happens with all of my servers so I was just wondering if this was me ( more than likely not ) or if anyone else has noticed this? I haven't seen any posts regarding this, thats why I ask.
     
  2. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    18
    same here!
     
  3. asys1

    asys1 Member

    Joined:
    Apr 26, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    yeah same!
     
  4. asys1

    asys1 Member

    Joined:
    Apr 26, 2002
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    now its fixed.
     
  5. Myacen

    Myacen Well-Known Member

    Joined:
    Apr 6, 2002
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
    Glib has been updating :)
     
  6. Marty

    Marty Well-Known Member

    Joined:
    Oct 10, 2001
    Messages:
    630
    Likes Received:
    1
    Trophy Points:
    18
    Mine did it again last night, and it was more than just glib updating. It was the whole shebang.
     
Loading...

Share This Page