The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

upgrade apache 2.2.4

Discussion in 'cPanel Developers' started by 21Century, Apr 9, 2007.

  1. 21Century

    21Century Member

    Aug 16, 2004
    Likes Received:
    Trophy Points:
    Hi guys

    Slight problem

    Have installed apache 2.2.4

    how ever cpanel is not picking it up. and when i recomplie via cpanel it goes back to the old version.

    I have notice its in a new directory under apache 2

    please could you tell me how i can complie cpanel with apache.

    Installtion went ok and no errors when installin apache 2 only problem is when i start it it only shows It Works!

  2. freedman

    freedman Well-Known Member

    Feb 13, 2005
    Likes Received:
    Trophy Points:
    apache2 support wont be available until the release of Cpanel11 which is scheduled for later this week.

    there is some file you can put in /etc/ which will tell cpanel to ignore the apache version so it wont wipe out your install, but you still wouldn't be able to use easyapache.
    given it's only a few days away, I'd suggest waiting,
    otherwise there are MANY MANY MANY threads on here which will tell you exaclty how to do what you want.. try some searching.

Share This Page