The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Upgrade apache

Discussion in 'EasyApache' started by xnull, Feb 19, 2002.

  1. xnull

    xnull Well-Known Member

    Joined:
    Sep 9, 2001
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    16
    We are a couple minor versions behind in apache, so i thought i was going to upgrade that too today..

    And so I ran:
    # wget http://layer1.cpanel.net/buildapache.sea
    # sh buildapache.sea

    I've tried a couple different ways and times, but I get this error:
    Creating directory buildapache
    Verifying archive integrity...Error in check sums 44119856 1211654638

    Thoughts?
     
  2. shaun

    shaun Well-Known Member

    Joined:
    Nov 9, 2001
    Messages:
    698
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    San Clemente, Ca
    well from my guess the download of the apache layer is corrupt. Have you tryed re-downloading that layer?
     
  3. xnull

    xnull Well-Known Member

    Joined:
    Sep 9, 2001
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    16
    Yes, I tried downloading it twice and uploading and I've tried wget a couple times straight from the server.. I assume the file is just plain corrupt :(
     
  4. xnull

    xnull Well-Known Member

    Joined:
    Sep 9, 2001
    Messages:
    156
    Likes Received:
    0
    Trophy Points:
    16
    I'm assuming it's just a bad package up right now? What version is this latest build for anyway? We have 1.3.22 right now.
     
  5. feanor

    feanor Well-Known Member

    Joined:
    Aug 13, 2001
    Messages:
    836
    Likes Received:
    0
    Trophy Points:
    16
    Well the apache builds on layer 1 are new as of earlier in the day-- you'll probably need darkorb to address this.

    Or grab an older one. (the previous was 1.3.22 as well)
    I'd imagine this one is also.


    buildapache.sea (Wed Feb 20 09:31:38 2002)
    Latest Frontpage 5.0 (2002) Upgrade:
    fp-5.0-upgrade.sea (Wed Feb 20 09:31:55 2002)
     
Loading...

Share This Page